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1 What’s New in Logic Express 7.1

This document contains information about the 
improvements and changes found in the 
Logic Express 7.1 Update.

The descriptions in this document supersede the relevant sections of the Logic Express 7 
manuals (including the Late-Breaking News.pdf ). For the latest information about 
product updates, tips, and techniques, visit the Logic Express website at 
http://www.apple.com/logicexpress.

General Improvements
The Logic Express 7.1 Update introduces the following general enhancements. 

Plug and Play of Audio Interfaces
Logic Express 7.1 supports plug and play for audio interfaces:  it’s possible to connect 
and switch on a new/additional audio interface while Logic Express 7.1 is running. An 
alert appears when you connect a new device, and will prompt you to select and 
confirm the audio interface/driver that you would like to use. 

http://www.apple.com/logicexpress
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Changes to Dialogs
A number of enhancements have been made to the following Logic dialogs:
• Sample Editor:  Audio File > Save Selection As, Audio File > Save a Copy As. Both 

dialogs now allow you to set the desired sample rate, stereo conversion and dither 
type for the destination file. The dialogs also feature an additional “Add resulting files 
to Audio window” option. 

• Audio window:  Audio File > Save Region As, Audio File > Copy/Convert File As: Both 
dialogs offer the file conversion menus outlined above for the Sample Editor, 
enabling one or multiple selected Regions/files to be converted or copied. The Copy/
Convert File As dialog provides an additional “Add resulting files to Audio window” 
option.

• Arrange window:  The Audio > Convert Regions to New Audio Files dialog provides 
the file conversion menus outlined above for the Sample Editor.

• The global File > Export > Region as Audio File dialog offers an additional “Add 
resulting files to Audio window” option. 

Arrange Region Handling
The handling of Regions in the Arrange window has been improved:  selected Regions 
that overlap with unselected Regions are now shown “on top.”

Additional Key Commands
Logic Express 7.1 offers several key commands for functions previously only accessible 
as menu items.

Global Menu Functions
The following global menu functions are now also available as key commands:

Application (Logic) menu: 
• Opening all preferences windows, the Logic Setup Assistant, and the AU Manager 
• Initialize All except Key Commands function

Some file dialogs now 
feature additional file 
conversion settings. 
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File menu
• Project functions:  Project Settings, Clean Up Project, Consolidate Project, Rename 

Project, Save as Project
• Opening all panes of the Song Settings window
• Save functions:  Save a Copy As, Save a Template As
• Bounce function

Audio menu
• Import Audio File
• Opening Loop Browser and Hardware and Drivers pane 

Options menu
• Track Automation: Toggle Automation Quick Access, Delete Orphan Automation Date 

of Current Track
• Movie:  Open Movie as Float

Windows menu
The Step Input Keyboard can now be accessed via a key command.

Arrange Menu 
The following local Arrange menu functions (Arrange window) are now also available 
as key commands:
• Track:  Create Multiple, Delete Redundant Audio Tracks
• Region: Demix by Note Pitch
• MIDI: Select all Orphan Aliases, Delete all Orphan Aliases
• Audio: Open in Apple Loops Utility, Copy ReCycle Loop, Paste ReCycle Loop, Search 

Zero Crossings

Hyper Editor 
The following local Hyper Editor functions are now also available as key commands:
• Create Hyper Set
• Create GM Drum Set
• Create Hyper Set For Current Events
• Clear Hyper Set

Track Mixer
All Filter buttons can now be switched on and off via key commands.

Channel Strip Settings Menu
The following key commands have been added:
• Next/Previous Channel Strip setting
• Save/Copy/Paste Channel Strip setting 

Note:  Logic Express 7.1 also features the new, more general “Next/Previous Channel 
Strip Setting or Plug-in setting or EXS Instrument” key commands.
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Drag Menu
All Drag menu entries can now be chosen via key commands.

New Key Command Warning
In circumstances where an existing local key command combination is used when 
assigning a new global key command, the following warning message will appear:  
“This shortcut is already assigned to key command xxx in key command class yyy, which 
has higher priority than key command class zzz.” You have three options:  Cancel, 
Replace, or OK. Cancel does not alter existing assignments. Replace will replace the 
existing shortcut assigned to the chosen key command combination with the selected 
function. OK will assign the key command combination to the selected function while 
retaining the existing key command/function.

Important:  There is a hierarchy of key command classes, which are not merely 
separated into global and local key commands. As an example, there is a key command 
class that applies to all windows that display Regions. This class has higher priority than 
global key commands, but a lower priority than local (Arrange, Score, Matrix, and so on) 
window key commands.

Marker Functionality
The Marker facilities of Logic Express 6 have been reinstated in Logic Express 7.1. 

Markers are very useful for tagging particular time positions or sections in a song. They 
appear as text strings in the Bar Rulers of all Logic windows that contain Bar Rulers. 

To create a marker:
1 Position the mouse cursor at the desired location in the lower third of the Bar Ruler.

2 Press Option-Command and click. 

3 Type the marker name into the Marker field. 

The length of the marker is set automatically:  the marker extends to the start point of 
the next marker, or to the end of the song or folder, if there are no ensuing markers. 
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To delete a marker:
m Grab it with the mouse in the Bar Ruler, and drag it down, out of the Bar Ruler. Release 

the mouse button when the cursor turns into a hand containing two arrows (see 
screenshot below). 

Newly created markers are automatically named “Marker ##”. The “##” value indicates 
their order of appearance in the timeline, which will be displayed in the Bar Ruler as 
“Marker 1,” “Marker 2,” and so on. The number always refers to the actual order of all 
markers in the song, including renamed markers. 

To edit a marker name:
1 Double-click on the marker while holding down Control-Command. 

2 A text entry field opens, allowing you to edit the marker’s name.

To change a marker’s position in the Bar Ruler:
1 Press Command and click-hold the marker in the Bar Ruler. 

2 Drag the marker to the left or right. 

To set the SPL to a marker:
m Press Command and click the marker in the Bar Ruler. The SPL is set to the start point of 

the clicked marker. Double-clicking starts playback at the marker start point. 

Note:  You can drag a marker up into the top third of the Bar Ruler. This will set a Cycle 
area that matches the position and length of the marker (and thus the locator 
positions). If the sequencer is stopped when performing this action, the SPL will be 
moved to the Cycle area start point. 

Automation Tool
The Arrange Toolbox in Logic Express 7.1 features the Automation tool. 

This tool performs a number of automation tasks. When track automation is activated 
via the View > Track Automation menu option, a pull-down menu below the Toolbox 
allows you to define the functionality of the tool
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Curve
If you choose this option, you can use the Automation tool to bend the line between 
two nodes or any selection. There are four different curve types available: convex, 
concave, and two different types of S-curves.

Note:  This function is also available when using the standard Pointer tool, by pressing 
Option-Control.

Select
If you choose this option, you can use the Automation tool to rubber band any 
selection (of nodes) in the automation data. A click on a Region selects all currently 
visible automation events within the Region borders. Once an area of (or the entire) 
Region is selected, you can freely move the selection to the left or right. With Option 
pressed, you can copy the selection to a different location. Please note that both 
operations will delete all nodes in the destination area.

Shift-clicking with the Automation tool selects other areas, in addition to an existing 
selection. This enables you to simultaneously edit non-contiguous selections.

Shift-clicking on a node with the Automation tool—in front, or following a selection—
extends the current selection.

Removing Movie Function
The Options > Movies menu now features a Remove Movie function, which allows you 
to completely remove a movie from a song or project. All references to the movie in 
the project or song are deleted. 

Hidden Menu Bars in Screensets
Logic Express 7 allows you to hide local menu bars and scroll bars by Option-
Command-clicking the title bar.



 7

  

The Logic Express 7.1 Update enhances this function. It now also works when using 
Screensets:  You can save the state of hidden menu bars and scroll bars in Screensets. 
Hidden menu bars and scroll bars are also saved when you close a window. As an 
example:  Hide the menu bar and scroll bars of the Arrange window and close it. When 
you reopen the Arrange window, the menu bar and scroll bars remain hidden.

This function is handy in situations where you would like to configure small floating 
Environment windows containing Fader Objects, used as switches, for example.

Bounce Dialog
Choosing the CD burner
The Bounce dialog in Logic Express 7.1 offers a new Device menu in the Burn options, 
which allows you to choose between any recognized CD burners connected to your 
system. 

Start and End Position default values
The default values for the Start and End Position fields in the Bounce dialog now also 
take selections made in the Arrange window into account. 

This means that the default values are now set in the following way:
• If the Cycle function is engaged, they will be set to the locator positions. 
• If a selection is made in the Arrange window, they will be set to the selected area.
• If neither of the above is valid, they are set to encompass the entire Logic song. 

Faster Overview Creation
The Overview Creation dialog features an additional option which accelerates overview 
creation. This option makes the overview creation as fast as the “foreground” overview 
creation of Logic 6 (at the cost of slowing down other operations, but not blocking user 
interaction completely).
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Follow Tempo Function
Audio files created in Logic Express 7.1 can now follow the song tempo (including 
tempo changes) and the first key signature set in the Global tracks.

As an example:  If you record a bass solo at 100 bpm, you can change the song tempo 
to 120 bpm and the bass solo will automatically be played back at the new tempo. 

The function works with all audio files that were recorded in, or bounced/exported 
from, Logic Express 7.1. The function only works in the parent song (the song the audio 
files were created in). If you drag a file recorded in a given song to another song with 
the Finder, the file can not follow the song tempo. Bounced/exported files can only 
follow the song tempo, if the “Add resulting files to Audio window” option was enabled 
in the Export/Bounce window prior to the bounce/export. Files copied between two 
songs retain the ability to follow the song tempo. 

The song's tempo information is used to tag the beats in the recording. The function 
works best if your audio files match the song tempo as precisely as possible. The longer 
your audio files are, the more RAM is required for this functionality to work properly. 

If you want your audio files to follow the song tempo and key, you will need to select 
the appropriate Audio Region in the Arrange window and enable the Follow Tempo 
option in the Region Parameter box. The Follow Tempo option is synchronized for all 
Regions that make use of the same audio file.

All audio files that follow the song tempo and first key signature are indicated by the 
following symbols in Logic:

Note:  The Follow Tempo option does not create an Apple Loop! Remember: Apple 
Loops follow chord changes—should you record a solo over an arrangement consisting 
of Apple Loops with transposition changes over time, you might want to enable Follow 
Tempo for your solo, but you won’t be happy with the double transpositions that will 
occur…

To create an Apple Loop, please use either of the following options:
• Choose Region > Add to Apple Loops Library in the Arrange window (also see the 

ensuing section). This method sets transients that are based on the song’s tempo 
information.

• Choose Audio > Open in Apple Loops Utility in the Arrange window (more 
information can be found in the Logic Express 7 Reference Manual). This functionality 
allows you to set the transients manually—independent of the song tempo. 



 9

  

Apple Loops
The following changes have been made to Apple Loops handling.

Creating Your Own Apple Loops
You can now directly save both Audio and Audio Instrument Regions as Apple Loops in 
Logic Express 7.1. When you save a Region as an Apple Loop, it is added to the loop 
library and appears in the Loop Browser, allowing its use in other songs. 

Note:  The tempo information from the song is used to tag the transients in the Apple 
Loop. This function works best if your audio files match the song tempo as precisely as 
possible.

User-created Apple Loops behave exactly like the Apple Loops that ship with Logic, 
GarageBand, or Jam Packs:  They follow the tempo of your song and match the song 
key (as defined by the initial key signature).

To create an Apple Loop:
1 Select the Region in the Arrange window. 

2 Choose Region > Add to Apple Loops Library in the local Arrange menu.

3 In the Add Loop dialog: 

• Type in a name for the loop, choose the scale, genre, instrument category, 
instrument name, and the appropriate mood descriptions—to simplify searches.

• Set the file type, which can be One-shot or Looped. If the length of your Region does 
not match the beats, One-shot is selected automatically, and the file type buttons are 
dimmed.

Note:  One-shots do not follow the song tempo and key. This is useful if you want to 
add discrete, non-musical sounds (such as sound effects) to the loop library, which 
should not be altered by the tempo and key properties. 

4 Click Create.
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The loop is added to the Loop Browser. You can find it by using the keyword buttons, 
menus, or by typing the name in the Search field. If you drag the loop into the Arrange 
window, the Apple Loops symbol is shown beside the file name. As one-shots are 
handled like normal audio files, the usual stereo or mono Region symbol is shown 
alongside the file name (rather than the Apple Loops symbol).

Importing ReCycle Files as Apple Loops
You can import ReCycle files into the Arrange window as Apple Loops. To do so, simply 
choose the “Render to Apple Loop” option in the Fix menu of the ReCycle File Import 
dialog.

Sample Rate Conversion of Apple Loops
Apple Loops can now also be sample rate converted, including correction of transient 
positions.

Usage example:  If you change the sample rate of your song by choosing Audio > 
Sample Rate > … from the main menu bar, all Apple Loops currently used by your 
song will automatically be converted to the newly selected sample rate.

Advanced Loops Management
The Loop Browser in Logic Express 7.1 allows you to limit the display to loops from a 
specific Jam Pack, if you have one or more Jam Packs installed on your computer.

Simply select the desired option from the Jam Pack Management menu. You can 
choose between:
• Show All:  Choose this default option to display all Apple Loops on your system. 
• My Loops:  Choose to display all Apple Loops in the ~/Library/Audio/Apple Loops and 

~/Library/Application Support/GarageBand folders (~ denotes the User name).
• Shared Loops on my Mac:  Choose to display all Apple Loops in the /Library/Audio/

Apple Loops and /Library/Application Support/GarageBand folders.
• GarageBand:  Choose to display all Apple Loops installed with GarageBand.
• Jam Pack x:  Choose to display all Apple Loops from a specific Jam Pack. 
• Vendor x:  Choose to display all Apple Loops from a specific third-party vendor.
• Other:  Choose to display all loops that you added to the loop library by dragging 

them into the Loop Browser.
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Updated File Path for Apple Loops
Logic Express 7.1 uses a new location for any associated Apple Loops installations.

/Library/Audio/Apple Loops
Used for any Apple Loops libraries that ship with Logic Express 7.1. This folder is also 
used for GarageBand versions higher than 2.0 and any additional Jam Pack libraries 
(higher than volume 4).

~/Library/Audio/Apple Loops/User Loops 
Used for user-created Apple Loops.

Note:  All Apple Loops libraries that were released before Logic Express 7.1 (including 
the libraries that ship with Logic Express 7 and GarageBand 1, as well as Jam Pack 
libraries volumes 1 to 3) will use the following installation folder:  /Library/Application 
Support/GarageBand. All Apple Loops that are already on your system, will remain in 
their original locations. For more information, please refer to the Logic Express 7 Late-
Breaking News. 

Control Surface Support
In order to keep the Control Surface support current, the following control surfaces 
have been added:
• Tascam US-2400
• Tascam FW-1082
• Frontier TranzPort
• JL Cooper CS-32
• JL Cooper FaderMaster 4/100
• Korg microKONTROL
• Korg KONTROL49

Note:  For further information about the individual control surfaces, please refer to the 
Control Surfaces Support document—found in the Documentation folder on the 
Logic Express 7 Installation DVD. 

Modal Dialogs Display
All modal dialogs (except file selector boxes) are now shown on control surfaces that 
feature text displays.

All text fields are shown in the display’s upper row. If the dialog text does not fit into 
the LCD’s upper row, it will start scrolling after three seconds. You can scroll the dialog 
text manually with the appropriate control (see assignment tables in the Control 
Surfaces Support document). Once you start doing so, automatic scrolling is disabled. 
• If there is an Enter or OK button on the control surface, it triggers the dialog’s default 

button, where applicable. 
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• If there is a Cancel or Exit button on the control surface, it triggers the button labeled 
Cancel or Abort, where applicable. 

• All buttons (push buttons, including Enter/default and Cancel, as well as checkboxes 
and radio buttons, but not pop-up buttons) are shown in the display’s lower row. 
Pressing a control surface button below the display triggers the appropriate button/
function in the dialog, if applicable. 

Following use of the Enter/Cancel button on the control surface or with the mouse, the 
dialog will disappear, and all controls and displays will return to their previous state. 

Mackie Control Mode Support
Logic Control, Logic Control XT, Mackie Control Universal and Mackie Control Extender 
(all with firmware version 1.02 or higher) no longer need to be switched to Logic 
Control mode, to be recognized by Logic. 

If you use software that requires Mackie Control mode:
1 Switch to Mackie Control mode. (Details can be found in your control surface 

documentation).

2 Delete the Logic Control control surface in the Control Surfaces Setup window.

3 Turn on the power for your control surface. It will automatically be installed as a Mackie 
Control. The functionality of both modes (Mackie Control/Logic) is identical. 

Note:  If you do not use software that requires Mackie Control mode, you shouldn’t 
change anything.

Mixer Windows
The following enhancements have been made to the Mixer windows.

Multiple Selection of Channel Strips
The Multiple Selection function of channel strips in the Mixer windows has been 
enhanced:  Clicking a channel background (without Shift held) now also allows you to 
select further channels by dragging over them (in the background).

Hand Tool in Track Mixer and Arrange Channel Strip
The Track Mixer now offers a Hand tool, which can be used to move and copy plug-ins 
between channel strips.
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To move a plug-in between two Insert slots:
1 Select the Hand tool in the Track Mixer’s Toolbox by clicking it. 

2 Select the plug-in label and drag it to the desired target slot. 

During the drag and drop operation, the potential destination is displayed as an orange 
rectangle (empty slot) or line (when placing an effect between two Insert slots, see 
below). Pressing Option during dragging copies the plug-in. 

You can also use the Hand tool in the Arrange window’s channel strip by pressing 
Command (or right-clicking) when the cursor hovers over the Instrument or Insert slot.

Note:  The Hand tool is the second default tool in the Track Mixer. Pressing Command 
while clicking enables you to switch from the Pointer tool to the Hand tool. This allows 
you to move plug-ins by Command-dragging them, and to copy them by Option-
Command-dragging them. 

If you drag a plug-in label onto a used plug-in slot in the same channel strip, the plug-
ins are swapped. When dragged between different channel strips, the existing plug-in 
is replaced. 

Placing Effects Between Insert Slots
If you drop an effect between two used Insert slots, the effect is inserted into a new 
slot between the two used slots. The effects below are shifted down by one slot.

If the effect’s source location is above the destination location, all plug-ins between the 
source and destination locations are shifted up one position. If the plug-in’s source 
location is below the destination location, all plug-ins between the source and 
destination locations will be shifted down one position.

Note:  If all 5 Insert slots are used, you can not place effects between Insert slots. 
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Plug-ins
The following plug-in enhancements have been made in Logic Express 7.1.

Garage Band Instruments 
Two additional GarageBand 2 instruments have been included in Logic Express 7.1. 
These are the sample-based Hybrid Basic and Hybrid Morph synthesizers.

Both synthesizers are limited to a few powerful, but easy to use parameters, outside of 
the common ADSR, cutoff and resonance options. Experiment with these controls to 
discover how simple it is to create spectacular sounds. 

Of note are the Wave pop-up menus, which allow you to choose the sample set used 
to generate the basic synthesizer sound. 

Each “Wave“ in the Hybrid Morph synthesizer is based on two sample layers. The Morph 
control crossfades between the two sample layers. The Morph Envelope allows you to 
control the morph over time. As an example, setting the Morph parameter to B and the 
Morph Envelope to From A To B, morphs the Wave from A to B in accordance with the 
ADSR envelope settings. 

Note:  It you set the Morph parameter to A and the Morph Envelope to From A to B, 
certain ADSR settings will result in no sound. 

In this context, you can achieve interesting results by using the modulation wheel to 
offset the Morph parameter during live performances. 

In the Hybrid Basic synthesizer, you can use the Wheel to Vibrato and Wheel to Cutoff 
sliders to determine the parameters controlled by the modulation wheel.
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New Bass Amp

The Bass Amp plug-in simulates the sound of several famous bass amplifiers. You can 
process bass guitar signals directly within Logic and reproduce the sound of high-
quality bass guitar amplification systems. 

You can also use the Bass Amp for experimental sound design. You may freely use the 
plug-in on other instruments, as desired—applying the sonic character of a bass amp 
to a vocal or drum part, for example. 

Nine different amplifier models can be accessed via the Model pop-up menu at the top 
of the Bass Amp interface:
• American Basic:  American bass amp model from the 1970’s, equipped with eight 10’’ 

speakers. Well suited for blues and rock recordings. 
• American Deep:  Based on American Basic amp model, with strong lower mid 

frequency (from 500 Hz on) emphasis. Well suited for reggae and pop recordings. 
• American Bright:  Based on the American Basic setting, this setting massively 

emphasizes the upper mids (from 4.5 kHz).
• American Scoop:  Based on American Basic amp model, the American Scoop setting 

combines the frequency characteristics of the American Deep and American Bright, 
with both low mid (from 500 Hz) and upper mid (from 4.5 kHz) frequencies 
emphasized. Well suited for funk and fusion recordings. 

• New American Basic:  American bass amp model from the 1980’s, well suited for 
blues and rock recordings. 

• New American Bright:  Based on the New American Basic model, this setting strongly 
emphasizes the frequency range above 2 kHz. Well suited for rock and heavy metal.

• Top Class DI Warm:  Famous DI box simulation, well suited for reggae and pop 
recordings. Mids, in the broad frequency range between 500 and 5000 Hz, are de-
emphasized.
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• Top Class DI Deep:  Based on the Top Class DI Warm model, this setting is well suited 
for funk and fusion:  its mid frequency range is strongest around 700 Hz. 

• Top Class DI Mid:  Based on the Top Class DI Warm model, this setting does not 
emphasize any frequencies, but features a more or less linear frequency range. It is 
suitable for blues, rock, and jazz recordings. 

At the top of the slider section, you will find the Pre Gain control, used to set the pre-
amplification level of the input signal. 

Directly below this slider, you will find the Low, Mid, and High controls. Use these 
sliders to adjust the bass, mid, and treble levels as desired. The additional Mid 
Frequency control allows you to adjust the center frequency of the mid band between 
200 Hz and 3000 Hz.

The Output Level slider serves as a final level control for the Bass Amp output.

New Enhance Timing Effect
The GarageBand 2 audio track editor (Real Instrument tracks) includes a new Enhance 
Timing slider that non-destructively enhances the timing of audio recordings. This 
capability is now available to Logic Express 7.1 users in the form of the Enhance Timing 
plug-in. 

The Enhance Timing plug-in offers two parameters:  The Intensity control determines 
the amount of timing enhancement. Audio transients that don’t fall on the grid 
divisions (determined by the value chosen in the Grid menu) are corrected.

The Grid pop-up menu allows you to choose between several grid divisions. As 
described above, the grid divisions serve as reference points for the timing correction 
process.

The Enhance Timing plug-in is designed to “tighten up” loose playing (of recorded 
audio) in a production. It can be used on a variety of material, and works in realtime.

Obviously, this type of real-time quantization has some limitations. It will not work well 
on recordings of performances that have been played too far off the beat. The same is 
true for very complex, layered drum tracks. It will provide noticeable timing 
improvements on reasonably tight percussive and melodic material played in an eighth 
and quarter note feel. If a large amount of timing correction is needed and transients 
are shifted too far, you may notice a number of audio artefacts, so try to strike the 
balance between sound quality and timing enhancement.

Important:  For technical reasons, the Enhance Timing plug-in only works on audio 
tracks and must be inserted in the top Insert slot.

As a tip for triplets, try the 1/12 note setting for played 8th note triplets.
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New Vocal Transformer Effect
The Vocal Transformer plug-in allows you to manipulate vocal tracks in many different 
ways. If you want to transpose the pitch of a vocal line, or turn a vocal track into a 
“Mickey Mouse” voice—the Vocal Transformer will be your plug-in of choice. 

In the pop-up menu at the top of the Vocal Transformer interface you can choose 
between presets. 

With the two sliders below the menu you can modify the presets and create your own 
settings. 

The Pitch slider transposes the pitch (up to) two octaves upwards or downwards. 
Adjustments are made in semitone steps.

The Formant parameter shifts the formants, while maintaining the pitch or while 
independently altering the pitch. If you set this parameter to positive values, the singer 
sounds like Mickey Mouse. By altering the parameter downwards, you can achieve 
sound effects reminiscent of Darth Vader from Star Wars.

New Enhance Tuning Effect
The Logic Express 7.1 Update includes the new Enhance Tuning effect, that non-
destructively corrects the tuning of audio recordings. 

The amount of enhancement is determined by the Enhance Tuning slider. It moves 
notes to the closest pitch on the chromatic (12 note) scale. You can limit the tuning by 
activating the Limit to Key checkbox, which restricts pitch to the song key (as defined 
in the Global Key Signature track).

Important:  The Enhance Tuning plug-in can only produce accurate results on 
monophonic (single note) audio recordings.

Mix Slider of Platinum Verb and Tape Delay
The user interface of the Platinum Verb and Tape Delay have been enhanced:  The Dry 
and Wet sliders were moved from the 001/011 view to the Editor view, replacing the Mix 
slider (which is still available in the 001/011 view). 

Conversion of EVP73, EXSP24, and ET1 Audio Units Plug-ins
Loading existing songs that contain an EVP73 (AU) plug-in instance will be converted 
to use the GarageBand Electric Piano (if the Audio Unit is unavailable).

Loading existing songs that contain an EXSP24 (AU) plug-in instance will be converted 
to use the internal EXS24 player (if the Audio Unit is unavailable).

Loading existing songs that contain an ET1 (AU) plug-in instance will be converted to 
use the internal Tuner plug-in (if the Audio Unit is unavailable).



  

Support of New Audio Units Type:  Generators
Logic Express 7.1 supports a new Audio Units plug-in type:  Generators. As the name 
suggests, these Audio Units plug-ins generate audio signals. In contrast to Audio Units 
Instruments, however, they do not require a MIDI signal. All Audio Units Generator 
plug-ins installed on your system can be found in the respective AU Instrument menu’s 
Mono/Stereo/Multichannel > Generators sub menu. 

This means that you can now choose between three different types of Audio Units 
plug-ins (provided you have suitable plug-ins installed on your system) in the 
Instrument menu:
• AU Generators
• AU MIDI Controlled Effects:  As these effects can be controlled via MIDI, they are 

inserted into the Instrument slot of Audio Instrument Objects. The audio signal that 
you would like to process is then selected via the plug-in’s Side Chain menu. 

• AU Instruments

Adjusting Plug-in Parameters With the Mouse Wheel
You can use the mouse wheel to adjust Logic plug-in parameters in Logic Express 7.1. 

To adjust plug-in parameters with the mouse wheel:
1 Position the mouse cursor over the desired Logic plug-in parameter.

2 Click and move the mouse wheel.
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