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About the Sibelius Demo Handbook

Warning!
However much you may dislike manuals, you’ll find it much easier to get started with your demo 
of Sibelius 4 if you read this Demo Handbook thoroughly.

This isn’t intended to be a comprehensive reference to using Sibelius, but it should help you 
become familiar with the main features of the program. If you are running this demo from the 
Sibelius demo CD, it also includes video walkthroughs for a number of basic operations.

This initial section, called Getting started, tells you basic information, and after that we’ll take 
you through some of Sibelius’s most frequently-used operations in the Quick tour section, and 
finally we’ll hint at some of Sibelius’s more advanced features in More to try.

This Demo Handbook assumes a basic understanding of how to use your computer (such as the 
mouse, keyboard, menus and files).

Terminology
This terminology will be understood by almost all readers, but as this Demo Handbook will be 
incomprehensible without it, here goes anyway:

* Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes 
of this Demo Handbook, these are the conventions:
Mac symbol Mac name Windows equivalent 
X Command Ctrl (“Control”) 
x Shift Shift 
z Option Alt 
R Return Return (on main keyboard) 
E Enter Enter (on numeric keypad)

* Sibelius is almost identical on Windows and Mac, but where there are differences, mainly in key-
board shortcuts, the Windows convention is listed first. Keyboard shortcuts are also shown in 
menus.

* “Type Ctrl+A or XA” means hold down the Ctrl (Windows) or X (Mac) key and type A. Even 
though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for 
standard shortcuts like Ctrl+? or X?, you actually type Ctrl+/ or X/.

* Similarly, “Alt+click or z-click” means hold down the Alt (Windows) or z (Mac) key and click.
* On Windows, to click something means to move the mouse arrow over it and click the left mouse 

button. To right-click something means to point at it with the mouse and click the right mouse 
button.

* To drag something means to point at it with the mouse, and then click and hold the left mouse 
button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let 
go of the mouse button.

* A dialog is a window with buttons on. Some dialogs are divided into several pages and have a 
pop-up combo box (Mac), labeled tabs at the top, or a list box, which you can click to switch 
between pages of the dialog.
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* The numeric keypad is the rectangle of numbers and other characters at the very right-hand side 
of a full-sized computer keyboard.

* “Return” is the large key to the right of the letter keys. On some keyboards it is labeled with 
“Enter” or a special arrow symbol, but we always call it Return.

* “Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unla-
beled, but it still means Enter.

Suggestions
We are always happy to receive suggestions for improvements we could make to this Demo Hand-
book – please email docs@sibelius.com.
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Further information
For more information about Sibelius or how to buy it, click the toolbar button shown on the 
left, contact your local Sibelius dealer, see www.sibelius.com/buy, or contact:

* North, Central & South America: 888-474-2354 toll-free, email: infoUSA@sibelius.com. For 
technical problems, see below.

* UK: freephone 0800 458 3111 (+44 20 7561 7999 from outside the UK),  
email: infoUK@sibelius.com. For technical problems, see below.

* Australia: 08 82 771 722, email: infoAU@sibelius.com

* Austria: 01 667 45390, email: info@weiss-kadlec.at

* Belgium, Netherlands, Luxembourg: 09 348 5508 (0032 9 348 5508 from outside Belgium), 
email: info@muselec.be

* Czech Republic & Slovakia: 0501 454 769, email: disk@disk.cz 
* Denmark: 0 87 32 87 00, email: info@newmusik.dk

* Finland: 09 25 86 34 40, email: info@carbonmusic.fi

* France: 01 46 77 42 49, fax: 01 46 77 42 41, email: info@steinberg.fr

* Germany: 030 789 0790 email: vertrieb@m3c-berlin.de

* Greece: 01 228 2160, email: sibelius@nakas.gr

* Hungary: 1 467 3310 / 1 469 0699, email: midisoft@mail.datanet.hu

* Iceland: 552 1185, email: tonastodin@tonastodin.is

* Ireland: 01 453 1233, email: source@indigo.ie

* Italy: 06 3036 3456, email: info@midiware.com

* Norway: 022 13 99 00, fax: 022 14 82 59, email: post@benum.no

* Poland: 048 22 851 10 40, email: info@mbspro.com.pl

* Singapore: 06 749 3681, fax: 06 749 5691, email: sales@graphicmm.com

* South Africa: 011 792 8402, email: hohner@hot.co.za

* Spain: 934 353 682, fax: 993 347 1916, email: infogeneral@microfusa.com

* Sweden: tel: 08 587 915 00, fax: 08 587 915 99, email: info@fitzpatrick.se

* Switzerland: 032 327 2570, email: bonjour@giant.ch

* Other countries: see www.sibelius.com or contact Sibelius in the UK for details of dealers

Technical problems
If you have technical problems running the Sibelius demo, please contact:

* North, Central & South America: 1-888-280-9995 toll-free (outside of the USA phone 1-925-
280-0600) Monday to Friday 7:00am to 4:00pm PST (except holidays),  
email: prehelpUSA@sibelius.com

* UK: 020 7561 7997 Monday-Friday 11am-5pm, email: prehelpUK@sibelius.com

* Australia: 08 82 771 722, email: prehelpAU@sibelius.com

* Other countries: contact the appropriate distributor for your country in the first instance.
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What Sibelius does for you
Sibelius is the state-of-the-art music notation software – a fast, intelligent, easy-to-learn and (not 
least) fun-to-use program that helps you write, play back and print music.

Sibelius handles every kind of music from renaissance to avant garde, covering lute tablature to 
lyrics, handbells to harp pedaling. With a normal printer you can produce truly professional 
results, rivaling the highest quality of the world’s leading publishers. If you write for orchestra, 
band or other ensembles, Sibelius will instantly produce pristine sets of parts, which automatically 
update if you revise the score (Dynamic Parts™). Sibelius is also ideal for jazz, rock and pop – 
everything from simulating handwritten music to sophisticated handling of chord symbols, per-
cussion, guitar tab and chord diagrams.

Sibelius is so easy to use that it’s not just for professional musicians – it’s also used by tens of thou-
sands of schools, colleges and universities. Your students won't need to waste valuable time learn-
ing the software – the tutorial videos will get them up and running in no time. Sibelius helps 
students do everything from learning the basics of notation to complete multimedia projects with 
music synchronized to video. And the Worksheet Creator saves you time by producing over 1700 
different worksheets and other teaching materials, which you can share with students and col-
leagues via the Internet.

And Sibelius has many more features, such as scanning in music, playing back with exceptional 
realism, creating audio files to makes into CDs, assisting with arranging and orchestration, letting 
you create your own “plug-in” features and even publishing and selling your music on the internet.

When you’re proficient with Sibelius, you will realize that a great deal of the time spent writing 
music was doing literally that – physically writing it out. Mechanical tasks like repeating music, 
transposing it and working with instrumental parts are done far faster and more accurately if left 
to Sibelius. Sibelius is like having an intelligent assistant at your side, doing all the tedious work for 
you while you provide the creative input – which is, after all, the most enjoyable bit.

We like to say that using Sibelius is 99% inspiration, 1% perspiration.

Who uses Sibelius?
Sibelius is designed for every kind of musician – including you! Sibelius users range from students, 
teachers, schools and universities to composers, arrangers, performers, and the world’s leading 
publishers. It’s perhaps a tribute to the ease of use and sophistication of Sibelius that one and the 
same program is used both by elementary schools and top professionals.

It handles every kind of music, too – from early music to jazz, from rock to avant garde, from choir 
to symphony orchestra.

Famous Sibelius users include conductor Michael Tilson Thomas, composer Steve Reich, choral 
composer John Rutter, rock guitarist Andy Summers, jazz musician Jamie Cullum, and the Royal 
Academy of Music, London. Top publishers such as Hal Leonard, Music Sales and Yamaha use 
Sibelius both for traditional publishing and to deliver music via the internet straight to a cus-
tomer’s printer.
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Sibelius has also won extraordinary acclaim including Keyboard magazine’s Key Buy award, Elec-
tronic Musician’s Editors’ Choice award (three times), MacWorld’s 5 Star rating (twice), and an 
unbeatable 10/10 score from Computer Music magazine.

Restrictions of the demo version
This demo version is identical to the full Sibelius program, except that:

* saving, exporting and Internet publishing are disabled
* you cannot submit your music for publication on SibeliusMusic.com or SibeliusEducation.com
* you can only print a single page (which is watermarked)
* copying and pasting graphics from Sibelius to other applications is limited to black-and-white, 

low resolution quality
* Kontakt Player Silver, providing high-quality instrument samples and the ability to save audio 

tracks directly from Sibelius, is not included
* only a few of the 1700 ready-made worksheets and other teaching and learning materials built 

into the Worksheet Creator are included
* most of the 50+ high-quality textures for changing the appearance of the paper and desk in the 

main editing window are not included
* some example scores, manuscript papers (templates), the SCORE and Acorn Sibelius file con-

verters and the full on-screen Sibelius Reference are omitted.

A demo version of the scanning program PhotoScore is available on the demo CD-ROM or for 
download separately. Further information and examples of Kontakt Player Silver and Gold play-
back are also available separately.

To find out more about what Sibelius can do, see the demo CD-ROM, or visit www.sibelius.com.
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What’s new in Sibelius 4
If you’ve previously used an earlier version of Sibelius, you may be interested in these new features 
that have been added in Sibelius 4. If not, skip on to the next section.

Sibelius 4 has three major new features, each of which is unique in the field of notation software:

* New Dynamic Parts™: full score and all instrumental parts are in the same file, and any changes 
made in the score are automatically reflected in the part, and vice versa; no more part extrac-
tion!

* New Worksheet Creator: more than 1700 ready-made worksheets, resources and other teaching 
and learning materials, covering a broad spectrum of music curricula, age ranges and levels of 
ability. Easily create your own worksheets and add them to the Worksheet Creator, or publish 
them online for your students to download at SibeliusEducation.com!

* New video feature: add a digital video to your Sibelius score, and play it back in sync with your 
composition. New hit points and other improvements to timecode and playback controls make it 
simple to “compose to picture,” opening up new possibilities both in education and for profes-
sional composers.

Other exciting new features include:

* Copy and paste directly from Sibelius into other programs, e.g. Microsoft Word, to make the 
preparation of music examples a breeze

* Fresh new look and feel, with a clean new look, redesigned playback controls, new functions for 
hiding and showing Sibelius’s tool windows, improved zooming and navigation, streamlined 
menus and dialogs, and more

* The complete text of the Sibelius Reference book is available on-screen in searchable, printable 
HTML format

* New tutorial videos, presented by Sibelius co-founder Ben Finn, will help you learn the main 
features of Sibelius, especially the new ones

* SibeliusEducation.com web site, to help the increasing number of schools, colleges and universi-
ties that are making use of the internet and virtual learning environments to help organize 
classes, teaching materials and homework. SibeliusEducation.com will make it easier for you to 
organize your teaching materials, will save you having to print out or photocopy lots of copies of 
worksheets, and will prevent your students losing work they have been set: you and they can 
access work from anywhere.

* New Optical ties and Optical beam positions produce the best default appearance of any nota-
tion program, and offer many new options for customizing the defaults to match your own 
house style

* Improved importing of files created in Finale and other music programs, with the addition of the 
ability to import MusicXML files

* Many new music fonts, including a new music font family, Helsinki, which offers an elegant 
alternative to Opus, plus other new fonts for Roman numerals, figured bass, complex tempo 
markings, and more
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* 11 new plug-ins, including Copy Articulations and Slurs (copies articulations without copying 
the notes), Add Simple Harmony (creates a simple accompaniment to a given melody for guitar 
or piano, with a variety of accompaniment styles), Strummer (creates realistic-sounding guitar 
strum patterns for playback), and Smarten Quotes (automatically converts straight quotes in 
text into “smart” curly ones). A number of existing plug-ins have also been improved.

* Sophisticated new behavior prevents Sibelius from moving the score around on the screen 
unnecessarily during note input and editing

* New “z on stem” symbol for percussion buzz rolls on the F10 Keypad layout
* Sibelius can now print the current date and time at the footer of every page you print, making it 

simple to keep track of revisions as you work
* Export files that can be opened directly by Sibelius 3 and Sibelius 2 – no need for third-party 

plug-ins to enable backwards compatibility
* Improvements to supplied PhotoScore Lite scanning package, including the ability to read 2-, 3- 

and 4-line staves, up to four voices per staff, and more. Full PhotoScore Professional 4 package is 
also available separately.

* ...and many more!

In addition, Sibelius continues to be the only notation software to take full advantage of the latest 
technologies on Mac OS X, with new Quartz screen display, super-fast printing, drag-and-drop 
installation, use of MLTE (Multi-Lingual Text Editor) and ATSUI (Apple Type Services for Unicode 
Imaging), compliance with Apple guidelines for file extensions, keyboard shortcuts, etc., and more 
besides!



13

Quick tour



Quick tour

14

Running for the first time
If you downloaded the Sibelius demo, the first time you run the program you will be offered the 
opportunity to read this on-screen help file. If you installed the demo from the free Sibelius demo 
CD-ROM, you will instead be given the opportunity to watch some tutorial videos, introducing you 
to the basic features of the software.

If you downloaded the demo and would like to watch the tutorial videos, go to 
www.sibelius.com/download/demo and follow the links.

Quick Start
The next thing that appears is the Quick Start dialog.

This useful dialog allows you to open any of 
the last ten scores you were working on, or to 
start off a new score in a variety of ways, e.g. 
by importing a MIDI file, or by scanning 
some printed sheet music. 

You can also view any of Sibelius’s tutorial 
videos from the Quick Start dialog (see 
below).

At the bottom of the dialog is the Tip of the 
Day, which hopefully tells you something use-
ful you didn’t know already.

If the Quick Start dialog annoys you, switch 
off Show this each time Sibelius starts. 
(Should you decide that you do want this dia-
log to appear when you start Sibelius after all, 
choose File > Quick Start and switch Show 
this each time Sibelius starts back on.)

Tutorial videos
If you installed this demo version from CD-ROM, three tutorial videos are included in which Sibe-
lius co-founder Ben Finn explains how to use the program’s main features in an easy to follow and 
concise manner. You can access these from the File > Quick Start dialog, or from the Help menu.

The full version of Sibelius includes many more tutorial videos, covering topics ranging from a 
basic introduction to the program right through to how to publish your scores on the internet and 
tips on realizing your scores using the built-in Kontakt Player.

In order to see them, you must have Macromedia’s Flash Player installed on your computer. If you 
don’t have it, you’ll be prompted to download it the first time you view a tutorial video.

http://www.sibelius.com/download/demo
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Tutorial video
If you installed this demo from CD-ROM, choose Help > Tutorial Videos and click Finding your 
way around to watch a tutorial video covering the same material as this chapter.

Opening a file
To help get you started, we have provided some example scores to demonstrate various aspects of 
Sibelius. Let’s open one now.

Choose Open another file and click OK on the Quick Start dialog, or click the toolbar but-
ton shown to the left, or choose File > Open (shortcut Ctrl+O or XO). A standard Open
dialog appears.

* On Windows, double-click Example Scores, then go into the Other folder
* On Mac, you should navigate to the Example Scores folder, which you should have copied 

somewhere on your computer when you installed the demo, then go into the Other folder.

Select the score called Quick tour and click Open. This is a single-page excerpt from a rag by Scott 
Joplin called Something Doing.

As an aside, you can also open scores when Sibelius isn’t running – just find the file on 
your computer and double-click it to open it in Sibelius (which automatically starts Sibe-
lius if it isn’t already running). Sibelius scores have icons that look like the one pictured 
on the right.

When you’ve opened the Scott Joplin score, the music appears, looking somewhat like this:

Toolbar

Keypad

Menus

Navigator

Playback window
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Moving around the score
At the bottom left-hand corner of the screen is a gray rectangle called the 
Navigator. This shows a miniature view of some of the pages. The white rect-
angle on the Navigator shows which portion of the music is shown on the 
screen.

* If you can’t see the Navigator, switch it on by choosing Window > Navigator
(shortcut Ctrl+Alt+N or zXN)

* Click anywhere on the Navigator, and the window will instantaneously jump to that part of the 
score

* Alternatively, click the white rectangle and drag it around, which pans the window smoothly 
around the score. This effect is very striking and enhances the disconcerting impression that you 
are moving a video camera around a real score.

* In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the 
Navigator, the view of the score will continue to move leftwards or rightwards. The further you 
drag, the faster it moves through the score. This allows you to move continuously across any 
number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a 
blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see 
where page-turns will occur.

Notice that the paper on the screen is textured, which makes it easier on the eye. You can choose 
between a wide range of different paper and desk colors, textures and materials – even parchment 
or wood! In Sibelius, the whole experience of music on the screen is so realistic that we call it “Vir-
tual Manuscript Paper.”

If moving around the score is slow, try setting the paper and/or background textures of the full 
score and parts to plain colors.

Other ways of moving around the score
You can also move the paper without using the Navigator, by clicking a blank part of the paper and 
dragging it around.

By default, there are no scroll bars, because the Navigator is a much quicker and easier way of mov-
ing around the music; though you can switch on scroll bars if you want them, from the View menu.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score, 
whether or not you have View > Scroll Bars switched on:

* Scroll the wheel up and down to move the page up and down; hold down Alt to move a screenful 
at a time

* Hold Shift and scroll the wheel to move the page left and right; hold down Alt as well to move a 
screenful or pageful at a time

* You can also use the wheel to zoom by holding down Ctrl or X – see Zooming below.

On Windows, to change the scrolling speed, use the Mouse applet in Control Panel. The precise 
options available depend on the drivers installed for your particular mouse, but many mouse driv-
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ers offer the option of accelerated scrolling; increasing this allows you to scroll around the score 
more quickly using the wheel.

Keyboard shortcuts
Sibelius is full of keyboard shortcuts that let you perform an action by typing a key rather than 
using the mouse. When you are able to use Sibelius using all available shortcuts and almost entirely 
without the mouse, you will have attained the privileged status of “power user.”

Some easy shortcuts to learn are for moving around the score:

* Page Up (8 on some Mac keyboards) and Page Down (9 on Mac) move up or down a screen-
ful

* Home (4 on Mac) and End (7 on Mac) move left or right a screenful, or a whole page if the 
whole width of the page is in view. Ctrl+Home or X4 and Ctrl+End or X7 go to the first or last 
page. (Some Mac keyboards do not have a 7 (End) key, in which case you can use x4 instead to 
go right a screenful, and xX4 to go to the last page.)

If you’re keen on shortcuts, you can buy a special Sibelius Coloured Keyboard, which has color-
coded keys labeled with Sibelius features. (Only available in some countries.)

The toolbar
At the top of the screen, below the menus, you will see the Sibelius toolbar. This gives you quick 
access to important functions such as saving, printing and playback. The buttons are as follows:

When your mouse is over any of the buttons, its name appears. If it’s not obvious what some of 
these buttons actually do, don’t worry – we’ll explain them later on.

1. New – start a new score 13. List of dynamic parts
2. Open – get existing score 14. Switch Between Full Score and Part

3. Scan music using PhotoScore 15. Sibelius Reference

4. Save – store score on disk 16. Navigator on/off
5. Export Audio (using Kontakt Player) 17. Keypad on/off
6. Print the current score 18. Playback window on/off
7. Undo the last operation 19. Mixer on/off
8. Redo the last thing you undid 20. Kontakt window on/off
9. Zoom tool 21. Parts window on/off
10. Zoom presets 22. Video window on/off
11. Focus on Staves 23. Properties window on/off
12. Transposing score on/off 24. Show/Hide tool windows
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Zooming
To adjust the magnification of the score, click the Zoom 
magnifying glass on the toolbar, then click on the score 
to zoom in, and right-click (Windows) or z-click 
(Mac) to zoom out. To zoom in to a specific area, click 
and drag on the score to draw a rectangle; when you 
release the mouse button, Sibelius zooms in to the area 
you dragged around.

To stop zooming, click the Zoom toolbar button again, 
or just hit Esc (which is generously used in Sibelius to 
stop or deselect things).

It’s even quicker to use the keyboard shortcuts for zooming: type Ctrl++ or Control+ to zoom in, 
or Ctrl+– or X– to zoom out. If you have a note or other object selected (something we’ll explain 
shortly), it’ll zoom in on that note. You can also select a particular percentage zoom factor from the 
drop-down list on the toolbar, or type in your own.

If you have a mouse with a wheel button, holding Ctrl or X and scrolling the wheel up and down 
zooms in and out.

Try zooming in very close on a note by selecting it first (notice how Sibelius zooms in on the thing 
you select), or onto the top right-hand corner of the first page – notice how you can see a whole 
stack of pages.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 
100%, which is a convenient size for doing most things in Sibelius.

The Keypad
The Keypad at the bottom right of the screen is where you choose note values, accidentals, articu-
lations, ties and other markings for creating and editing notes.

The numeric keys at the right of your computer keyboard correspond to the but-
tons on the Keypad. Typing these keys does exactly the same as clicking the but-
tons with the mouse, and is quicker. If you use a notebook (laptop) computer, it 
probably doesn’t have a numeric keypad, but there are alternative keys you can use 
instead.

The five little tabs just below the bar that says Keypad choose between five differ-
ent layouts of musical symbols on the Keypad, which we’ll call the first layout, sec-
ond layout, etc. To change layout, you can either click the tabs with the mouse, hit 

F8–F12, or click the  button (shortcut +) to cycle through the layouts; the  button (shortcut F8
on Windows, – on Mac) goes back to the first layout.

Have a quick look through to see what’s in the other layouts – fairly obscure stuff. The first layout is 
the one you’ll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you’re input-
ting or editing. We’ll talk about this more later on.
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Beware that because the numeric keypad is used for specific functions in Sibelius, you can’t switch 
off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius, as you 
can with other programs.

We’ll explain more about the Keypad shortly.

The menus
At the top of the screen are Sibelius’s menus. We’ll explain them in due course, but for the time 
being take a quick look through them now. The menu you’ll be using the most is Create, which is 
used to obtain any musical marking not on the Keypad, such as time signatures, clefs, text, etc.
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Playback
Now you are familiar with the look and feel of Sibelius, let’s play back some music.

Click the Play button on the Playback window or type Space to start the music, which 
should begin to play back. You can also find this function in the Play menu, but who needs 
menus?

If you get no sound at all, see Setting up for playback below.

Sibelius automatically hides the Keypad (and the Properties window, if it’s open) and zooms in to 
show you a full page width of music. You’ll see a vertical green line (called the playback line) pass-
ing through the music to indicate the position as it plays. The score moves around to follow the 
music. If there are lots of instruments, Sibelius tracks those that were on the screen when you 
started playback.

Playback window
The Playback window allows you to view and control Sibelius’s playback:

Click the appropriate buttons to play, stop, fast-forward or rewind. Rewinding plays the music 
backwards (or kind of backwards). Alternatively, use the one-key shortcuts Space (play or stop), [
(rewind) and ] (fast-forward). The fast-forward and rewind buttons accelerate in speed if you hold 
them down. You can also fast-forward and rewind when not playing, to move the playback line; 
next time you play back it will start from that point. To play from a particular point, you can alter-
natively click on a note to select it, and hit P.

You don’t have to have the Playback window open in order to use the keyboard shortcuts.

You can drag the tempo slider to alter the speed, which is displayed at the right-hand side of the 
toolbar. When the slider’s in the middle, Sibelius precisely follows any metronome marks written 
in the score.

Sibelius multitasks while playing back, so you can drag the paper (directly or with the Navigator or 
Page Up/Page Down or 8/9) to get a better view while it’s playing, or zoom in and out with the 
Ctrl++/– or X+/– shortcuts. It’s often useful to zoom to 50% or 75% when playing back, so you 
can see most or all of a page while still being able to read the music.

Timecode 
readout

Rewind

Current 
tempo

Flexi-time

Tempo slider

Move Playback 
Line to Start

Play Fast-forward

Stop
Move Playback 
Line to End Live Playback

Click (on/off)

Timeline slider

MIDI in & out 
indicators
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When you’ve had enough of playback, hit Space again to stop. If your computer or playback device 
isn’t fast enough to cope with rewinding or fast-forwarding at high speed, it may occasionally leave 
a note hanging on when you stop. If this happens, you can choose Play > All Notes Off (shortcut 
Shift-O).

Interpretation
You will have noticed that Sibelius takes notice of more than just the notes and accidentals as it 
plays back: it follows the metronome marking (q = 80); it plays the written dynamics and hairpins; 
and it plays the accents and any other articulations too.

Some of the more advanced playback effects Sibelius knows about are trills, glissando lines, rit./
accel. markings, tempos like Andante, Fast and Poco allargando, and even text like “Fl.” to 
change to a flute sound, “pizz.” to change to a pizzicato string sound, and “mute” to make, say, a 
trumpet play with a muted sound.

What’s more, you can alter the effect of musical text, and even add your own new words to Sibe-
lius’s playback “dictionary.” Advanced users can type MIDI messages (such as control changes) 
directly into the score using text.

Setting up for playback
Sibelius automatically sets up your playback devices for you so you don’t need to worry about it. 
But if you want to explore the murky depths of the playback devices in your computer, choose 
Play > Playback and Input Devices, and a big dialog appears.

The first page of the dialog, labeled Playback Devices, lists any playback devices you have.

* There may well be two or more other things listed – such as an internal soundcard and an exter-
nal MIDI device. External MIDI devices are normally referred to by the port, and so include the 
words “MIDI Out.”
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* Click Test on each device listed to see how it sounds. You may get no sound if the device is not 
properly connected, e.g. if your speakers are not connected to your soundcard or are not 
switched on.

* If more than one device is listed, you probably just want to play back through the best-sounding 
one of them. To do this, click in the Use column on the other devices, to turn them into No; you 
should end up with only one device marked Yes (unless you specifically want to play back 
through two or more devices simultaneously).

On the second page of the dialog, called Input Device, are listed any MIDI input devices you have 
– i.e. MIDI keyboards.

* In the unlikely event that you have two or more input devices, you can select the one you want to 
use in the small panel on the right of the dialog

* Switch on MIDI Thru if and only if your keyboard has no built-in sounds – this will make Sibe-
lius play back notes played on your keyboard using your soundcard or other playback device

* The black indicator box lights up when you play on a MIDI keyboard or other input device. Use 
this to check that your keyboard is plugged in correctly.

* Now click OK.
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Basic editing
Before creating any music of your own, let’s try out some basic techniques by editing our Quick 
tour score.

One-key shortcuts
An aside: Sibelius makes full use of one-key shortcuts – that is, shortcuts that don’t require you to 
hold Shift or other funny keys. Some examples we’ve already met are the playback controls (Space 
P [ ]), and later in this section we’ll be introduced to more one-key shortcuts used on the Keypad.

The clear benefit of one-key shortcuts is that you can type them quickly with one hand, without 
adopting awkward claw-like hand positions.

Selecting objects
Almost everything that Sibelius can do can be done using the mouse, so let’s try that before using 
keys. Click a note in the score (you have to point at the oval notehead itself). It turns dark blue. If 
the color doesn’t show up clearly, adjust the controls on your monitor.

Anything you can click on like this is called an object, and choosing an object is called selecting it. 
Once an object is selected, you can do things to it such as delete it, edit (change) it, copy it or move 
it.

When you select a note, notice how Sibelius plays it with the correct pitch and instrumental sound 
– instant feedback in case you made a mistake.

Try selecting all sorts of different objects in the score – selectable objects include notes, rests, text, 
barlines, time signatures, slurs and so on. To deselect an object, click an empty part of the paper or 
hit Esc. However, you don’t have to deselect an object when you’ve finished doing something to it.

As we mentioned, you can also select objects with the keyboard – starting with nothing selected 
(Esc), hit Tab to select the first object on the page, then use the 0/1 arrow keys to move around 
the score. Alt+3/2 or z3/2 moves up and down through noteheads of a chord (if any) and then 
onto the staff above or below; Ctrl+0/1 or X0/1 moves left and right a bar at a time.

Moving objects
Go back to the start of the Quick tour score, and click the notehead of the first note, which looks 
like this:

Drag the note up to look like this:
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Notice how, as you drag, leger lines appear and disappear, the slur leaps about and the stems of the 
first two notes change direction – always ensuring that the music is correctly notated.

Now try dragging other notes up and down at random. If you drag a note up or down a long way 
onto lots of leger lines, the note turns red. This warns you that the note is too high or low for the 
instrument (here, a piano) to play. Sibelius knows the ranges of all instruments, and you can alter 
them yourself for performers of different abilities if you like.

Instead of dragging, you can move notes up and down with 3 and 2, or type Ctrl+3/2 or X3/2
to move by an octave. Try this, too.

Moving staves
Something you may have just discovered by accident is that Sibelius lets you drag any staff up and 
down. This powerful feature is invaluable in helping you to produce clear layout.

Zoom out to 50%, click a staff (away from any notes) and drag it up and down – the whole score 
will instantly reformat as you drag. This glimpse of Sibelius’s hidden power is enough for now – 
more about formatting later.

Zoom back in to 100%.

Deleting and cutting
Try selecting various objects, then deleting them with the Delete key:

* delete a slur (from the lower half of the page)
* delete a piece of text (from the top of the page)
* delete a note: it turns into a rest, to ensure that the rhythm is still correct.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest 
were still there. When you first delete a rest, its color changes to a lighter shade to show that it’s 
been hidden; when you deselect it, it’ll disappear altogether. You shouldn’t normally hide rests but 
it can sometimes be useful for special notations. Other objects can also be hidden for special pur-
poses. To see where hidden objects are, they will be shown in gray if you switch on View > Hidden 
Objects (shortcut Ctrl+Alt+H or zXH).

You can also use Backspace to delete objects, or choose Edit > Delete.

Edit > Cut (shortcut Ctrl+X or XX) is similar to Delete, but cuts objects to the clipboard so that you 
can paste them elsewhere with Edit > Paste (shortcut Ctrl+V or XV). This is not used much in 
Sibelius, so there’s no need to try it now.

Undo and Redo
After deleting something, try clicking the left-arrow toolbar button shown here, or 
choose Edit > Undo (shortcut Ctrl+Z or XZ). This undoes the last operation you 
did, and should make the deleted object miraculously reappear. This is a whole lot 
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easier than going back and correcting a mistake. Sibelius supports multi-level undo – try typing 
Ctrl+Z or XZ a number of times to see your score rebuild itself. Click the right-arrow toolbar but-
ton or choose Edit > Redo (shortcut Ctrl+Y or XY) to redo whatever you just undid.

Sibelius even includes an “undo history” that lists all the operations you’ve recently done, and lets 
you jump back to any earlier point in time. More details are in b 5.18 Undo and Redo in Refer-
ence Guide.

Copying
You can copy objects in several ways, which you should try:

* Alt+click or z-click: select a note, point at a rest somewhere else on the screen and do Alt+click 
or z-click (i.e. hold down Alt or z and then click). The note is copied to where you clicked, and 
ends up identical other than the pitch, which is taken from how high up on the staff you clicked. 
You can copy any other object with Alt+click or z-click, too – this is the recommended method 
of copying objects. You can even copy many bars of music at once – something we’ll come onto 
later.

* On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can 
use it instead of Alt+click to do a copy and paste in a single action – switch on Enable copying 
with mouse on the Mouse page of File > Preferences. If you only have a two-button mouse, 
turning on this option allows you to perform a chord-click, that is, clicking the left and right 
mouse buttons simultaneously, to duplicate the function of the middle mouse button.

* Edit > Repeat (shortcut R): select a note or other object and hit R. This repeats any note, chord, 
text, passage of music, or various other objects after itself. To repeat an entire bar, hold 
down Ctrl or X and click on the bar you want to copy, then hit R.

* Edit > Copy (shortcut Ctrl+C or XC): this is the traditional way to copy music to the clipboard, 
followed by Edit > Paste (shortcut Ctrl+V or XV) to paste it elsewhere. This method is slower 
than the previous ones and so is not particularly recommended, except for copying music 
between different scores (because Alt+click or z-click only copies within the same score).

* These Edit menu functions are also available on the context-sensitive menu you get by right-
clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.

Editing notes with the Keypad
All of the Keypad keys instantly modify the selected note – e.g. to add/remove an accidental, artic-
ulation or tie. Just select a note, then choose a Keypad button to add one of these objects to the 
note, or remove it again.

Let’s try it:

* Select the Bb just before the B§ at the end of the third full bar of Quick tour

* Click the > button on the Keypad, or hit the corresponding key on the numeric keypad. This 
adds an accent to the note.

* Drag the note up to E in the staff with the mouse, or use the 3 key – notice that the accent moves 
with the note, and ends up above it. Move the note back down again.

* Click the natural sign, or hit 7 (on the numeric keypad) to add a natural. Notice how Sibelius 
then removes the redundant accidental from the next note – but it will still play back as a B nat-
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ural. To test this, re-type 7, which removes the natural from the first note. The second note’s nat-
ural is now no longer redundant, so it reappears. Hit 7 once more to put the natural back on the 
first note.

* Click the tie button or hit Enter (on the numeric keypad). This puts a tie after the first note. We’ll 
show you how to edit the actual note value of a note later.

You should end up with:

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in 
which case just click the first layout tab (or hit F8) and try again.

Beware that keys on the numeric keypad appear to be the same as keys on the main keyboard, but 
in fact do different things. For instance, 8 on the numeric keypad produces a sharp, but 8 on the 
main keyboard doesn’t.
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Starting a new score

Tutorial video
If you installed this demo from CD-ROM, choose Help > Tutorial Videos and click Starting a new 
score to watch a tutorial video covering the same material as this chapter.

Creating a score
You can get rid of the example score now, so close it by choosing File > Close (shortcut Ctrl+W or
XW), or by clicking the close icon in the top corner of the editing window. If you are asked if you 
want to save the changes, click No.

To start a new score, click the icon on the toolbar shown on the left, or choose File > New 
(shortcut Ctrl+N or XN). A dialog headed New Score appears.

The File > New dialog guides you through the creation of your score in five easy steps:

* Choose the instruments from a list of pre-defined “manuscript papers,” or create your own 
instrumentation, and choose the page size and orientation;

* Decide the appearance of the score, e.g. whether to use a traditional or handwritten music 
design;

* Set the initial time signature and tempo;
* Set the initial key signature;
* Finally, give your score a title, enter the composer’s name, etc., and create a title page, if you want 

one.

You can click Finish after any step, so you don’t have to make all of these decisions at the very 
beginning if you don’t want to.

The dialog is so simple to use that you probably don’t need any help getting from one end to the 
other, but since we want to set up a particular kind of score, let’s work through it together.

Manuscript paper
The first page of the dialog lists many types of instrumentation in alphabetical order. Just like 
selecting real manuscript paper in a store, you can choose between different shapes and sizes (at 
the bottom), or pick paper that is pre-printed with standard groups of instruments.
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If you’re writing for a standard ensemble, it’s a good idea to use one of Sibelius’s built-in manu-
script papers rather than defining your own, because the supplied ones have numerous helpful 
defaults, such as special instrument name formats, suitable staff sizes and so on, already set up for 
you. (Later you can learn how to create your own manuscript papers.)

To start a piano score (which is what we want) it’s quickest to use the Piano manuscript paper, but 
for the moment just choose Blank (which is, as the name suggests, completely blank manuscript 
paper), because we want to learn how to create instruments.

When you click Next, Sibelius will ask you if you want to add any instruments to your score. Click 
Yes.

Creating instruments
You can create new instruments whenever you like – you don’t need to decide them all at the start 
– but you should pick at least one instrument initially otherwise you’ll have nothing to write music 
for!

Because Sibelius knows about so many instruments (more than 460), the Choose from list at the 
top left of the dialog shows you more convenient selections from the whole set. By default, Sibelius 
shows you the Common instruments, which number around 85; however, if you’re itching to 
write for more obscure instruments such as Quint Bassoon, Ondes Martenot or Hurdy-Gurdy, click 
All instruments to display the complete set. If you’re writing specifically for band, jazz or orches-
tral ensembles, choose the appropriate option from the list to see standard instruments used in 
those ensembles.

The instruments are listed in the standard order in which they would appear in a score, but again 
you can customize the order if you want to.

Let’s add a piano. Choose Keyboards in the Family list, then Piano in the Instruments list, and 
click Add to put the two piano staves into the rightmost Staves in Score list. Then click OK.

(You can see this dialog again at any time by choosing Layout > Instruments and Staves, or typ-
ing the single key shortcut I. It’s very useful, as it allows you not only to add and remove instru-
ments from your score, but also to change their order at any time.)
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House style
You’re now returned to the second page of the New Score dialog, which allows you to set the house 
style of the score you’re about to create. You can think of the house style as the “look” or appearance 
of your score; different publishers have different house styles, and Sibelius allows you to tweak the 
look of your score in just about every imaginable way, from the fonts you use, to the size of the 
staves and notes, to the most intricate details, such as the thickness of final double barlines!

Choose Keyboard Opus (Times), because this has some useful options set up for keyboard music 
(such as putting dynamics halfway between the staves by default). The name Opus refers to the 
music font used in the house style, and Times the main text font. Near the bottom of the dialog you 
can also change the main text font to use for your score from any installed font on your computer. 
Just leave it at the default setting (Unchanged), and click Next. For most manuscript papers, the 
Unchanged house style is the same as Standard Opus (Times).

Time signatures
The third page of the dialog allows you to choose a time signature and set the tempo of your score.

Choose 2/4, and because we want a pick-up (upbeat) bar, switch on Start with bar of length. Our 
pick-up bar is one eighth note (quaver) long, so choose that from the menu. You can, of course, 
change time signature (and just about everything else) at any point while working on your score, 
so we’re just setting the initial time signature here.

You could also add a tempo marking from the Tempo text list, and add a specific Metronome 
mark too – but for now just click Next.

Key signatures
The fourth page of the dialog allows you to choose a key signature. Choose F major from the right-
hand list, and click Next.

Score info
The fifth and final page of the dialog allows you to enter some text, such as the title of the score, the 
name of the composer/lyricist, and copyright information. The text is automatically added to the 
first page of the score, and if you switch on Create title page, Sibelius will add the title and com-
poser to an extra title page it creates for you, too.
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A mere blink of an eye later, Sibelius has created your score, ready for you to start adding notes:

Adding more bars
The six bars (including the pick-up bar) Sibelius gives you to work in isn’t enough for any but the 
most modest of musical thoughts, so let’s add some more. The easiest way to add bars to your score 
is using Ctrl+B or XB (the shortcut for Create > Bar > At End), which adds an extra bar at the end 
of the score.

Type Ctrl+B or XB slowly a few times, and watch carefully what happens.

Then tap Ctrl+B or XB lots of times to put in a stream of bars. (If your computer is fairly slow, it 
may continue adding bars for a few seconds after you release the keys.)

When you have three or four pages, survey the scene with the zoom tool and Navigator, then zoom 
back in to 100%.

In case you weren’t paying attention, in the course of adding bars Sibelius was continuously refor-
matting the score to produce the best possible result – it spread the music onto new systems (staves 
joined together that are played simultaneously) when the first system got too full, and created 
more pages when the first page got too full. Also, Sibelius juggled the bars around to distribute 
them evenly through the score, and wrote bar numbers at the start of each system.

The only problem now is filling up all that blank space with notes.
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Creating notes
There are no fewer than five ways to get music into Sibelius, as follows:

* Mouse input – using only the mouse to create notes, add markings, move and copy things
* Alphabetic and step-time input – using either the computer keyboard alone, or in conjunction 

with a MIDI keyboard, to input the music
* Flexi-time input – recording the music directly into Sibelius in real time from a MIDI keyboard
* Scanning – turn printed music into a Sibelius score using the scanning program PhotoScore Lite
* Opening music files from other programs – convert music which is in other formats, including 

MIDI, Finale, MusicXML, and SCORE, into Sibelius.

Mouse input
Click a note value on the Keypad at the bottom right of the window, then click on a staff to input 
the note at the pitch where you click. As you move the mouse pointer over the score, a gray shadow 
note is drawn, showing you where the note will be created when you click. Notice how it even 
draws leger lines above and below the staff, so you can position high and low notes accurately.

The Keypad button stays pressed down so you can click more notes onto the staff. Input several 
notes, one above the other, to make a chord. To change note value, click a different note on the 
Keypad. To add an accidental, staccato, accent, etc., choose those on the Keypad (before clicking on 
the staff).

Alphabetic input
You can also type the letters A to G to input pitches in succession; use Ctrl+3/2 or X3/2 to 
change octave.

To build chords quickly, type the numbers 1 to 9 on the main keyboard (not the numeric keypad) 
to add a note of that interval above the selected note; type Shift-1-9 to add notes below the 
selected note. You can also type Shift-A-G to add notes of that pitch above the selected note.

If the next note has a different note value, articulation, etc., change this on the Keypad before you 
play the note. Hit 0 on the keypad to input a rest. Hit Enter (on the main keyboard, not the 
numeric keypad) to “respell” a note’s accidental from, say, F# to Gb. Make sure the mouse pointer is 
always colored blue before starting to enter notes – if it isn’t, click the 1 button at the bottom of the 
Keypad (or type Alt+1 or z1), which will turn it blue again.

To see more exotic sets of symbols, click the five small buttons near the top of the Keypad, below 
the strip that says Keypad. To stop creating notes, hit Esc.

The Keypad on the screen corresponds to the numeric Keypad at the right of a full-sized computer 
keyboard. Type these keys in preference to using the mouse, as it’s much quicker. You can choose 
several keys together (but you type the note-name last), e.g. type 4 . – / A (Windows) or 4 . * = A 
(Mac) to get a dotted quarter-note (crotchet) of pitch A with a tenuto and accent. After inputting 
the note you can add a tie or change octave.
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Step-time input
Step-time is probably the quickest way to input accurately. If you have a MIDI keyboard, select a 
rest or note to start at, choose a note value on the keypad (with the mouse or numeric keys), then 
play notes and chords on the keyboard.

Flexi-time™ input
This lets you record in real time. Click in an empty bar so the bar ends up with a light 
blue box round it. Then click the red button on the Playback window (shown on the left), 
wait while the metronome ticks a bar (e.g. 4 beats) count-in, then play to the metro-

nome. Click the stop button, or hit space, to stop.

There are various options to notate staccatos, tenutos, triplets and other “tuplets” (choose Notes >
Flexi-Time Options), and to make Sibelius follow your tempo if you speed up or slow down. Sibe-
lius can also input onto two staves at once.

Copy and paste
It’s almost always faster to copy existing music than to input it afresh, and the quickest way of copy-
ing is using Alt+click or z-click. Select a note, point at a rest somewhere else on the screen and do 
Alt+click or z-click. The note is copied to where you clicked, and ends up identical other than the 
pitch, which is taken from how high up on the staff you clicked.

You can copy any other object with Alt+click or z-click too, plus whole bars or passages of music 
(useful for arranging and orchestrating).

Undo and redo
Choose Edit > Undo (shortcut Ctrl+Z or XZ) or click the toolbar button, to undo a mis-
take; undo is multi-level. If you want to undo something you’ve undone, choose Edit >
Redo (shortcut Ctrl+Y or XY), or click the toolbar button.
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Dynamic parts™
Music for several instruments is normally produced both in a full score and in separate “parts” that 
each contain the music of just one instrument (or sometimes several). Parts are rather different 
than full scores: they only contain notation relevant to the instrument; parts for transposing 
instruments can be in a different key; and the music is laid out differently, often on paper of a dif-
ferent size.

Fortunately, Sibelius takes care of all of this for you, automatically formatting, transposing and lay-
ing out parts.

What are dynamic parts?
Other notation programs require you to “extract” parts for each instrument as separate files, which 
means that if you need to make changes to the full score (after a first rehearsal, for example), you 
either have to make the same changes in the parts, or even extract them again, wasting hours.

However, Sibelius uses a revolutionary approach by which any change made in the score is auto-
matically made in the part, and vice versa: allow us to introduce dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and 
delete notes, add slurs, expression markings etc. just as you would normally. But whenever you 
change something in the score, the parts are instantly updated, and vice versa.

You don’t need to extract dynamic parts, and in fact, they’re all kept in the same file as the full 
score – so they’re easier to organize, too.

Try it out!
Try opening one of the supplied example scores to see dynamic parts in action. For example, any of 
the scores in the Band or Orchestra folders will do just fine.

Viewing dynamic parts
To switch between the full score and the various instrumental parts within it, sim-
ply choose the appropriate part from the list on the toolbar. Sibelius will keep one 
window in which it will show your full score, and another for the current part. You 
can switch between the full score and the part using the Switch Between Full 

Score and Part button on the toolbar , or by using the keyboard shortcut W.

You will notice that the paper color Sibelius uses for your parts is different than the full score. This 
is so you can quickly differentiate between a score and a part, and you can even change the paper 
Sibelius uses to suit your own personal taste!

Editing parts
You can edit parts in exactly the same way as you would a score. You can move, add and delete 
notes, add slurs, hairpins, text etc. just as you would normally. If you edit or move anything in the 
full score, it also changes in the part. However, if you move something other than a note or chord 
in a part, it doesn’t move in the score; and it goes orange, to show that it’s now different in the part 
and score. This is so you can tweak the position of markings in parts without affecting the layout of 
your score. 
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So in general, the way you should work is to input music into the score, rather than the parts; and 
then tweak the position and design of things in the parts in the course of making final adjust-
ments.

Note though, that you can make layout changes such as moving staves, adjusting system and page 
breaks and changing note spacing quite freely in parts – this doesn’t count as moving objects 
around, because it doesn’t matter that the score and part end up with a quite different layout.

The Parts window
The Parts window (choose Window > Parts, shortcut Ctrl+Alt+R or zXR) allows you to make var-
ious changes to your parts individually, altogether, or to a specific selection of parts. You can print 
multiple parts, adjust the automatic layout of parts, create new parts, remove or add staves from 
existing parts, and so on, all from the Parts window. Under normal circumstances, you should not 
need to worry too much about the existence of the Parts window, so leave it switched off. However, 
you will probably find it most useful if you want to adjust the automatic layout of parts, or in situa-
tions where a part needs to contain more than one instrument (e.g. instrumental doubling or cho-
ral music).

Layout of parts
Sibelius will intelligently lay out your parts so that mundane tasks such as making suitable page 
turns for players, adding system breaks at changes of tempo and section and the general justifica-
tion of your parts are all handled without you having to do anything. This is all achieved by Sibe-
lius’s Layout > Auto Layout feature. You have control over every automated aspect applied to the 
layout of your parts, and if you are feeling particularly imperious, you can switch it off completely. 

Printing parts
As well as printing them individually with File > Print in the normal way, Sibelius allows you to 
print all your parts in a single operation. However, in this demo version you can only print the first 
page of parts, and they will carry a watermark.



Video

35

Video
With Sibelius, you can add a video to your score that will remain synchronized with playback, 
allowing you to write music to picture without having to worry about SMPTE, LTC, striping or any 
other synchronization technological nasties – all you need is your computer, which makes it ideal 
for use in schools, at home and in professional environments.

Sibelius can use both Windows Media and QuickTime (if you have it installed) on Windows to play 
back videos, and QuickTime on Mac. Therefore, any video file that your operating system can play 
back should also work fine in Sibelius.

Try it out!
If you installed this demo from CD-ROM, then an example score with an attached video is 
included. Go into the Others folder inside the Example Scores folder and choose Mr. Bean.sib. If 
Sibelius reports that it can’t find the video file, but that a file with exactly the same name is found 
in the same folder, click Yes to open it.

Then simply hit Space to start playback, and watch how Sibelius plays back the score, keeping the 
video in sync at all times, even when you drag the tempo slider to adjust the playback speed. The 
video will also remain in sync if you move the timeline slider on the Playback window – try it and 
see!
Thanks to Howard Goodall, Rowan Atkinson and Tiger Aspect for permission to use the footage from Mr. Bean.

Adding a video to a score
To add a video to a score:

* Choose Play > Video and Time > Add Video

* Locate the video file you want to add and click Open

* The video will appear in Sibelius’s Video window, showing whichever frame happens to fall at 
the current position of the green playback line (see Playback).

Showing and hiding the Video window
To show or hide the Video window, choose 
Window > Video, or use the shortcut Ctrl+Alt+V
or zXV. You can also use the Video button ( ) 
on the toolbar.

Adjusting the volume of the video’s 
soundtrack

If you are using a video that has its own 
soundtrack, you can set the its level so it is com-
fortably mixed with the level of the score you are 
working on. Simply adjust the position of the vol-
ume slider on the Video window as appropriate. When set to its leftmost position, the video’s 
soundtrack will be inaudible.

Hit point

Half size Volume slider

Full size

Double size

Full screen
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Changing the size of the video window
You can adjust the size of the video window using the four buttons to the left of the volume control 
on the Video window itself. They will resize the video to 50%, 100%, 200% of its original size, and 
full-screen mode respectively. Alternatively you can use the menu items in Play > Video and 
Time.

Example videos
The full version of Sibelius comes with a variety of short videos for students to compose music to – 
ideal for multimedia projects. Additional videos (including higher-resolution versions) are avail-
able for download from SibeliusEducation.com.
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Worksheet Creator
Music teachers need a steady supply of teaching and learning material to support the curriculum 
they follow. The Worksheet Creator lets you choose from over 1700 ready-made worksheets, 
projects, exercises, songs, instrumental pieces, posters, reference materials and other resources. 
These are carefully designed for the curricula of the USA, UK, Australia, New Zealand and Canada, 
and suitable for school students of all ages. Some of the materials (such as Selected repertoire
and Reference) are also useful at college and university level.

You can produce both a worksheet for the student and a completed answer sheet to aid with mark-
ing. You can even generate worksheets with random questions that are different each time, so 
you'll never run out of materials to use. And it all takes you just a few seconds.

Try it out!
The demo version of Sibelius ships with just a dozen worksheets and resources, to give you a small 
taste of the scope of the teaching and learning materials included. To try it out:

* Choose File > Worksheet Creator; a dialog will appear
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* Choose Teaching and learning materials and also specify the page size for the worksheet (A4
or Letter) and which, if any, additional information you wish to be included on the created 
worksheets

* Sibelius will then ask you to choose the Type of Material. Leaving the options set to Any will let 
you choose from all of Sibelius’s worksheets; the more options you specify, the fewer worksheets 
will be available. Leave both settings set to Any for now, and click Next.

In the full version of Sibelius, you would now be shown a list of categories between which the 
material is divided (see Categories below), but in this demo version, you are shown a single cate-
gory called Demo Worksheets.

* Double-click the Demo Worksheets category, and you will be presented with a list of a dozen 
example worksheets and resources.

* Information regarding the worksheet you select will appear on the right-hand side of the dialog.

* For some worksheets you can choose the number of questions you want, which are picked at 
random. If you wish to create an answer sheet (to save time when marking), choose Create 
answer sheet too.

* Click Next

* You will be shown a preview of the worksheet, alongside the answer sheet if you requested it. 
(Click Previous one or more times if you decide you don’t want this worksheet.)

* Click Finish and Sibelius will generate the worksheet for you, ready for you to print (or modify if 
you like) and give to your class.

Creating your own worksheets
Sibelius also allows you to create your own worksheets from blank templates supplied, or add new 
kinds of worksheet (with random questions) to the Worksheet Creator. 

SibeliusEducation.com
SibeliusEducation.com contains links and downloads to many more exciting worksheets and con-
tent for the Worksheet Creator, as well as many other useful resources for music education.You can 
also publish worksheets on the site for your students to view, play and print.
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Categories
The full version of Sibelius 4 includes more than 1700 worksheets and resources in the following 
categories:

Main section Contains Description

01 Elements of Music 01 Notes & Rests 
02 Dynamics 
03 Timbre & Tone Color 
04 Meter & Tempo 
05 Rhythm 
06 Scales & Key Signatures 
07 Intervals, Chords, Progressions & 
Cadences 
08 Score Analysis 
09 Conducting 
10 Dictation/Transcription 
11 Sight Reading 
12 Ear Training 
13 Auditory Discrimination 
14 Aural Recall

Activities arranged in learning sequences to 
cover the core areas of music. Introduces the 
language and terminology of music, helps 
develop basic musicianship, introduces 
aspects of theory, and teaches analysis of 
tonality, form and structure, texture, and 
genre.

02 Writing and Creating 
Music

01 Notation  
02 Adapting, Transposing & Arranging 
03 Composing 
04 Improvising

Activities leading to the acquisition of basic 
notation skills and a wide range of creative 
exploration, including work with sounds, 
rhythms, melodies, accompaniments, textures, 
lyrics, and orchestration.

03 Selected Repertoire 01 Bach Piano Repertoire  
02 Other Piano Repertoire 
03 Instrumental Repertoire 
04 Songs for Teaching 
05 Rounds and Canons Collection 
06 Poetry for Lyrics 
07 Texts for Incidental Music 
08 Rhythm Collection

Nearly 500 pieces of music and poetry, many 
used in worksheets, and all available for exten-
sions, other classroom use, and your own 
worksheet creation. Includes nearly 100 pieces 
of keyboard repertoire including 50 by Bach 
and a sampling from other masters; over 150 
songs, including nearly 50 rounds and canons 
and works in 13 world languages; and 45 
poems.

04 Reference 01 Encyclopedia of Scales & Modes 
02 Chord Library 
03 Instrumental & Vocal Ranges 
04 US & British Music Terms Compared 
05 Keyboard Handouts

A handy library of musical information, 
including over 80 scales and modes and nearly 
150 chords with their chord symbols. To be 
used for research, exploration, and incorpora-
tion into creative activities.

05 Posters, Flashcards & 
Games

01 Posters 
02 Flashcards 
03 Games

Nearly 200 posters, flashcards and games to 
help teach and review musical concepts. Top-
ics include notes, rests, scales, key signatures, 
circle of fifths, symbols, terminology, stick 
notation, and nearly 100 pictures of instru-
ments that can both to decorate the classroom, 
and in preparing your own learning materials.

06 UK KS3 & GCSE Projects 01 African Drumming KS3 
02 Blues (12-bar) KS3 
03 Composing to Create a Specific Mood 
KS3/GCSE 
04 Pop Songs (Reggae) KS3/GCSE 
05 Pop Songs (Dance Grooves) GCSE 
06 Serialism GCSE 
07 Blues (Arranging) GCSE

Seven UK-specific projects supporting the 
three main areas of study – performing, com-
posing and listening – for Key Stage 3 and 
GCSE, with comprehensive teacher’s notes and 
ideas for extension.
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Scanning
Sibelius comes with a free scanning program called PhotoScore Lite, which scans and reads 
printed music into Sibelius. Once the music is read, you can edit or transpose the score in Sibelius, 
play it back, extract parts and print – just as if you’d inputted it yourself.

If you got this demo from www.sibelius.com, the PhotoScore demo is available as a separate 
download. If you got this demo on CD-ROM, the PhotoScore demo is also included on the CD-
ROM.

Even if you don’t have a scanner yourself, you can try out the scanning functions – the PhotoScore 
Lite demo includes a number of pre-scanned images for you to work with.

Run the PhotoScore demo (on Mac, by finding its icon and double-clicking it; on Windows, from 
the Start menu). Open one of the example bitmap images supplied. When prompted for the resolu-
tion the image was scanned at, choose 300dpi and click OK.

PhotoScore will show you the scanned image, with blue lines marking the staves it has found, and 
red lines denoting that staves are bracketed together. Just click Read this page to turn the 
scanned image into a music file (if another dialog appears with options in it, just click Read). 
Reading the page will take a little while (depending on the speed of your computer) and a progress 
bar will show you how long you will have to wait.

When PhotoScore has finished reading the image, the main editing window will appear (see 
above). From this window you can edit any errors in the music –use the keypad to change the pitch 
of any wrong notes, just as you would in Sibelius (see Creating notes on page 31).

Click the Sibelius icon on the PhotoScore toolbar (pictured left) to send the music to Sibe-
lius, where you can play it back, transpose it, add more markings, etc.

An advanced version of PhotoScore Lite called PhotoScore Professional is available for separate 
purchase which can read more complex music (up to 32 staves), as well as more markings in the 
score (slurs, hairpins, etc.) and text (such as titles and lyrics).
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Special notations
Sibelius can notate virtually every kind of music for every ensemble, from orchestra to garage 
band, from viol consort to vocal group. Examples of many of the special notations detailed below 
(and more besides) can be seen in the example scores supplied with the demo version of Sibelius – 
open them up and take a look!

A few examples of special notations Sibelius supports:

Guitar
Sibelius allows you to write tab for any kind of fretted instrument. More than 20 different guitar 
tunings are built-in, and you can write music for anything from a dulcimer to a dobro, taking in 6-
string bass guitars and Hawaiian pedal steel guitars along the way. Should you find an instrument 
or tuning that Sibelius doesn’t include, you can define your own!

Write tab quickly and easily: select the bar where you want to start inputting, choose Notes > Input 
Notes (shortcut N), then use the arrow keys to move around the strings, choosing note values on 
the Keypad and typing fret numbers using the numbers on the main keyboard (not the numeric 
keypad).

Many special guitar lines can be found in the Create > Line dialog (shortcut L). Create slides from 
the second Keypad layout (shortcut F9). Use up to four voices on the same staff to notate even the 
most complex classical guitar music.

Create chord diagrams (guitar frames) quickly and easily from the Create > Chord Diagram dia-
log (shortcut Shift-K). Create your own diagrams, and save sets into libraries that you can use over 
and over.

Vocal and choral music
Lyrics couldn’t be any easier in Sibelius: simply select the first note to which you want to add lyrics, 
and type Ctrl+L or XL (or choose Create > Text > Lyrics line 1). Hit space to start a new word, or –
(hyphen) to put the next syllable on the next note. Sibelius automatically creates lyric lines on mel-
ismas and spaces the music according to the width of the lyrics.

If you don’t want to type the lyrics, you can copy and paste them to and from other programs, such 
as word processors. And if you need to save the lyrics you’ve typed into a score, Sibelius has a plug-
in to do just that for you.

Use the Arrange™ feature to quickly create short score reductions of choral music, or explode short 
score reductions out onto individual staves for each singer.

Let Sibelius adjust the beaming and slurs of your music according to the underlay of your music, so 
you don’t even need to think about it.

Jazz
Use the handwritten-style Inkpen2 music font for that “fake book” look. Create chord symbols 
with Create > Text > Chord Symbol (shortcut Ctrl+K or XK) – right-click (Windows) or Control-
click (Mac) to choose them from a menu. Or let Sibelius work out the chord symbols itself: choose 
Plug-ins > Text > Add Chord Symbols.
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Create arrangements rapidly using the Jazz Arrange™ styles, producing voicings in the style of 
famous band leaders like Count Basie, Billy Strayhorn, and Sammy Nestico, and add slash notation 
in just a few clicks using Plug-ins > Notes and Rests > Make Pitches Constant. Use Sibelius’s 
Play > Performance dialog to make playback go with a swing. Write “improvised” solos in your 
score for playback and hide them for printing.

Early music
Use Sibelius to prepare editions of early music scores. Add figured bass (you can even create a real-
ization automatically with Plug-ins > Composing Tools > Realize Figured Bass) and early music 
barlines. Use stemless notes (from the Notes panel of the Properties window) and irregular bars 
(from Create > Bar > Other) to notate plainsong. Add musica ficta with Plug-ins > Accidentals >
Add Ficta Above Note.
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More to try

Editing notes
You can select a note and edit its articulations, accidental, length, etc. just by choosing the relevant 
Keypad button. Click an empty part of a bar to select and edit all the notes in the bar; there are var-
ious other ways to select multiple objects. Hit the left/right arrows to move between notes, plus Ctrl
or X to move bar by bar.

Creating other objects
You can create any object other than notes (e.g. text, clefs, slurs) from the Create menu, which you 
can also get by right-clicking (Windows) or Control-clicking (Mac) on a blank part of the score. 
Choose an object from the menu, then click on the score to create it.

There are many useful shortcuts – e.g. to create a slur or phrase-mark, just select a note and type S. 
Hit space to extend the slur a note at a time and Shift-space to retract it again; drag the middle of 
the slur to adjust its shape, or type X to flip it to the other side of the notes.

Similarly, H creates a crescendo hairpin, Shift-H creates a diminuendo, and you can also extend or 
retract them with space and Shift-space.

Text and lyrics
Text is obtained from the Create > Text submenu. There are various different styles of text, e.g. 
Title, Expression (for dynamics etc.), Lyrics, Chord symbols. Click the text style you want, then 
click in the score and start typing.

To input dynamics, select the note where you want the marking to go, then choose Create > Text >
Expression. A flashing cursor will appear; use right-click (Windows) or Control-click (Mac) to get 
a menu of useful words and special characters, and click on the desired dynamic to enter it in your 
score. You can input dynamics more quickly like this: select a note, type Ctrl+E or XE to create 
Expression text, then (say) Ctrl+MF or XMF to enter mf.

Focus on Staves
When working on scores for large ensembles such as orchestra or band, itís often useful to see just 
one or a few staves that youíre working on; for example, you might want to see just the string 
staves, or just the horns.

Similarly, sometimes itís useful to prepare scores where some staves with music on are hidden for 
the purposes of playback; for example, you might want to prepare a simple lead sheet for printing, 
but want to hear a hidden accompaniment during playback. Sibelius’s Layout > Focus on Staves
feature allows you to accomplish both of these tasks with ease.

To work on just a few staves in a large score, select a bar in one or more staves (by clicking 
in a blank part of the bar, then Shift-click to select adjacent staves, or Ctrl+click or X-click 

to select non-adjacent staves), then click the toolbar button or choose Layout > Focus on Staves.

For an example of how you can use Focus on Staves to create a hidden accompaniment, open the 
Lead sheet score in the Other folder inside the Example Scores folder, and play it back.
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Internet publishing
Sibelius comes with Scorch, the amazing free web browser plug-in that allows you to put your Sibe-
lius scores on the Internet, so anyone can view, transpose and play them – even if they don’t have 
Sibelius. Sibelius users can even sell their music securely online using Scorch at our self-publishing 
web site www.sibeliusmusic.com.

* If you installed this demo from a CD-ROM, Scorch is included on the CD-ROM.
* If you downloaded this demo from the Internet, go to www.sibelius.com/scorch to download 

Scorch and view some example scores.

Importing and exporting graphics
Sibelius can import color or grayscale TIFF graphics – open the Graphics & color example score 
from the Graphics files folder inside your Scores folder for examples of colored notes and 
imported graphics files.

Perhaps even more usefully, you can simply copy and paste music examples from Sibelius directly 
into other programs, such as Microsoft word. Try this:

* Select one or more bars in your score, so that they’re surrounded with a light blue box
* Choose Edit > Select > Select Graphic (shortcut Alt+G or zG)
* A light blue dashed marquee with handles will appear around the music; adjust the handles by 

clicking and dragging if you wish
* Choose Edit > Copy (shortcut Ctrl+C or XC) to copy the graphic to the clipboard
* Switch to another application, e.g. Microsoft Word, and choose Edit > Paste (shortcut normally 

Ctrl+V or XV) to paste the graphic.

In the demo version of Sibelius, the resolution of pasted graphics is limited to 72 dots per inch, 
which will look a bit blocky when printed out from Word, but in the full version of Sibelius, you 
can increase the resolution to make the pasted graphic very high quality – as good as if it were 
printed directly from Sibelius itself.

Sibelius can also save your music in a variety of graphics formats for use in other programs, includ-
ing EPS files as required for professional publishing. You can’t actually save graphics from the 
demo version, but you can see the options available in the full version of Sibelius by choosing File >
Export > Graphics.

Staff names and bar numbers
Another useful aid when working on large scores is the View > Staff Names and Bar Numbers
option, which shows the name of each staff at the left-hand side of the screen when instrument 
names aren’t visible on the page, and draws bar numbers above every bar.

Clefs
Sibelius adjusts the music intelligently whenever you change it. For example, create a clef change: 
choose Create > Clef (or use the keyboard shortcut, Q for “qlef ”). Choose a clef from the dialog 
that appears, and click OK. Then click in the middle of some music in the score. All the subsequent 
music will shift so that it still sounds the same. Then try dragging the clef left and right, and watch 
the music adjust!

http://www.sibeliusmusic.com/
http://www.sibelius.com/scorch/ 
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Printing
Choose File > Print (shortcut Ctrl+P or XP). As this is a demo version of Sibelius, a “watermark” is 
printed over the music, and printing is limited to the first page only.

Transposing scores
If you use transposing instruments, Sibelius can instantly switch between a sounding-pitch 
and transposing score. Open the Hebrides score from the Orchestral folder and click the 
transposing score button on the toolbar – watch the wind parts change.

Other music fonts
In addition to the Opus font family, which conforms to the very highest standards of printed 
music, Sibelius also comes with a handwriting font called Inkpen2, which looks like it has been 
written with an ink pen. Try opening the Big band example score from the Band folder within 
your Example Scores folder for an example of how good this looks!

Sibelius also comes with an alternative engraved font called Helsinki, which offers a narrower, 
finer and more elegant alternative to Opus. Open the Piano study example score from the Other
folder for an example.

Plug-ins
Plug-ins are extra features which do useful things to your music. More than 70 plug-ins are 
included, in the Plug-ins menu – give them a try.

Page size and shape
Choose Layout > Document Setup (shortcut Ctrl+D or XD) then adjust the page size, shape or 
staff size. Sibelius will reformat the whole score to fit, instantly!

Rulers
For precise control over positioning of objects in your score, try switching on rulers from the 
View > Rulers submenu. There are three kinds of rulers: Staff Rulers, which show the distances 
between staves; Selection Rulers, which show the distance between the selected object and the 
staff it belongs to; and Object Rulers, which show the distances between all objects and the staves 
they belong to. Rulers can slow the screen redraw down a bit, so we recommend you only switch 
them on when you need to move objects around precisely.

Color
You can change the color of any object in your score by selecting it and choosing Edit > Color
(shortcut Ctrl+J or XJ). To make another object the same color, choose Edit > Reapply Color
(shortcut Ctrl+Shift+J or xXJ).

Try switching on View > Note Colors > Pitch Spectrum, too – this colors the notes in your score 
according to their pitch, based on their position in the circle of fifths.

You can also use colored highlights in your score – choose Create > Highlight and drag across a 
staff to draw a highlight. Then change its color using Edit > Color!
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Arrange
One of Sibelius’s unique features is Arrange, an intelligent kind of “copy and paste” operation. Its 
three chief uses are:

* Arranging & orchestration: arrange music for groups of any size, right up to full orchestra and 
concert band, using one of the more than 130 pre-defined Arrange styles supplied

* Explode: for example, splitting the four notes of a single chord onto four separate staves
* Reduction: for example, to create a piano reduction from a string quartet.

These Arrange styles range from the generic – such as Baroque, Classical, Film and so on – to the 
specific – such as sectional doublings like brass and woodwind, strings and brass, choir and band, 
etc. – right up to full orchestrations for large-scale ensembles.

Open the Arrange example score from the Other folder inside your Example Scores folder. Fol-
low the instructions in the boxed text at the top of the page to produce your first automatic 
arrangement.

Live Playback
In real life, a musical performance never precisely matches what is notated in the score; there are 
all manner of nuances of tempo, dynamic and rhythmic flexibility that cannot easily be repro-
duced even by smart features like Espressivo, Rubato and Rhythmic feel.

So if you provide Sibelius with an actual, human performance – either from a real-time recording 
– using Flexi-time or by importing a MIDI file – it can preserve it for you using Live Playback. Live 
Playback stores exactly how you play each note (even individual notes in chords), right down to 
the tiniest variations in velocity (how loud a note is), duration (how long you played it for), and 
rhythmic offset (how much it deviates from precisely where the beat is).

You can also edit your performance, or create a Live Playback performance for music that you have 
inputted in other ways (e.g. using step-time or alphabetic input, or from scanning printed sheet 
music) using the Playback panel of the Properties window, or the Notes > Transform Live Play-
back dialog.

To try it out, simply open a standard MIDI file, and play it back with Play > Live Playback switched 
off, then switch it on.

Switch on View > Live Playback Velocities. Notes that have Live Playback data display a vertical 
column above the staff, a little like the columns you see in a bar graph. The height of the column 
represents the maximum possible velocity, and the colored section rising from the bottom of the 
column represents the Live Playback velocity of the note or chord in question. You can drag them 
to edit the velocity, and even shape an entire phrase by dragging across a number of columns.

Properties
The Properties window (which you hide and show by typing Ctrl+Alt+P or zXP) is a very pow-
erful way to control the objects in your score. It has several panels which you can open or close to 
view and edit advanced properties of objects.

Try selecting, say, some text and then open the Text panel of the Properties window and change 
some of the settings. Expert users will find this window invaluable in fine-tuning the appearance 
and playback of their scores.
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Timecode and hit points
Sibelius can calculate the length of your score and print it on the final page. Choose Play > Video 
and Time > Timecode and Duration and switch on Duration at end of score. Try changing the 
metronome mark at the beginning of the score and notice how the printed duration changes auto-
matically to reflect the new tempo. This dialog also lets you print timings (timecode) over barlines 
– particularly useful for film/TV scoring.

In addition, Sibelius allows you to create hit points, which are boxed text objects that appear at a 
fixed time position in your score. They’re invaluable for working with video files (see Video), so 
that you can match a particular event in the video to a musical event.

Even more features!
Sibelius also lets you do many other amazing things. Open the Advanced Notation 1, Advanced 
Notation 2 and Avant garde example scores from the Notation folder for further examples of the 
variety of music you can write with Sibelius.

A detailed feature list is at www.sibelius.com. Don’t forget that the demo CD-ROM also contains 
further video walkthroughs of many of Sibelius’s features.

How to buy Sibelius
Sibelius is available from good music shops and educational suppliers, or direct from Sibelius – see 
Further information for details of your nearest dealer or distributor, or see our website 
www.sibelius.com/buy for more details.

http://www.sibelius.com/buy
http://www.sibelius.com/
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