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1 Welcome to the World of TRAKTOR 2!
 

We are delighted that you have chosen TRAKTOR 2! This Getting Started guide is intend
ed to help you set up and use your TRAKTOR system correctly.

1.1 What Is TRAKTOR 2?
 

TRAKTOR 2 is the most powerful and versatile DJ software on the market. With TRAK
TOR 2, you can mix your tracks traditionally as well as combine your tracks and loops in a 
non-linear way, using it as a powerful live remixing tool.

1.2 The TRAKTOR 2 Documentation
 

1.2.1 Where To Start?
 

TRAKTOR 2 provides you with many information sources. The main sources are meant to 
be read in the following sequence:

▪ Setup Guide
▪ TRAKTOR 2 Getting Started (this document) and video tutorials

Additionally, a keyboard shortcut overview card will help you in your everyday work with 
TRAKTOR 2. Hereafter is a quick description of each of these documentation sources.
Some of these documents (Setup Guide and Keyboard Shortcut Overview Card) are availa
ble in printed form in the product box. The whole documentation is also available in PDF 
format via:

▪ Mac OS X: Macintosh HD/Applications/Native Instruments/Traktor 2/Documentation
▪ Windows: Start > All Programs > Native Instruments > Traktor 2 > Documentation

Your First Stop: the Setup Guide
A printed Setup Guide is included in the product box. It will guide you through the soft
ware (and hardware, where appropriate) installation of TRAKTOR 2, from the very begin
ning to the first sound coming through your speakers. This should be your first stop in 
learning TRAKTOR 2.

First read the Setup Guide. Then proceed with this TRAKTOR 2 Getting Started manual to get 
more familiar with TRAKTOR 2!

Welcome to the World of TRAKTOR 2!
What Is TRAKTOR 2?
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TRAKTOR 2 Getting Started Manual
After having read the Setup Guide and followed its instructions, TRAKTOR should be up 
and running. The next step is to read this Getting Started manual. The Getting Started 
manual gives you a practical approach to TRAKTOR 2. The next chapter will give you an 
overview of the manual content.

Keyboard Shortcut Overview Card
A keyboard shortcut overview card is included in the product box. It provides quick access 
to the dedicated keyboard mappings for the TRAKTOR 2 software.

Video Tutorials
The Native Instruments website provides you with a bunch of video tutorials that give you 
a hands-on approach to many sides of the TRAKTOR 2 workflow. To see them, point your 
favorite browser to following URL: http://www.native-instruments.com/traktor.

1.2.2 In This Manual
 

What you are reading now is the TRAKTOR 2 Getting Started manual. This manual is 
structured as follows:

▪ The first part is this introduction.
▪ Chapter ↑2, Upgrading from TRAKTOR (SCRATCH) PRO/DUO and TRAKTOR LE ex

plains how to upgrade from former TRAKTOR versions.
▪ Chapter ↑3, TRAKTOR 2 Overview introduces you to the TRAKTOR 2 user interface 

and its main areas.
▪ Chapter ↑4, Importing Your Music shows you how to import your own music into the 

powerful Track Collection of TRAKTOR 2 so that you can use all TRAKTOR 2 features 
with your own tracks.

▪ Chapter ↑5, Tutorials is a selection of tutorials. They will let you progressively discover 
how to use the various tools provided by TRAKTOR 2. These practical examples will 
simplify the learning process and get you quickly started with computer-based DJing.

▪ Chapter ↑6, Using TRAKTOR SCRATCH PRO / DUO 2 is about Timecode Vinyl and CD 
control. If you don’t own a TRAKTOR SCRATCH PRO/DUO 2 license, you can skip this 
chapter.

▪ Chapter ↑7, Customizing TRAKTOR 2 shows you how to customize TRAKTOR 2 in or
der to make it fit your particular needs.

▪ Chapter ↑8, The Setup Wizard explains the Setup Wizard in detail.

Welcome to the World of TRAKTOR 2!
The TRAKTOR 2 Documentation
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▪ Chapter ↑9, Troubleshooting provides you with a list of the most common problems 
and their solutions, along with info on how to get help.

▪ ↑11, Appendix A – Common Setups shows you various ways to integrate TRAKTOR 2 
into your studio or live setup.

1.2.3 Manual Conventions
 

This manual uses particular formatting to point out special facts and to warn you of poten
tial issues. The icons introducing these notes let you see what kind of information is to be 
expected:

Whenever this exclamation mark icon appears, you should read the corresponding note care
fully and follow the instructions and hints given there if applicable.

This lightbulb icon indicates that a note contains useful extra information. This information 
may often help you to solve a task more efficiently, but does not necessarily apply to the setup 
or operating system you are using; however, it's always worth a look.

Furthermore, the following formatting is used:
▪ Text appearing in (drop-down) menus (such as Open…, Save as… etc.), in paths to loca

tions on your hard drive or other storage devices, and in Preferences paths is printed in 
italics.

▪ Text appearing elsewhere (labels of buttons, controls, text next to checkboxes etc.) is 
printed in blue. Whenever you see this formatting applied, you will find the same text 
appearing somewhere on the screen.

▪ Important names and concepts are printed in bold.
► Single instructions are introduced by this play button type arrow.
→ Results of actions are introduced by this smaller arrow.

Pet Names for the Software
Throughout the documentation, we will refer to the TRAKTOR (SCRATCH) PRO 2, TRAK
TOR (SCRATCH) DUO 2, and TRAKTOR LE 2 software as “TRAKTOR 2” or simply “TRAK
TOR.”

Welcome to the World of TRAKTOR 2!
The TRAKTOR 2 Documentation
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Different TRAKTOR Versions
TRAKTOR SCRATCH DUO 2, TRAKTOR DUO 2 and TRAKTOR LE 2 are limited in certain 
features compared to the full TRAKTOR (SCRATCH) PRO 2 version. The differences will 
be documented at the appropriate places in this manual.
All relevant information regarding Timecode Vinyl and CD control, which is only available 
in TRAKTOR SCRATCH PRO 2 and TRAKTOR SCRATCH DUO 2, will be explained in 
chapter ↑6, Using TRAKTOR SCRATCH PRO / DUO 2.

1.3 System Requirements and Compatibility
 

For the minimum system requirements your computer needs to meet, see the TRAKTOR 
section of the Native Instruments website:
www.native-instruments.com/traktor

Please note that meeting the system requirements does not guarantee running all TRAKTOR 2 
features hassle-free. You might be forced to tweak your system following Native Instruments’ 
tuning tips for audio computers. You can find these tuning tips in the Knowledge Base—see 
chapter ↑10.1, Knowledge Base for more information.

To check the compatibility with several operating systems, please have a look at: http://
www.native-instruments.com/compatibility.

Welcome to the World of TRAKTOR 2!
System Requirements and Compatibility
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2 Upgrading from TRAKTOR (SCRATCH) PRO/DUO and 
TRAKTOR LE

 

If you’re completely new to TRAKTOR, you can skip this chapter and continue reading in 
the next chapter. However, if you have been using TRAKTOR (SCRATCH) PRO/DUO or 
TRAKTOR LE, you should read this chapter carefully!

2.1 Backup
 

Before installing TRAKTOR 2, backup the following folders and files:
▪ Your TRAKTOR folder, per default found in [User]\My Documents\Native Instruments\Trak

tor (Windows) and User:Documents:Native Instruments:Traktor (Mac OS X).
▪ Your Music folders as defined in Preferences > Data Location > Music Folders
▪ Any other data that is not stored in the aforementioned places because you have chos

en another location for them.

At this point, it is a good idea to remove all unnecessary stuff from your TRAKTOR folder, e.g. 
mappings for controllers you don’t use anymore, etc.

2.2 Installation
 

Follow the instructions from the Setup Guide carefully.

As a general rule: start with the software installation before you install the hardware (TRAK
TOR AUDIO 6/10, TRAKTOR KONTROL X1, TRAKTOR KONTROL S4, etc.)!

The installation creates a new User Folder in [User]\My Documents\Native Instruments\Trak
tor 2.x.x (Windows) and User:Documents:Native Instruments:Traktor 2.x.x (Mac OS X). Also, 
your previous TRAKTOR version will not be uninstalled. This means that from now on 
you’ll always be able to easily return to the last version if needed.

Upgrading from TRAKTOR (SCRATCH) PRO/DUO and TRAKTOR LE
Backup
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2.3 Importing Your Data
 

▪ When you start TRAKTOR 2 for the first time, the Setup Wizard greets you with some 
simple questions regarding your setup. This will adjust TRAKTOR’s look and Preferen
ces accordingly. Read more about the Setup Wizard in chapter ↑8, The Setup Wizard.

▪ Next, TRAKTOR will ask if you want to import your previous data by copying the exist
ing user content to a new folder in your user folder. Your previous data will not be al
tered if you copy it to the new default folder.

2.3.1 Importing Your MIDI and Hotkey Mappings
 

For TRAKTOR 2, the mapping system has been changed. While some mappings created 
with previous versions of TRAKTOR may still work, others will not be imported correctly. 
Hence, we recommend double-checking your imported mappings before you use them in a 
live situation.

2.3.2 Importing Your Music
 

Due to changes in TRAKTOR’s database, you will have to re-analyze your complete Track 
Collection. However, existing BPM and Gain values stored in your files will not be touched 
even if they’re not BPM-locked.
► To force recalculation of BPM and Gain values, you can re-trigger the BPM analysis by 
right-clicking ([Ctrl]-click on Mac OS X) the Browser list entries and selecting the com
mand Detect BPM (Async).

If your Track Collection contains more than 10,000 files, it is recommended to have TRAK
TOR 2 analyze your Track Collection in smaller chunks of only a few thousand files each. As 
this procedure may take quite a while, it is a good idea to let TRAKTOR 2 perform the analysis 
while you are not working with your computer such as overnight.

Upgrading from TRAKTOR (SCRATCH) PRO/DUO and TRAKTOR LE
Importing Your Data
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3 TRAKTOR 2 Overview
 

This chapter will quickly introduce you to TRAKTOR 2’s main areas and concepts.

Take the time to read these few pages, as they will familiarize you with the way TRAKTOR 2 
works and provide insight to the power of its design.

When you start TRAKTOR 2 for the first time, it opens the Essential View layout. To make 
all elements described hereafter visible, open the layout named Mixer by selecting it from 
the layout selector.

Fig. 3.1 - Use the layout selector to choose the Mixer Layout.

If you are using TRAKTOR SCRATCH DUO/PRO 2, you will most likely use an external analog 
mixer instead of TRAKTOR's internal software mixer. However, to follow the explanations in 
this manual, you should also open the Mixer layout.

TRAKTOR 2 Overview
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3.1 The Big Picture
 

The picture below shows the interface of TRAKTOR SCRATCH PRO 2. Your graphical user 
interface will look slightly different if you are using TRAKTOR (SCRATCH) DUO 2 or 
TRAKTOR LE 2.

Fig. 3.2 – Main features of the software

(1) Application Menu Bar: The Application Menu Bar provides access to basic functions and 
information about the software.
(2) Header: Here you can find various status indicators and useful functions and buttons, 
e.g. the Preferences button.

TRAKTOR 2 Overview
The Big Picture
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(3) Global section: The Global section contains the FX Units, Master Clock, the Audio Re
corder as well as the new Loop Recorder.
(4) Decks: TRAKTOR 2 provides you with four virtual Decks. The Decks are the place 
where tracks, samples, and live input are played back. The Decks can be seen as the virtu
al equivalent to good old vinyl or CD decks.
(5) Mixer: Sitting in the middle of your TRAKTOR 2 window is the Mixer. It receives on its 
four channels the audio signals coming from the four Decks described above. There is one 
channel for each Deck. As with any DJ mixer, the Mixer’s basic purpose is to adjust the 
relative level of each channel, to control the channels’ frequency content, possibly feeding 
them into the FX Units, before sending the overall result to your audience.
(6) Browser : The Browser manages all your tracks in a database called the Track Collec
tion. You can group tracks in Playlists, sort them according different attributes, and search 
within Playlists as well as in the whole Collection.

In TRAKTOR (SCRATCH) DUO 2, the Master Clock and Loop Recorder are not available. In 
TRAKTOR LE 2, the Audio Recorder is also not available.

3.2 Main Elements
 

This chapter explains the main areas and elements of the TRAKTOR 2 software.

3.2.1 Application Menu Bar
 

Fig. 3.3 – The Application Menu Bar on Windows

TRAKTOR 2 Overview
Main Elements
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Fig. 3.4 - The Application Menu Bar on Mac OS X

The File, View, and Help menus will give you access to basic TRAKTOR functions. You can, 
for example, open this Getting Started manual via the Help menu.

3.2.2 Header
 

Fig. 3.5 – TRAKTOR’s Header

The Header is the small horizontal strip located at the very top of TRAKTOR’s user inter
face. Its elements are described hereafter from left to right.

TRAKTOR 2 Logo

Fig. 3.6 – TRAKTOR logo

Click on the TRAKTOR logo to open the About screen. The About screen displays the full 
version number of your TRAKTOR software.

TRAKTOR 2 Overview
Main Elements
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Status Indicators

Fig. 3.7 – Status indicators

Several status indicators update you about the current state of the TRAKTOR software. 
From left to right:

▪ CTRL indicator: displays the incoming MIDI and Native (NHL) signals. It flashes blue 
while a signal is received.

▪ Connection indicator (mixer symbol): shows if all listed controllers are connected – blue 
= all connected; orange = some controller(s) not connected; unlit = none connected.

▪ AUDIO indicator: displays the connection to your audio interface – blue = connected; red 
= not connected; orange = internal soundcard selected.

▪ CPU meter: indicates how much of the CPU capacity is available in TRAKTOR’s internal 
audio engine. Check this display to see the current processing load on your system.

▪ System Clock: displays the time of day, depending on the system time.
▪ MAIN: displays the Master Output level. The tips of the signal meters turn red if signal 

clipping (overload) occurs.
▪ BAT (battery indicator): gives information about how much power remains in your com

puter’s battery. It glows blue if you have a power supply connected and red when 
you’re running from battery.

▪ REC (recording indicator): displays the status of TRAKTOR’s Audio Recorder. It turns 
red when recording.

In TRAKTOR LE 2 the Recording indicator is not present.

TRAKTOR 2 Overview
Main Elements
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Layout Selector

Fig. 3.8 – Layout selector

Click on the downwards-pointing arrow to open the drop-down menu and choose from one 
of the default Layouts. You can delete, define, and save your own Layouts in the Preferen
ces.

Layout customizing and managing is disabled in TRAKTOR DUO 2, TRAKTOR SCRATCH 
DUO 2, and TRAKTOR LE 2.

Utility Buttons

Fig. 3.9 – Utility Buttons

From left to right:
▪ Maximize Browser: A click on this button will toggle the maximized Browser view which 

comes in handy whenever you’re searching for a track in a large list.
▪ Preferences: here you can open the Preferences – all TRAKTOR settings are made here.
▪ Cruise: if you activate this button, Cruise mode starts (i.e. autoplay of the currently 

viewed Playlist).
▪ Fullscreen: activates Fullscreen mode where none of the operating system’s controls are 

visible. Looks neat!

TRAKTOR 2 Overview
Main Elements

 

TRAKTOR 2 - Getting Started - 20



3.2.3 Global Section
 

Fig. 3.10 – The Global Section

The Global section offers six distinct panels. Depending on the screen size and resolution 
of your computer, not all panels can be displayed at the same time. In that case, you can 
reach every panel by clicking on the corresponding tab at the far left and right. We will 
describe every panel in the sections below.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, Loop Recorder and Master Clock are 
disabled. In addition to this, the Snap and Quantize buttons, and the Audio Recorder are disa
bled in TRAKTOR LE 2.

Master Clock (TRAKTOR PRO / TRAKTOR SCRATCH PRO 2 Only)

Fig. 3.11 – The Master Clock

The Master Clock controls the synchronizing methods. We will learn about Clock modes in 
the tutorials in chapter ↑5, Tutorials.

TRAKTOR 2 Overview
Main Elements
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FX Units

Fig. 3.12 – The FX Unit 1 in Single mode

Fig. 3.13 – The FX Unit 2 in Group mode

Adding effects to songs can tremendously expand the sonic possibilities of your mix. For 
that purpose, TRAKTOR 2 provides you with a great selection of high-quality effects (or 
FX, in short). These FX can be loaded into so-called FX Units.
TRAKTOR offers four FX Units. By default, two FX Units are active. Both FX Unit 1 and FX 
Unit 2 can be freely assigned to any of the mixer’s channels A-D.
You can choose from two different FX Unit modes in TRAKTOR 2: Either choose Single 
FX, where four buttons and four knobs control one effect, or choose Group FX, where you 
can use three effects simultaneously with a one-knob control.
► You can switch the FX Panel mode in Preferences > Effects > FX Panel Mode.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, only two FX Units with a fixed mixer 
channel assignment and a reduced number of effect types are available. Additionally, these 
FX can only be used in Group FX mode. In TRAKTOR LE 2, only one Group FX is available and 
the number of effect types has been reduced further.

TRAKTOR 2 Overview
Main Elements
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Audio Recorder

Fig. 3.14 – The Audio Recorder

The Audio Recorder enables you to record your mix from the main output (be it TRAK
TOR 2’s Main Output or the master output of your analog mixer) as well as from other 
sources (turntable, microphone, etc.). The recording will be saved to your computer's hard 
disk as a *.wav file. It will also be added to the Track Collection in a special Playlist called 
Audio Recordings from which it is immediately available for playback.

The Audio Recorder is disabled in TRAKTOR LE 2.

Loop Recorder (TRAKTOR PRO / TRAKTOR SCRATCH PRO 2 Only)

Fig. 3.15 – The Loop Recorder

The Loop Recorder is a powerful tool for live remixing of your tracks. It allows you to in
stantly create loops from the Mixer’s Main Output signal, from a particular Deck, or from a 
physical audio input. As soon as a loop is recorded, it is automatically triggered. You can 
then blend between the loop playing in the Loop Recorder and your main mix. Moreover, 
you can save the recorded loop to your hard disk or, better, transfer it directly to any rele
vant location in TRAKTOR 2 — typically a Sample Slot on a Sample Deck!
The Loop Recorder can be used in Internal and External Mixing Mode – read more about it 
in chapter ↑5.9, Using the Loop Recorder (TRAKTOR PRO 2 / SCRATCH PRO 2 Only).

TRAKTOR 2 Overview
Main Elements
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Main Panel

Fig. 3.16 – The Main panel

The Main panel contains the MAIN knob, which controls the overall volume of TRAKTOR 
and the Snap (S) and Quantize (Q) buttons that we will explain later. They are lit blue when 
activated.

TRAKTOR LE 2 has neither Snap nor Quantize button.

3.2.4 Decks
 

TRAKTOR 2 provides you with four virtual Decks. The Decks can be seen as the virtual 
equivalent to hardware decks — just with a bunch of powerful additional features and the 
flexibility of a computer-based system.
Your Decks can handle three different types of audio material, each of which is assigned 
to a specific Deck flavor. For each Deck you can choose one of the following flavors:

▪ Track Deck: A track is a song stored in digital format stored on your hard disk. Use this 
mode if you want to want to play back a particular sequence of tracks — a so-called 
Playlist. Decks handling tracks are called Track Decks.

▪ Sample Deck: A sample is a small piece of audio material. Its physical content does not 
differ much from a track’s content (it’s all about audio stored in digital format on your 
hard disk). There is a difference between samples and tracks in terms of size and pur
pose, though: in general, a sample is much shorter than a track, and it is aimed to be 

TRAKTOR 2 Overview
Main Elements

 

TRAKTOR 2 - Getting Started - 24



added to (or blended into) your main mix. Notably, samples are perfect material for live 
remixing! Decks handling samples are called Sample Decks. Each Sample Deck pro
vides you with four Sample Slots with a full set of sample-related features.

▪ Live Input: Whereas the two aforementioned audio material types are played back from 
your hard disk, the Decks can also be switched to Live Inputs, in which case they trans
fer audio signals coming from the outside world to TRAKTOR’s audio processing and 
mixing facilities. Whether it’s a microphone, a turntable, a keyboard or anything else, it 
gets directly inserted in TRAKTOR’s signal flow.

TRAKTOR LE 2 offers only two Decks and Deck Flavors cannot be changed. In TRAKTOR 
DUO 2 and TRAKTOR SCRATCH DUO 2, four Decks are available but you can only choose 
Deck Flavors for the upper two Decks.

► To select a Deck flavor, click on the Deck letter of a Deck to open the drop-down menu. 
Now select the desired Deck flavor.

As a TRAKTOR SCRATCH PRO/DUO 2 user, you can also choose the Playback Mode (Internal 
Playback or Scratch Control) and, if you own a TRAKTOR AUDIO 6 or TRAKTOR AUDIO 10 
audio interface, a hardware Direct Thru mode for a complete audio bypass via this drop-down 
menu. For more information on this, please refer to the Setup Guide of your TRAKTOR AU
DIO 6/10 audio interface.
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Track Deck

Fig. 3.17 – A Track Deck

Each Track Deck provides you with synchronizing tools like the SYNC and MASTER buttons 
(1), the pitch bend buttons (3), and the tempo fader (4). Traditional Play and CUE/CUP but
tons (5) are available as are Hotcue buttons (6) and Loop controls (7).

Sample Deck (Disabled in TRAKTOR LE 2)
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Fig. 3.18 – A Sample Deck

Each Sample Deck provides 4 Sample Slots (2) that hold audio samples and can be played 
back in One-shot (1) or Looped (3) mode. Every Sample Slot comes with a Play button (4), a 
Volume knob (5), and a Filter knob (6). The tempo of looped samples is automatically 
synchronized to the tempo master.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, individual Filter and Volume knobs are 
disabled, and only small Sample Decks are available.

Live Input

Fig. 3.19 – Deck in Live Input
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A Deck switched to Live Input enables you to use an external analog source such as a 
turntable or microphone. You can then apply TRAKTOR 2's FX to the signal coming from 
the external source.

3.2.5 Mixer
 

Fig. 3.20 – The Mixer in TRAKTOR 2

The Mixer is sitting in the center of your TRAKTOR 2 window. Its four channels (1) receive 
the audio signals coming from the various Decks described above. There is one channel for 
each Deck, therefore the channels are labeled from A to D to indicate their corresponding 
Deck (TRAKTOR LE 2 will only have channels A and B).
Like with any DJ mixer, the Mixer serves a number of purposes. You can:

▪ adjust the relative level of each channel (2),
▪ control the channels’ frequency content with the EQs (3),
▪ feed signals into the FX Units via the FX Assign (1) buttons, and
▪ send the overall result to the Main section, thus generating the mix that is sent to your 

audience.
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Of course, the Mixer also provides you with a crossfader (5), which allows you to make 
seamless transitions between various channels, and Headphones Cue (4) buttons to pre-lis
ten to your songs. Cue Mix (6) and Cue Vol knobs (7) controlling your headphones signal 
can be found on the right of the crossfader (5). The AUX knob (8) controls the volume of 
the AUX input, which can be fed by an external signal like a microphone.

In TRAKTOR DUO 2, TRAKTOR SCRATCH DUO 2, and TRAKTOR LE 2, FX assignments are 
fixed and no PAN knobs are present.

3.2.6 Browser
 

Fig. 3.21 – TRAKTOR’s Browser

TRAKTOR’s Browser provides you with tools to organize your tracks and to build and main
tain your track database: the Track Collection. Search for a track in the Search field (2), 
drag your Playlists to a Favorite slot (4) for quicker access, and sort the Browser list (5) by a 
specific attribute. You can edit all track tags here in the Browser list. By using the Browser 
Tree (3), you can browse your hard drives and access various Playlists, including the spe
cial Archive which automatically saves a playlist for every session. With the Preview Player
(1), you can pre-listen to tracks before they will be heard by the audience. The status bar
(6) provides basic info.
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4 Importing Your Music
 

Most likely you already have a collection of music files on your computer. For those of you 
who can’t wait to start mixing your tracks, this chapter is for you! You will learn here how 
to quickly import your music into the powerful Track Collection of TRAKTOR.

4.1 What Is the Track Collection?
 

The Track Collection (or simply “Collection”) represents the music that you have used, 
that you are using, or that you plan to use in TRAKTOR 2.
Based on the music files on your computer, the Collection makes it easy to organize, tag, 
and prepare your tracks for being played as part of your mix.

Worth noting is that the Track Collection doesn’t care about the actual file structure on your 
hard disk, nor will it alter this structure in any way (as long as you don’t delete your files from 
within TRAKTOR 2).

The Track Collection is:
▪ A database storing numerous information about your music files.
▪ A convenient way to filter your music files by many of their characteristics (tags) like 

title, artist name, BPM, genre, etc.
▪ The place where TRAKTOR-specific information about your tracks is stored.
▪ The basis on which you can create your Playlists.

The Track Collection is not:
▪ Moving, copying, or converting any audio file to some secret location.
▪ Modifying in any way the hierarchic structure of your files on your hard disk.

To make use of the Track Collection, you have to populate it by importing your music files.

TRAKTOR reads existing song tags during the import of the music and writes tags to the 
tracks immediately when you change some property of one or more track(s), like changing the 
Genre of a song.

4.2 Importing Music Folders
 

TRAKTOR offers an easy import function for tracks stored on your hard drive:
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► Right-click (Windows) or [Ctrl]+click (Mac OS X) on the Track Collection icon in the Brows
er Tree and select Import Music Folders from the menu.

Fig. 4.1 – The contextual menu for the Track Collection, with the Import Music Folders entry selected.

By default, this process imports all music files contained in the My Music folder of your 
operating system.

TRAKTOR analyzes music for certain characteristics (BPM, length, etc.) when loaded into a 
Deck for the first time. This function takes some time to process. Be sure to prepare the 
tracks you want to use in a DJ set beforehand if you want to use features such as syncing or 
Auto Looping with them without having to wait for this analysis process.

Adding Files from Other Folders
If you have stored tracks in other folders or on external storage devices, you can add these 
folders to the list of TRAKTOR Music Folders as follows:
1. Open Preferences > File Management.
2. Click Add… at the bottom of the Music Folders section.
3. Navigate to a folder you want to add.
4. Confirm with OK.
5. Click Close to apply the changes.
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6. Repeat to add all of your music folders.

Subfolders are automatically included in the scan. Hence, you don’t need to add them to this 
list.

4.3 Tracks Managed by iTunes
 

If you have organized your music collection with iTunes, TRAKTOR 2 offers direct access 
to your iTunes Library and your iTunes Playlists.

4.3.1 Playing Tracks Managed by iTunes
 

You can browse your iTunes Library and Playlists directly from TRAKTOR.

The iTunes tree node represents a read-only view on your iTunes Library and Playlists. Editing 
functions are not available in this view.

4.3.2 Importing a Selection of Tracks from iTunes
 

You can import a selection of tracks from your iTunes Library into the Track Collection via 
the TRAKTOR 2 user interface:
1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the tracks to import into the Track Collection.
3. Drag the selection onto the Track Collection icon in the Browser Tree.
► Alternatively, right-click (Windows) or [Ctrl]-click (Mac OS X) on the selection and 
choose Import to Collection in the contextual menu.

4.3.3 Importing iTunes Playlists
 

You can directly import iTunes Playlists as TRAKTOR Playlists via the TRAKTOR 2 user 
interface:
1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the Playlist to be imported.
3. Drag the Playlist onto the Playlists icon.
► Alternatively right-click (Win) or [Ctrl]-click (Mac OS X) on the Playlist and choose Im
port to Playlists in the contextual menu.
→ A dialog box will appear asking for a name for the new Playlist. Type in a name and 
click OK.
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5 Tutorials
 

This chapter will guide you through the most common tasks that you will encounter during 
your work with TRAKTOR 2.
The tutorials are workflow-oriented. They start with the simplest tasks and progressively 
lead you to more complex operation, helping you to get more and more familiar with 
TRAKTOR 2. After reading this, you should have the basic know-how allowing you to mix 
with TRAKTOR 2.

If you are using TRAKTOR DUO 2, TRAKTOR SCRATCH DUO 2, or TRAKTOR LE 2, some of 
the instructions do not apply due to the limitations of your software flavor.

5.1 Prerequisites
 

These tutorials can be read in a linear manner from the first to the last tutorial. However, 
if you have used previous TRAKTOR versions and are already familiar with certain tasks, 
you can skip the first tutorials and continue reading the later tutorials. Or, if you want to 
experiment more with TRAKTOR and come back to the tutorials later, you can find the 
needed prerequisites for every tutorial here.

Even if you’re already familiar with TRAKTOR, all tutorials are worth a read – every chapter 
may have little workflow hints of which you weren’t aware.

The tutorials make use of the included demo tracks which were copied to your hard disk 
during the TRAKTOR 2 installation procedure. Thus, you can follow these tutorials even if 
you haven’t imported your own music into the Track Collection yet. For more info on how 
to import your music into the Track Collection, please refer to chapter ↑4, Importing Your 
Music.

We assume that your TRAKTOR 2 system is already up and running. If it’s not the case, 
please follow the instructions in the separate Setup Guide and come back here when you have 
set up your system correctly!

In case you already changed some settings in TRAKTOR 2 before you started with these 
tutorials, we strongly recommend you to reset TRAKTOR 2 to the factory settings:
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1. Click the Help menu in the menu bar at the top of your screen (on Mac OS X) or at the 
top of the window (on Windows), and select Help > Start Setup Wizard.

2. Follow the instructions of the Setup Wizard to incorporate your equipment (read more 
about the Setup Wizard in chapter ↑8, The Setup Wizard). TRAKTOR 2 is now reset to 
the factory settings.

3. Choose the layout Mixer from the available options in the layout selector.

The tutorials presented here assume that TRAKTOR 2 is in its default (factory) state. If this is 
not the case, we cannot guarantee that you will experience what we describe here, and you 
might miss important things to know!

5.2 Goals of the Following Chapters
 

The following sections describe the goals and prerequisites for every chapter. This way you 
can jump into a desired tutorial whenever you like!

Chapter ↑5.3, Playing Your First Track to ↑5.7, Adding FX
Read the instructions below. If you feel unsure about any step, read the respective chap
ter. If you can accomplish a task described hereafter without the need of some assistance, 
you can skip that chapter and continue reading another chapter.
1. Load the track Techno 1 from the included Demo Tracks Playlist onto to Deck A and start 

its playback (chapter ↑5.3, Playing Your First Track).
2. Load the track Techno 2 from the included Demo Tracks Playlist onto Deck B and start its 

playback. Deck A should be tempo master (chapter ↑5.4, Mixing In a Second Track).
3. Synchronize the tempo of the track in Deck B with the tempo of the track in Deck A 

(chapter ↑5.5, Adjusting Levels).
From chapter ↑5.6, Looping and Cueing on, a new track will be loaded and played back in 
Deck A: House 1. Deck B should now be tempo master.
If you know how to store Loops and Cue Points, do so in both tracks and skip chapter 
↑5.6, Looping and Cueing.
If you know how to assign an FX Unit to a Deck, if you know the difference between Single 
and Group FX mode and how to change FX, you can also skip chapter ↑5.7, Adding FX.
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Chapter ↑5.8, Using Samples in Your Mix (Disabled in TRAKTOR LE 2) to ↑5.10, 
Synchronization
Chapters ↑5.8, Using Samples in Your Mix (Disabled in TRAKTOR LE 2) and ↑5.9, Using 
the Loop Recorder (TRAKTOR PRO 2 / SCRATCH PRO 2 Only) introduce the newest 
TRAKTOR features: Sample Decks and the Loop Recorder. Read these tutorials for a com
prehensive introduction to the versatile Sample Deck and Loop Recorder features!
Chapter ↑5.10, Synchronization is about Master Clock modes and syncing tracks. Since the 
Master Clock/Syncing concept has been changed and improved in TRAKTOR 2, we strong
ly recommend you to read this chapter carefully, even if you were familiar with the syncing 
concept in older versions of TRAKTOR!

5.3 Playing Your First Track
 

This first tutorial will show you how to load and play a track, how to check the needed au
dio outputs, and how to quickly troubleshoot your system if no music can be heard.

Prerequisites
In case you already changed some settings in TRAKTOR 2 before you started with these 
tutorials, we strongly recommend you to reset TRAKTOR 2 to the factory settings by doing 
as described above in chapter ↑5.1, Prerequisites.

5.3.1 Quick Loading a Track
 

Let’s load the track Techno 1 from the included demo tracks on to Deck A:
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1. Click on the Demo Tracks Favorite.
The tracks of the Demo Tracks Playlist appear below:

2. Click on the track Techno 1 in the Playlist. The track will be highlighted.
3. Drag and drop the track onto Deck A. The track will be loaded. Its waveform and info 

appear on Deck A:
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Favorites are customizable shortcuts sitting at the top of the Browser. If you can’t see the Fa
vorites, you can activate them via Preferences > Browser Details > Show Playlist Favorites. Note: 
this option doesn’t exist in TRAKTOR LE 2, TRAKTOR DUO 2, and TRAKTOR SCRATCH 
DUO 2.

Alternative Loading Methods
► Right-click (Windows) or [Ctrl]-click (Mac OS X) on a track and choose Load Track in 
Deck A.
► Click the hotkey [Ctrl]+[Left].

5.3.2 Playing the Track
 

► Once the track is loaded, simply press the Play button at the bottom of the left Deck:

→ The track starts playing. The Play button lights up and the waveform starts moving in 
TRAKTOR 2.

Move your mouse on the right end of the waveform — the plus, equal and minus buttons ap
pear. Use these to zoom in and out of the waveform for more or less details!
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To Each Deck Its Own Channel

This chapter explains TRAKTOR’s Internal Mixer. If you’re using TRAKTOR SCRATCH DUO 2 
or TRAKTOR SCRATCH PRO 2, you will most likely use your external analog mixer. However, 
you can still follow this tutorial and substitute TRAKTOR’s EQs, Channel Faders, and cross
fader with those on your mixer.

The audio playing on each Deck can be further shaped by the controls on the correspond
ing channel of the Mixer. Since the track is loaded on Deck A, you can control its sound 
on channel A:

Fig. 5.1 – The channel A
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At this point you will probably hear some audio coming through your speakers or PA. If 
not, please check the following section.

5.3.3 If You Don’t Hear the Track
 

If the track is playing on the Deck but the audio coming through your amplification system 
sounds too low, or if there is no sound at all, check the following:

▪ At the bottom of the Mixer, verify that the crossfader is moved all the way to the left:
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▪ Above, the channel fader should be raised on channel A:

▪ The channel meter (the vertical bar of indicators along the channel fader, see picture 
above) should show some activity. If not, check that the HI, MID, LOW and FILTER knobs 
higher up on that channel are set to center position; at the top of the channel, double-
click the GAIN knob once to reset the channel’s input gain to 0 dB.
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▪ At the top center of TRAKTOR, the MAIN level meters should show some activity:

If not, check that the MAIN knob is raised.
If you see some activity on the MAIN level meters but don’t hear any sound, then double-
check the audio setup and audio routing in the Preferences following the Setup Guide.

Please note that, with TRAKTOR SCRATCH PRO/DUO 2, the master out knob/fader on your 
analog mixer works independently from TRAKTOR’s MAIN knob. Adjust both carefully for a 
clean, loud signal, which is not clipping.

5.4 Mixing In a Second Track
 

Now that you have learned how to quickly load and play tracks using TRAKTOR 2, let’s see 
how to mix in a second track. On the way, you will learn a few basic mixing tasks that ev
ery digital DJ needs to know: how to pre-listen tracks, synchronize tracks, start the play
back at the right position, and mix the tracks together using the crossfader.

Prerequisites
We assume here that you already followed the instructions in the previous tutorial (see 
↑5.3, Playing Your First Track). TRAKTOR 2 now is in the following state:

▪ The track Techno 1 is loaded in Deck A. The track is audibly playing. The MASTER button 
of Deck A should be lit.

▪ The crossfader is all the way to the left.
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5.4.1 Pre-listening a Second Track in the Preview Player
 

If you use an analog mixer (e.g. along with TRAKTOR SCRATCH DUO 2 / PRO 2) and there
fore External Mixing mode, you will most likely not use the Preview Player at all and will, in
stead, preview your next track in the opposite Deck using the cue function on your hardware 
mixer. However, you can assign an output pair of your audio interface to the Preview Player via 
Preferences > Output Routing > Output Preview, sacrificing a Deck (with the AUDIO 4/8 DJ) or the 
Send Outputs (TRAKTOR AUDIO 6/10).

Before we load another track, we will use TRAKTOR’s Preview Player to pre-listen to a 
track in the headphones directly from the Browser.

If you can’t see the Preview Player, you can activate it via Preferences > Browser Details > Show 
Preview Player. Users of TRAKTOR LE 2 and TRAKTOR (SCRATCH) DUO 2 don’t have this op
tion.
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Fig. 5.2 – TRAKTOR’s Preview Player
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Fig. 5.3 – Cue Mix and Cue Vol knobs

1. If it’s not already done, plug in a pair of headphones to the headphones socket on your 
soundcard, controller, or hardware mixer depending on your setup.

2. Click on the track Techno 2 in the Demo Playlist and drag it onto the Preview Player. 
The track begins to play immediately.

3. Turn the Cue Mix knob (MIX) completely counter-clockwise to listen only to the pre
viewed signal.

4. Turn the Cue Vol knob (VOL) to raise or lower the headphones volume.
5. Click anywhere in the waveform to preview another part of the track.
6. Click and drag the playhead (vertical line) to scroll through the track.
7. Click on the Preview Player’s Play button to stop the playback in the Preview Player.
8. Drag the track from the Preview Player onto a Deck to load it, or select another track 

for pre-listening.

5.4.2 Loading and Playing the Second Track
 

We will choose the track Techno 2, load and play it on Deck B:
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1. Drag and drop the track from the Preview Player onto Deck B. The track info and 
waveform appear on Deck B. (Alternatively, use any other loading method described in 
chapter ↑5.3.1, Quick Loading a Track.)

2. Press the Play button on the right Deck to start the playback.
→ The track starts playing. The Play button lights up and the waveform starts moving on 
TRAKTOR’s Deck B.
We don’t hear anything from Deck B through the speakers yet because we have set the 
crossfader all the way to the left — our plan is to slowly mix in the track on Deck B.
You can already give it a try: by slowly moving the crossfader to the right, you should hear 
the track on Deck B fade in, whereas the track on Deck A progressively fades out as you 
move the crossfader further to the right. Obviously, our mix is not satisfying at all yet — 
before mixing in the second track, we first have to beat-match it to the track playing on 
Deck A. So for now, pull the crossfader all the way back to the left.

5.4.3 Using Headphones to Prepare the Mix
 

From now on, let’s get used to preparing our mix with headphones until the next track 
(here on Deck B) is ready to be mixed in.
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Fig. 5.4 – The Headphones Cue button on channel B

► Click the Headphones Cue button on channel B.
The button lights up, indicating that Deck B is now sent to the Cue channel which you will 
hear in your headphones.
At any time, use the Cue Mix (MIX) knob to adjust the balance between the cued track 
(Deck B) and the main mix (where you hear Deck A) in your headphones. Turn it counter-
clockwise when you want to concentrate on the cued track and turn it clockwise when you 
want to hear more of the main mix.
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You are now ready to work on the track playing on Deck B without interfering with the 
main mix sent to your audience. Regardless of the mix that you’re hearing in your head
phones, the main mix is still controlled by the crossfader and channel faders.

If you’re using an analog hardware mixer, it will provide its own headphones cue buttons 
(sometimes implemented as fader).

5.4.4 Synchronizing the Second Track
 

Before mixing in the track playing on Deck B, we will use TRAKTOR’s automatic Sync fea
ture to adjust its tempo to that of Deck A. This is done in just one step via the SYNC but
ton:

Fig. 5.5 – The SYNC button

► Press the SYNC button on Deck B to synchronize the track’s tempo and phase with those 
of Deck A.
→ The SYNC button lights up. Now the two tracks are in perfect sync.

The syncing feature only works perfectly with a proper Beat Grid! Therefore, the tracks in the 
Demo Playlist are already beat-gridded.
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By slowly turning the Cue Mix knob (MIX), you will hear the second track come into the mix 
in sync with Deck A.

Note that you should always adjust the tempo or sync of the track that is not audible to the 
audience!

5.4.5 Setting a Cue Point as Starting Point (Disabled in TRAKTOR LE 2)
 

You will probably want to have more control over the starting point of the track you mix in. 
For example, most of the time, not only the tempos but also the downbeats of both tracks 
should match. Starting from a particular point in a track (for mixing in, triggering, etc.) is 
called “cueing.”
TRAKTOR 2 lets you mark points for cueing — we call them Cue Points. Cue Points are 
saved with each track which allows you to re-use them at a later stage or in a later session.
To use the Cue Points, you first have to open the CUE Advanced tab that gives you control 
over the Cue Points:
► Click on the little arrow button to below the ACTIVATE button to show the Advanced tabs 
below Deck A and B. Click on the CUE button to select the CUE tab.
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Fig. 5.6 – The CUE Tab

► On Deck B, whether or not the track is playing, simply press one of the unlit Hotcue 
buttons on a downbeat — let’s say the Hotcue button 1. The Hotcue button lights up in 
blue; you’ve just stored a Cue Point that you can return to simply by pressing the same 
Hotcue button again. Try it!
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Fig. 5.7 – The first Hotcue button is now lit in blue.

Aligning the Tracks
Aligning both tracks is straightforward:
1. Press Play on both Deck A and Deck B (their Play button must be lit).
2. Check that Deck A is defined as tempo master. If not, click on the MASTER button.
3. Check that the SYNC button on Deck B is pressed, i.e. lit. If not, click it to match the 

tempo of Deck A.
4. When you hear a downbeat in the track in Deck A, press the Hotcue button you just 

stored on Deck B. The playback position on Deck B jumps to the stored Cue Point, 
and the playback continues from there.

→ Both tracks now are perfectly aligned, ready to be mixed.
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5.4.6 Snapping to the Beats
 

You don’t have to worry about placing a Cue Point directly on a beat. By default, TRAK
TOR 2 will make sure this happens automatically. This is done with the Snap mode. Click
ing on the little S button in the Global section will activate and deactivate Snap mode:

Fig. 5.8 – The Snap and Quantize buttons in the Global section

With Snap mode on, any Cue Point you create in the track will snap to the closest beat, 
thus ensuring that you get directly to that beat next time you press the Hotcue.

5.4.7 Sticking to the Beats
 

There is another reason you don’t have to worry about pressing the lit Hotcue button exact
ly on the beat: By default, TRAKTOR will make sure that the beats of both tracks stick to
gether and that jumps don’t ruin the beat-matching. This is because the so-called Quan
tize mode is on, as you can see by the lit Quantize button in the Global section (see pic
ture above).
With Quantize mode on, whenever you jump through the track (e.g. by pressing a Hotcue 
button or clicking somewhere in the Overview waveform), the playback jumps to the near
est position that preserves the beat-matching, thus ensuring that the current sync doesn’t 
get lost when you jump through the track.

5.4.8 Interlude: In Case the Left Track Is Over…
 

The track Techno 1 on Deck A has been playing since we started with the tutorials, and it 
is possible that the playback has reached the end of the track. In this case, just do the 
following:
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► On the left Deck, click the Jump to Start button to skip back to the beginning of the 
track and resume from there.
► Alternatively, you can press [Shift]+T for Deck A and [Shift]+G for Deck B.

5.4.9 Mixing In the Track by Using the Channel EQ and Filter
 

Now would be a great time to audition some of TRAKTOR 2’s EQs and filters:
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Fig. 5.9 – The EQ knobs and the FILTER knob

► Turn the EQ knobs and the FILTER knob on channel B to hear the effect on the cued 
track.

Before the Filter has any effect on the sound, click on the small button next to the word “FIL
TER” to activate it. It is lit blue when activated.
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The EQs and filters are excellent tools for making adjustments to tracks before mixing 
them in so that you get the smoothest transition possible. The most common technique is 
to filter the bassline out of the incoming track — having 2 basslines running simultane
ously rarely sounds good. Do the following:

We will now carry out a first version of the mix “for real.” Thus, turn the Cue Mix knob (MIX) 
fully clockwise to hear the main mix in your headphones (or take off your phones and listen to 
your mix coming through your amplification system).

5.4.10 Manual Beat-matching
 

You can also beat-match manually instead of using TRAKTOR’s sync facilities. Some DJs 
just prefer manual beat-matching, but it can also become necessary in certain situations:

▪ playing tracks that have not been beat-gridded
▪ syncing to a vinyl record or audio CD
▪ playing “back-to-back” with another DJ
▪ playing music styles that don’t have quantized beats, e.g. Soul, Funk and other music 

with a live drummer.
To show this, let’s mix the track in Deck B with a new track in Deck A.

From now on, the track on Deck B is “on air,” i.e. it is heard by your audience. Hence, we will 
now exclusively work on the Deck A.

First Steps
► First check that the crossfader is at full right.
► Make sure the SYNC button of Deck A is off.

At first, it may help to select a track with a similar BPM.

► With the track on Deck B still playing, load the track House 1 onto Deck A.
► Deactivate the Headphones Cue button of channel B and activate that of channel A to 
hear the new track in the headphone mix.

Adjusting the Tempo with Tempo Fader and Phase Meter
The tempo for each Deck can be manually controlled via the Tempo fader:
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Fig. 5.10 – Use the Tempo fader to adjust the Deck’s tempo.

► Adjust the Tempo fader on Deck A until the track’s tempo matches the tempo of the 
track on Deck B.
If the tempo of two tracks match but the phase doesn’t, you can drag the Phase meter for
wards and backwards (left and right) to align the downbeats. Alternatively, use the Pitch 
Bend buttons.
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Fig. 5.11 – Use the Phase meter or the Pitch Bend buttons to adjust the phase.

Manually Cueing and Aligning the Beats

If you use TRAKTOR SCRATCH PRO/DUO 2, your Decks will show the Scratch Control Play
back Mode and you will control the cue position manually on the turntable or your CD player. 
However, you can also choose Internal Playback mode from the context menu that appears if 
you click on the Deck letter. Using this mode, you can follow the next steps, too.

First, find an interesting Cue Point to start from, e.g. the break:
1. With Deck A stopped, drag the waveform of the track in Deck A until the beginning of 

the break.
2. Click the CUE button. A blue triangle shows that there is now a floating Cue Point.
3. Click the CUP button and release it when you hear a downbeat in Deck B. The track 

will start playing when you release the button.

Tutorials
Mixing In a Second Track

 

TRAKTOR 2 - Getting Started - 56



4. If done correctly, the songs will be in sync. If the songs begin to fall out of sync, ad
just the tempo with TRAKTOR’s Tempo fader and re-press the CUP button to try again.

5. Use the Phase meter to align the downbeats.
6. When you’re ready, you can bring the crossfader over from Deck B and slowly mix in 

the track in Deck A.

Don’t expect to be capable of manually matching beats right away, though — this requires in
tensive training and can’t be fully explained here in detail. In fact, it’s often much easier to 
learn beat-matching by watching someone perform it. For this reason, it is recommended that 
you search the Internet for beat-matching tutorial videos to see the process in action. Remem
ber: Practice makes perfect!

5.5 Adjusting Levels
 

For TRAKTOR SCRATCH PRO/DUO 2 users, the theory described in the next sections is pretty 
much the same; however, you have to continue the practice on your hardware mixer!

Before going any further, we would like you to be aware of how important it is to have your 
mix at the right level. We provide you here with a few simple hints in order to get the best 
sound out of your mix.

Even if this section might look a bit technical, please take the time to read these few pages as 
they can save you a lot of trouble, especially in a live situation!

5.5.1 The Theory…
 

When mixing, you blend together signals coming from different sources (and possibly proc
ess them on the way).
The basic rule is: you need to ensure that no signal is clipping (distorting from playing too 
loud) while simultaneously trying to use the full dynamic range available. Just to keep it 
short, there are two reasons behind this:

▪ By using the full dynamic range available, you keep the noise level low relative to your 
mix. As a result, all the details of your music will be heard much more clearly.
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▪ When a signal is clipping, it is not getting louder, just worse. The loud parts (typically 
the beats) are cut, which both reduces the dynamic range and introduces distortion in 
your mix. The speakers will suffer from this—and so will your audience! (Be also pre
pared for some angered sound technician or club owner coming down on you.)

Hence, you should always make sure that your signals stay at levels that satisfy these two 
requirements — as loud as possible without clipping.

5.5.2 …and the Practice
 

To assist you in adjusting levels, the Mixer of TRAKTOR 2 is equipped with various level 
meters and controls. Each level meter consists of a blue bar indicating the signal level. 
The rule mentioned above can thus be translated as follows:

▪ Best practices when adjusting levels: The levels should be kept in the upper third and 
should not at all (or only rarely) touch the red top of the level meter (MAIN level).

By using a mixing technique where you swap the bass lines of two tracks as described in 
chapter ↑5.4.9, Mixing In the Track by Using the Channel EQ and Filter, you should also en
sure that the main level (Master output signal) doesn’t clip or distort.

Checking the Level on Each Channel
Each channel on the Mixer provides you with a vertical channel meter. This meter shows 
you the pre-fader level of the signal on that channel, i.e. the level of the signal before it is 
adjusted by the channel fader. To adjust this level, use the GAIN knob:
► Adjust the channel’s GAIN knob so that the level displayed on the channel meter stays in 
the upper third without reaching the top.
Note that the channel’s EQ and filter settings also affect the signal level, as well as the 
possible FX Unit(s) it is assigned to. Hence, when modifying any of these, you might need 
to re-adjust the GAIN knob accordingly.

Of course, the artistic side of your tracks should not be overlooked: for tracks with a variable 
average level over time (e.g. a track starting with a soft intro), you should consider the loudest 
parts of the track when adjusting the channel level.

Matching Levels Between Channels
Moreover, in order to avoid any level jump when crossfading between two channels, the 
average channel levels should match:
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► Before mixing in a cued channel, adjust its GAIN encoder so that its channel meter activ
ity roughly matches that of the channel currently on air.

TRAKTOR 2 already does this for you by automatically setting the level for each newly loaded 
track to a satisfying value. This so-called “Autogain” feature relies on the gain values extract
ed from your tracks. It is activated by default and can be turned off via Preferences > Mixer > 
Set Autogain When Loading Track. Nevertheless, depending on the particular EQ, filter, and FX 
applied to the cued track, you might have to double-check the level before you mix in the 
track. Moreover, what is important here is the average level of the specific part of the track 
that you’re about to mix in.

Checking the Main Level

The MAIN level in TRAKTOR can be adjusted independently from a master out control on an 
analog hardware mixer!

The signals coming from all channels are mixed together according to the relative levels 
set by the channel faders and by the crossfader. This mix is then sent to TRAKTOR’s MAIN 
output. In the Global section, the MAIN level meters show you the (left and right) overall 
level of your mix and can be adjusted by the MAIN level knob:
► Adjust the MAIN knob in so that the level meters stay in the upper third of the blue areas 
without reaching the red ends.

By default, a limiter is enabled on TRAKTOR’s main output. With this limiter enabled, the 
MAIN level meters’ red clipping indicators don’t indicate clipping anymore but, instead, indi
cate when the limiter is actively limiting the volume. While the limiter virtually cancels any 
distortion that might occur, the resulting reduction of the dynamic range cannot be undone. 
Therefore, even with the limiter enabled, ensure that the clipping indicators don’t light up too 
often! You can deactivate the limiter via Preferences > Mixer > Enable Limiter.

5.6 Looping and Cueing
 

Now that you have learned the basic mixing tasks, we will focus on one of TRAKTOR’s 
great features: its looping facilities.

Prerequisites
TRAKTOR 2 is in the following state:
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▪ The track House 1 is loaded on Deck A. The track is playing and audible. It is also the 
tempo master.

▪ The crossfader is all the way to the left.

5.6.1 Playing with Loops
 

TRAKTOR’s Decks are equipped with dedicated loop controls located in the Loop section:

Fig. 5.12 – The Loop section, from left to right: Auto Loop buttons, IN and OUT buttons, ACTIVE button.

Setting a Loop with a Predefined Size
Let’s add a Loop to the track on Deck A.
► To engage a loop on a playing track, just click one of the Auto Loop buttons.
→ This will automatically add a loop at that position in the track over the area marked in 
green. Also, the ACTIVE button will light up in green.
→ The loop length in beats will correspond to the number written on the Auto Loop but
ton:
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Fig. 5.13 – Highlighted Auto Loop and ACTIVE buttons

► To change the size of the Loop, just click another Auto Loop button.

Setting a Loop Manually
You can also manually set loop start and loop end points. To do this, use the Loop IN and 
Loop OUT buttons in the Loop section:
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Fig. 5.14 – The Loop IN and Loop OUT buttons

► Press the IN button to set the Loop In Point.
► Press the OUT button to set the Loop Out Point. As soon as you hit the OUT button, the 
Loop is set and the track will start looping.
We already introduced the Snap mode in the previous tutorial (see ↑5.4.5, Setting a Cue 
Point as Starting Point (Disabled in TRAKTOR LE 2)). This mode also affects the Loop In 
and Loop Out Points so that they will automatically be positioned directly on the beat.

Moving a Loop (Disabled in TRAKTOR LE 2)
You can also quickly move the active Loop across your track by using the MOVE Advanced 
tab:
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Fig. 5.15 – The MOVE Advanced Tab

1. Select Loop from the drop-down menu on the left.
2. Select a Move Size from the list on the right by clicking on the desired button.
3. Move the Loop forward or backward with the Loop Move buttons (arrow buttons).

The Move Advanced tab also offers the options to move only the Loop In or Loop Out point 
which can be used for tension-building drum rolls.

Storing a Loop (Disabled in TRAKTOR LE 2)
In the previous tutorial, we looked at how to store Cue Points. In a similar fashion, you can 
store Loops as well:
► To store the active Loop, press an unlit Hotcue button.
→ The Hotcue button lights up, this time in green — you’ve just stored a Loop that you 
can return to simply by pressing the same Hotcue button again.

Fig. 5.16 – The CUE tab with a stored Loop, marked in green.

If you exceed the 8 Hotcue slots, you can use the STORE button to store even more Cue Points 
or Loops in your track. The MAP button allows you to re-organize their order.

Deactivating Looping
If you want to deactivate the current Loop, do the following:
► To deactivate looping, click the green ACTIVE button. The playback continues after the 
Loop.
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By pressing the ACTIVE button when there is no Loop currently active, you activate looping. The 
next Loop in the track will be activated.

5.6.2 Using Hotcues (Disabled in TRAKTOR LE 2)
 

We’ve already seen how to use Hotcues to store Cue Points and Loops. We want to show 
you here a few more details on their use.
► First, open the CUE Advanced tab again.
As already explained, when pressing an unlit Hotcue button, if there is no Loop active, you 
store a Cue Point at the current playback position (the Hotcue button turns blue). If there 
is a Loop active, you store this Loop (the Hotcue button turns green).
In the waveform of the Deck, you can see that a vertical line with the same color appears 
in the track at the corresponding position. Moreover, a little number at the top reminds 
you which button you should use to jump to that Cue Point or Loop:

Fig. 5.17 – A waveform with a Cue Point stored as Hotcue 2 and a Loop stored as Hotcue 3.

If you made a mistake, or just decide you no longer want a particular Hotcue, you can 
quickly delete it:
1. Click on the respective Hotcue.
2. Click on the Trash button.

→ You can see that the button is no longer lit.

Creative Uses of Hotcues
Hotcues aren’t just bookmarks to particular sections of a track — they can also be used for 
creative techniques such as remixing parts of a song, beat-juggling, etc.
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As an example, we will show you here how you can quickly make use of a Loop stored in a 
Hotcue slot to introduce the track you’re about to mix in. By the way, this will allow us to 
sum up what we’ve learned until now.
The track Techno 2 is still loaded on Deck B. The track on Deck A is on air (crossfader at 
full left) and you want to prepare the track on Deck B for mixing in:
1. Start the playback of the track in Deck B and send it to your headphones by activating 

the Headphones Cue button of channel B.
2. Find an interesting Loop near the beginning of the track by using the controls in the 

Loop section of Deck B.
3. Once you have a nice Loop running, store it by pressing an unlit Hotcue button.
4. Press the respective Hotcue button again to let the Loop start on a downbeat of the 

track in Deck A.
5. Now start to bring this Loop in your mix, for example by implementing the low-cut we 

explained in the previous tutorial (see chapter ↑5.4.9, Mixing In the Track by Using 
the Channel EQ and Filter).

6. When you’re about to fade out the previous track completely, deactivate the Loop on 
the new track and you’re done.

The CUE Advanced Tab offers a lot more options.

5.7 Adding FX
 

The FX section of TRAKTOR (SCRATCH) DUO 2 is limited. It offers only 2 FX Units with fixed 
mixer channel assignments and only in Group mode. The overall number of FX is also re
duced.

The FX section of TRAKTOR LE 2 only offers one Group FX per Deck and an even smaller 
amount of FX.

Now that we have seen the basics of playing tracks on the Decks and mixing them togeth
er, let’s see how to add effects — or “FX” in the TRAKTOR terminology.
TRAKTOR has an extremely powerful effect section. By default, there are two different FX 
Units in TRAKTOR, which can be assigned to any of the Decks.
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Fig. 5.18 – A FX Unit in Group mode

Fig. 5.19 – A FX Unit in Single mode

Prerequisites
TRAKTOR 2 now is in the following state:

▪ The track Techno 2 is loaded on Deck B. The track is playing and audible and should 
be the tempo master.

▪ Deck A is stopped (if it’s not the case, press the Play button on the left Deck).
▪ The crossfader is all the way to the right.

5.7.1 Assigning a Deck to an FX Unit (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
 

We need to assign an FX Unit to a Deck. To do this, we use the FX Assign buttons:
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Fig. 5.20 – The FX Assign buttons on each channel

Let’s assign the FX Unit 1 to Deck B:
► Press the FX Assign button 1 on channel B to assign Deck B to the FX Unit 1.

Most commonly, you will assign one FX Unit to one channel (FX 1 to Deck A, FX 2 to Deck B, 
etc), but for this tutorial we wanted to demonstrate also TRAKTOR’s versatile FX assignment; 
you can assign any other channel to the same FX Unit as well. For example, if you want to 
apply these FX to the track loaded on Deck A, simply press the FX Assign button 1 also on 
Deck A.

5.7.2 Group Mode
 

First we’ll look at Group mode. This mode allows up to three different FX to be used simul
taneously in a single FX Unit. You see three different FX slots stacked on top of each other 
in the corresponding FX Unit.
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Fig. 5.21 – Group FX

5.7.3 Getting the FX Unit Ready
 

Per default, there are three effects loaded in both FX Units: Delay, Reverb, and Flanger.
► Choose which of the three loaded effects you want to activate by pressing the corre
sponding FX ON Button:

→ The FX Button lights up and activates the respective effect.
► Turn the DRY/WET knob to mix between the unprocessed (“dry”) and the processed 
(“wet”) signal. Slowly turn the DRY/WET knob clockwise to bring in more of the FX and 
turn it counter-clockwise to reduce the FX:

→ You now hear the track on Deck B being processed by the FX Unit 2.

Of course, you can use all three effects together — simply activate all three buttons.
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5.7.4 Controlling the FX Unit
 

You can control each FX in this FX Unit by turning the respective FX Knob:

Fig. 5.22 – The FX Knobs

► Play around with the FX Knobs 1-3 and listen to the result on the audio.

Changing the FX in a Slot
You can load another FX in each slot. Let’s switch the first FX slot to the Gater:

TRAKTOR LE 2 does not have the Gater effect.

→ You will hear now the Gater cutting the audio at regular intervals. If the effect is not 
audible, make sure the D/W knob is at least set to 50%.

Tempo-synchronized FX
Now try the following:
► Set the FX Knob to various positions and listen to the resulting effect on the audio.
→ You’ll notice that the gating effect stays synchronized to the beat because its tempo 
follows the tempo master.

You can check this by raising the tempo of the Deck which is currently set as tempo master — 
you will hear the track playing faster and the Gater following.

5.7.5 Single Mode (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
 

You can also switch each FX Unit to Single mode. Instead of multiple FX with one parame
ter each, Single mode will give you one FX but with much more control over its parame
ters.
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This time, we will do it on FX Unit 2:
► Press the FX Assign button 1 on channel B to remove the FX assignment.
► Press FX Assign button 2 on channel B to assign Deck B to the FX Unit 2.
→ The FX Knobs and Buttons will give you access to each of the advanced parameters for 
that particular FX. At any time, you can press the RST Button to reset the parameters to 
their default value. As in Group mode, the D/W knob allows you to adjust the balance be
tween the unprocessed (dry) signal and the processed (wet) signal.

5.7.6 Storing a Snapshot
 

If you find yourself making the same settings to the FX each time and would like to set a 
default state for the FX parameters, simply do the following:
1. Adjust the FX Knobs and Buttons to your liking.
2. Press the Snapshot button (floppy disk icon) to store these settings as snapshot.

→ The next time you press the RST Button with this FX loaded, its parameters will assume 
the values you stored.

Fig. 5.23 - The RST button

5.8 Using Samples in Your Mix (Disabled in TRAKTOR LE 2)
 

TRAKTOR 2 introduces new functionality to TRAKTOR: Sample Decks!
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Fig. 5.24 – The Sample Deck C with loaded samples.

Sample Decks are a great way to add one-shot or looped samples to your set, or capture 
loops for on-the-fly remixing. You can also use the Sample Decks to build new tracks on 
the fly by layering up to 8 clips on top of each other.

Note that the tempo of looped samples follows the tempo master while the tempo of one-shot 
samples will not be altered.

Prerequisites
TRAKTOR 2 now is in the following state:

▪ The track Techno 2 is loaded on Deck B. The track is audibly playing and is the tempo 
master. In TRAKTOR 2, you can see that the two upper Decks (A and B) are Track 
Decks whereas the two lower Decks (C and D) are Sample Decks.

▪ Deck A is stopped (if it’s not the case, press the Play button on the left Deck).
▪ The crossfader is all the way to the right.

5.8.1 Loading a Sample from the Collection
 

You can load samples of 32 beats or less directly from TRAKTOR’s Track Collection.
1. Click on the Playlist called Demo One-Shots from your Favorites.
2. Click on the sample named SFX Gold 1 in the Playlist to select it.
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3. Drag it onto the first Sample Slot of Deck C (the left Sample Deck).

→ The sample is now loaded and ready to play. The Sample Deck C now holds the sample 
in its first Sample Slot.

5.8.2 Triggering the Sample
 

Triggering the sample is simple:
1. Press the Sample Play button to start the sample.
2. Press the Sample Play button again to stop the sample and skip back to start.
If you let the sample play, it is played all the way once then playback stops. This is be
cause the sample is in One-shot mode which is indicated by the little blue arrow in the top 
right corner of the Sample Slot in TRAKTOR 2:

Fig. 5.25 – The sample SFX Gold 1 in One-shot mode
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When you click on this little blue arrow, it turns into a little green loop. The sample is now 
in Looped mode. In Looped mode, you can control its playback as follows:
► Press the Sample Play button to start the playback.
→ The sample is played in loop.
► Press the Sample Play button again to stop the sample and skip back to start.

In case you don’t hear the playing (unmuted) sample, check that channel C’s fader is raised. 
Also, the crossfader must be set somewhere on the left. Indeed, all this happens on Deck C 
(which is a Sample Deck); hence, your sample’s signal is controlled by channel C on the Mix
er.

5.8.3 Grabbing a Sample from a Track
 

We have seen how you can load samples directly into one of the Sample Decks using 
TRAKTOR’s Browser, but here’s an even cooler performance feature:
► Check that the track Techno 2 is still playing on Deck B. If the playback has reached 
the end of the track, press the Skip Back to Start button, alternatively press [Shift]+G on 
your computer keyboard.
► Make sure that Snap mode is activated in the Main panel of the Global section.
1. Set a Loop in this track using the controls in the Loop section as described in chapter 

↑5.6.1, Playing with Loops.
2. Click on the header of Deck B, where you can read the track’s name (Techno 2) and drag 

it onto Sample Slot 2.
→ This automatically grabs the current Loop playing on Track Deck B and loads it into the 
second Sample Slot of the Sample Deck D underneath:
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Fig. 5.26 – We just exported the active Loop from Deck B to the 2nd Sample Slot on Deck D.

→ The loop is now silently playing in the Sample Deck D. Furthermore, provided that Snap 
is active, the loop is in perfect sync with Track Deck B, above, which is our current tempo 
master.
► Click on the Sample Play button to stop and reset the sample, then click it again to 
start the sample playing audibly.

As previously described, you can switch the sample playback mode between Looped and One-
shot mode by clicking on the little green loop / blue arrow in the top right corner of the Sam
ple Slot. The Sample Play button’s behavior changes accordingly.
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Now you can load a different track onto Deck B, but you will still have the loop from the 
original song stored on the Sample Deck D to be retriggered at any time. It’s great for cap
turing loops on the fly and using them to build an alternate mix.
If the Deck you copied from wasn’t playing a Loop when you pressed the Sample Play but
ton, it will still grab audio from the source Deck, but will instead take it from the current 
playback position. The loop will automatically be cut to the length of the current loop size 
(grey-shaded Auto Loop button).
► Grab a few samples from various places from the track in Deck B and play around to 
get used to the basic playback controls that we described above.

5.8.4 More Sample Controls
 

Once you have a sample loaded on one of the Sample Decks, you can change its sound 
utilizing a number of controls. There's more that you can perform on your samples than is 
described here, but we will at least show you some of the available functions:

▪ With the Sample Volume knob (speaker symbol), you can adjust the volume of the 
sample in that specific slot.

▪ With the Sample Filter knob (F), you can apply a lowpass/highpass filter on the sample 
in that specific slot.

▪ With the Gain knob in the associated Mixer channel, you can raise or lower the volume 
of all samples in that Deck at once.

▪ With the FILTER knob in the associated Mixer channel, you can apply a lowpass/high
pass filter on all samples in that Deck at once.

▪ With the FX Assign buttons in the associated Mixer channel, you can assign an FX Unit 
on all samples in that Deck at once.

▪ With the EQ knobs in the associated Mixer channel, you can shape the sound of all 
samples in that Deck at once.

In TRAKTOR (SCRATCH) DUO 2 there are no individual Sample Volume and Sample Filter (F) 
knobs.

Once you transfer a Loop into one of the Sample Slots, this Loop becomes part of your Track 
Collection and will be available to you at any time later simply by browsing the Collection — 
for example, you will find it in the All Samples node.

Tutorials
Using Samples in Your Mix (Disabled in TRAKTOR LE 2)

 

TRAKTOR 2 - Getting Started - 75



Sample Hotkeys
Much more versatile than using the mouse is the use of Keyboard Hotkeys. One single key
stroke can trigger the following actions:

▪ If the slot is empty, a sample is loaded from the Deck above it.
▪ If the sample is playing, but muted, it gets unmuted.
▪ If the sample is playing unmuted, it gets muted.
▪ If the sample is stopped, it starts playing.
▪ If the sample is playing, press and hold the key to stop and reset the sample.

The Hotkeys for the individual Sample Slots from left to right are on Deck C: [Z]/[X]/[C]/[V] 
– and on Deck D: [B]/[N]/[M]/[<].

Please note that these are the Hotkey mappings for an English keyboard layout. In case of a 
non-English keyboard layout, the key labeling will vary.

Unloading a Sample
If at any time you’d like to clear the contents in one of the slots of a Sample Deck, simply 
press [Ctrl] + [Z], [X], [C] or [V] for sample deck C and [Ctrl] + [B], [N], [M] or [<] for Sam
ple Deck D – and it’s gone.
→ The Sample Play button turns back off.

5.9 Using the Loop Recorder (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
 

Earlier we saw how you can use Sample Decks as a means for triggering one-shot and 
looped samples. This is all based upon existing audio material. The Loop Recorder, on the 
other hand, allows you to record new material on the fly!

Fig. 5.27 – The Loop Recorder
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You could, for example, capture the signal from the microphone input of your soundcard 
(or mixer), record your scratching in real time, or just record a few bars of a particular 
track while tweaking the FX settings.

Prerequisites
TRAKTOR 2 now is in the following state:

▪ The track Techno 2 is still loaded on Deck B. The track is audibly playing and set as 
tempo master. Deck A is stopped.

▪ The crossfader is all the way to the right.
▪ FX Unit 2 is in Single mode, assigned to Deck B, and loaded with your favorite FX. The 

effect, however, should be turned off (ON button deactivated).

5.9.1 Choosing a Source
 

The Loop Recorder can capture the input from several sources. You can choose the de
sired source by clicking on the Source menu (the drop-down menu directly under the Loop 
Recorder’s DRY/WET knob):

Fig. 5.28 – The Loop Recorder’s Source menu in TRAKTOR 2

In this menu, you have following choices:
▪ Main will record TRAKTOR’s overall signal.
▪ Cue will record any channel(s) whose Headphones Cue button is on.
▪ Ext picks up the signal assigned to TRAKTOR’s Input Send channel.
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▪ Aux will pick up the signal assigned to TRAKTOR’s Aux channel — typically the micro
phone input (for more info on how to use a microphone, please see chapter ↑11.6, 
Adding a Microphone).

If you’re using TRAKTOR SCRATCH PRO/DUO 2 and are therefore in External Mixing mode, 
the only available option is Ext.

For our example, we’ll capture the main output:
► Select Main in the Source menu.

5.9.2 Recording a Loop
 

Let’s now record a loop.

Adjusting the Loop Size
Before we start recording, we need to specify the size of the loop we are going to record:
► Press the SIZE button repeatedly to cycle through loop record sizes (in beats).
You can see the current loop size at the top of the Loop Recorder. For our example, we’ll 
choose a loop of 4 beats:

Fig. 5.29 – The selected loop size is displayed in the software.

Starting the Recording
Now do the following:
1. Cut the low and mid frequencies on channel B by turning the LO and MID knobs fully 

counter-clockwise.
2. Turn the DRY/WET knob of the Loop Recorder fully clockwise.
3. When you’re ready, press the Record button.
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Fig. 5.30 - Play and Record buttons in the Loop Recorder

→ The Loop Recorder will punch in (Record button lit) and out (Record button back off) 
according to the selected loop size and then begin playing (Play button lit). That’s all!
You can hear that our adjustments to the EQ are now part of the recording.

You’ll notice that the loop automatically started playing when it finished recording. If you 
don’t want this to happen, just push the Play button during recording. Now the loop will only 
trigger when you explicitly tell it to.

Playing with the Recorded Loop
You can control the balance between the looped recording and the main output using the 
Loop Recorder’s DRY/WET knob:

Fig. 5.31 – The Loop Recorder’s DRY/WET knob

You can stop and start again the recorded loop by using the Play button. By doing this, 
you’ll notice the following:

▪ The Loop Recorder always stays in sync the current tempo master, which is Deck B at 
the moment in our example.

Tutorials
Using the Loop Recorder (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)

 

TRAKTOR 2 - Getting Started - 79



▪ You don’t have to bother with the DRY/WET knob position when stopping the Loop Re
corder. When you stop the Loop Recorder, the DRY/WET knob is automatically bypassed 
regardless of its current position. This ensures a seamless transition with the main sig
nal at its original level.

Deleting the Loop and Trying Again
If you don’t like what you hear and want to try again:
► Press the DEL button when the Loop Recorder is stopped (when the Loop Recorder is 
playing, the button is hidden).
→ Now the recording has been cleared and you can try again.
For example, you could try again to record a loop from the track on Deck B, this time while 
tweaking the FX loaded on the FX Unit 2:
1. Turn channel B’s EQ knobs back to neutral position.
2. Press the Record button on the Loop Recorder and tweak the FX knobs and buttons of 

the FX Unit 2.
Since the Loop Recorder records the audio (including any processing by the FX), you can 
create brand new loops from your existing tracks!

5.9.3 Overdubbing
 

You can also dub over the current recorded loop, building additional recorded layers on the 
fly. To do this:
► Press the Record button while the Loop Recorder is already playing an existing loop, 
perform your tweaks, scratches, or vocals, and press it again to exit overdubbing.
→ The new audio will then be added to the existing loop.
► If you don’t like the overdub, just hit UNDO and it will clear your last overdub and you 
can try it again.
► If you hit UNDO once more, it will act as a “redo” and bring back the overdub.
► If you want to completely clear all the contents of the Loop Recorder, just press DEL 
while the Loop Recorder is stopped.

5.9.4 Further Uses of the Recorded Loop
 

One of the great things about the Loop Recorder is that you can use it to record loops that 
you can then transfer to the Sample Decks. This is how it works:
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► Click on the Loop Length display of the Loop Recorder and drag the loop from there to 
an empty Sample Slot.
→ Now the loop has been stored in a Sample Slot, and you can record a new loop into the 
Loop Recorder if you like.
→ Moreover, your loop now has access to all sample-related features provided by the Sam
ple Deck.
→ Last but not least, the loop is automatically added to your Collection and can be re-
used whenever you want to!

5.10 Synchronization
 

It is now time to give a closer look at the advanced synchronization features offered by 
TRAKTOR. Once you will get more familiar with them, you will be able to use these power
ful tools to build rich and complex mixes.

5.10.1 Introduction
 

In the previous tutorials, we have already seen TRAKTOR’s synchronization facilities many 
times in action:

▪ We synchronized a track to the previous one before we mixed it in (see chapter ↑5.4, 
Mixing In a Second Track).

▪ We played with Loops and jumped to Cue Points without losing the beat (see chapter 
↑5.6, Looping and Cueing).

▪ We noticed that the Gater FX was synchronized to the track it was processing (see 
chapter ↑5.7, Adding FX).

▪ We grabbed a sample from a track and it played in sync with the track (see chapter 
↑5.8, Using Samples in Your Mix (Disabled in TRAKTOR LE 2)).

▪ We recorded a loop in the Loop Recorder and it played in sync with the track (see 
chapter ↑5.9, Using the Loop Recorder (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)).

5.10.2 The Tempo Master
 

Note that, in TRAKTOR 2, the syncing concept has been extended and improved so TRAKTOR 
SCRATCH PRO/DUO 2 users can also take full advantage of sync-lock when using Timecode 
Vinyl or CD control!
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For all this to work, TRAKTOR needs both a tempo and beat reference to which it can syn
chronize things. We call this reference source the tempo master. The tempo master doesn’t 
have to be the same source throughout the entirety of your mix, but there will always be 
one source designated as the tempo master — and only one.

For example, by activating SYNC on a Track Deck, you are saying to TRAKTOR: “Synchronize 
the track on this Deck with the current tempo master.” Samples playing in Looped mode on a 
Sample Deck, as well as loops recorded in the Loop Recorder, always play in sync with the 
current tempo master.

In TRAKTOR, the Master Clock or any Track Deck can be the tempo master:
▪ TRAKTOR’s Master Clock can provide a tempo and a tick (which can be used for beat-

gridding).
▪ A Track Deck can provide the tempo and the phase from the track that it is currently 

playing.

TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2 users only have the option to set a Deck as 
tempo master.

Who’s the Master?
You can build your mix using various Deck setups: you can mix with two Track Decks only, 
or make use of the lower Sample Decks (default setup), or even replace the Sample Decks 
with another two Track Decks.
Depending on your preferred way of DJing and Deck setup, you will have different needs 
and perspectives for choosing your tempo master. We will describe here the various use 
cases.

What’s New in the New Synching Concept?
Up until now, if you had synced a track to another, the phase has always been synced as 
well. TRAKTOR 2 now decouples the phase-syncing from the tempo-synching. In other 
words, SYNC doesn’t get deactivated when shifting the phase of a Deck.
This concept allows all users, including the TRAKTOR SCRATCH users, to keep their 
tracks tempo-matched, thus enabling them to raise the tempo of two or more tracks simul
taneously, even if their phases are shifted!
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What Is Synced and What Is Not?
Basically, samples playing in Looped mode and time-evolving FX are always automatically 
synced to the current tempo master.
On the other hand, for each Track Deck, you can decide whether to use the automatic sync 
or not, such as if you want to beat-match the track manually (see tutorial in chapter ↑5.4, 
Mixing In a Second Track) or if you don’t want any beat-matching at all for that track.

Letting TRAKTOR Decide for You: the Auto Mode

In TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2, Auto mode is turned on by default. 
However, you can change the tempo master manually by clicking on the respective MASTER but
ton of a Deck. The Master Clock panel however is disabled.

Let’s first give a look at TRAKTOR’s Master Clock:
► Click on the metronome icon at the top left of the window to show the Master Clock 
panel:

Fig. 5.32 – The Master Clock panel in TRAKTOR 2

In this Master Clock panel, you see the activated AUTO button, meaning that TRAKTOR is 
in Auto mode.

Auto mode is activated by default, and this the mode we used in all the previous tutorials.

With AUTO activated, TRAKTOR automatically switches the tempo master between Track 
Decks in the following situations:

▪ When the Track Deck set as tempo master is stopped.
▪ When you load a new track onto it.

This way, you don’t have to worry about setting the tempo master yourself during your mix.
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Should there be no other Track Deck playing, the Master Clock would become the tempo mas
ter, thus keeping in sync any FX and/or looped samples still on air!

You can check this by doing the following:
► Stop any playing Deck.
→ The MASTER button in the Master Clock panel lights up, indicating that the Master Clock 
is currently the tempo master:

1. Load two tracks in Deck A and B.
2. Start the playback in Deck A.
→ Deck A now is the tempo master: the MASTER button in the Master Clock panel turns 
back off, whereas the MASTER button in the left Deck Display lights up:
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1. Start the playback on Deck B and beat-match the track on Deck B with that on Deck A 
(whether manually or via automatic sync).

2. Stop Deck A.
→ Deck B now is the tempo master: the MASTER button on the left Deck Display turns off, 
whereas that of the right Deck lights up:

If you play sets with two Decks only, or if you prefer to do your beat-matching manually, 
the Auto mode might be for you: it guarantees that each new track in the mix sets the tem
po reference, and all FX and looped samples on Sample Decks will synchronize to it cor
rectly — without being constrained to a single tempo.
If you’d like to do a combination of manual and synced beat-matching, again leave the 
AUTO button engaged and enable the SYNC button for individual Decks as needed:

▪ If SYNC is enabled, the new Deck inherits the tempo from the previous tempo master.
▪ If SYNC is disabled, the new track plays at its own individual tempo.

Note that you can also manually set a particular Deck as tempo master:
► To manually set a Track Deck as tempo master, simply click the Deck’s MASTER button.

Using the Master Clock as Tempo Master (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
If you run beat-mixed sets with more than 2 Decks, possibly along with synchronized loop
ed samples, you should use the Master Clock as tempo master. The Master Clock will al
ways give you a solid tempo reference that will not change unless you want it to. Also, if 
you intend to only do beat-synced transitions and would like to stay within the same gener
al BPM range throughout your set, this is the ideal mode to use. To set it up, do as fol
lows:
1. In TRAKTOR’s Master Clock panel, deactivate the AUTO button.
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2. Click the MASTER button in the Master Clock panel to set it as the tempo master. The 
Master Clock panel should now looks like this:

3. Now activate sync on all Decks by pressing the respective SYNC buttons.
This way, all Decks will instantly follow the Master Clock’s tempo. You can then set the 
Master Clock’s tempo to the tempo you intend for your set via the numeric field to the 
right of the MASTER button (see picture above):
► Change the Master Clock’s tempo by clicking the displayed BPM value and dragging 
your mouse vertically while holding the mouse button depressed (of course you can also 
assign raising or lowering the tempo to a keyboard hotkey or MIDI control).
→ You can see the tempos on every Deck changing accordingly.
As in Auto mode, you can change the tempo master at any time by pressing MASTER on the 
desired Deck.

Setting TRAKTOR’s Master Clock as tempo master is now recommended for all TRAKTOR ver
sions, including the Scratch versions, because the phase is now handled separately from the 
synchronization. This means, even with Timecode Vinyl or CDs, you can tempo-lock tracks and 
you’re still able to tweak the phase through nudging and scratching!

5.10.3 The Beat Grid
 

A Track Deck can serve as a reliable tempo master only if its song’s tempo was precisely 
determined during automatic analysis. If not, the “reference” provided by the Deck would 
not be correct. Tracks are analyzed by TRAKTOR in order to determine the BPM (tempo) 
as well as the position of the beats (“transients”). Using this information, TRAKTOR cre
ates the so-called Beat Grid which provides the phase-reference for synchronization.
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Fig. 5.33 – A track's waveform with Grid Marker (1) and the Beat Grid (indicated by the white vertical segments, 2).

The track’s Beat Grid is not only important when a Track Deck is set as tempo master, but 
also when you want this Track Deck to be synchronized with the current tempo master, 
whichever it may be.

The included demo tracks used in the tutorials were previously analyzed and have a reliable 
Beat Grid. Before you can effectively use the synchronization facilities on your own tracks, you 
will have to analyze and beat-grid them as well. By default, this is done automatically when 
you load a track for the first time in a Deck, but this may not be good enough for all tracks, 
therefore you can adjust the Beat Grid manually.

5.10.4 Other Useful Tools for Synching
 

Lastly, we would like to quickly mention here three other interesting features related to 
synchronization: the Snap and Quantize modes, and the Keylock function.

Snap and Quantize Modes
As you probably remember, we already mentioned Snap and Quantize in the tutorial in 
chapter ↑5.4, Mixing In a Second Track. They are other important tools that can help with 
synchronizing your tracks:

▪ The Snap mode ensures that any Loop or Cue Point you set in a track will snap to the 
closest beat.

▪ The Quantize mode ensures that any jump you make within the track will retain the 
phase sync — may you jump to a Loop, a Cue Point, or a beat without worry.

Click on the S and Q buttons in the Global section to enable/disable Snap and Quantize 
modes:
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Fig. 5.34 – The S and Q buttons allow you to activate/deactivate Snap and Quantize mode, respectively.

Depending on what you are about to do, you can decide to enable or disable them at any 
time. Here are a few examples:

▪ If you want to set a Loop starting directly on a beat, activate Snap and press an Auto 
Loop button around the desired beat.

▪ On the contrary, should you wish to set a Cue Point at the beginning of some backing 
vocals that don’t necessarily start on the beat, deactivate Snap before pressing an unlit 
Hotcue button.

▪ If you’re about to mix in a synched track and want the downbeats of both tracks to per
fectly match, activate the Quantize button before you press Play (or some Hotcue but
ton).

▪ On the other hand, if you want to jam around with a sample loaded on a Sample Deck 
and make some stutter-like effects by pressing the corresponding Hotcue button re
peatedly, you might prefer to deactivate Quantize to create repetitions shorter than one 
beat.

Locking the Key of Your Tracks
When synchronizing tracks, you alter their tempo and, consequently, their pitch (or key). 
Slowing down a track will cause its pitch to drop while speeding up the track will cause its 
pitch to rise. For small tempo adjustments, this is not really serious. But when the tempo 
is changed more drastically, the resulting pitch shift might get problematic: kick sounds 
would lose their power, vocals would sound unnatural and silly, etc.
To avoid this, TRAKTOR 2 provides you with a Keylock feature, which uncouples the pitch 
(key) and the tempo (BPM) of a track:
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1. Load two tracks with quite different tempos on Deck A and B. (The default value range 
for TRAKTOR’s tempo fader is +/-8 % — therefore the tracks should not exceed a 
tempo range difference of 8 %, otherwise you can’t sync them manually. However, you 
can choose a bigger tempo range via Preferences > Transport > Tempo)

2. Start the playback on both Decks and synchronize Deck B to Deck A. You can clearly 
hear how the key of the track on Deck B changed.

3. Now press the Keylock button in Deck B. This activates the Keylock on that Deck.
→ The key of the track goes back to its original pitch, thus preserving most of its acoustic 
feeling. In the Mixer, the Keylock indicator lights up to remind you that the Keylock is ac
tive on that Deck:

If you activate the Keylock button in the Mixer, the current key will be preserved. Use the KEY 
knob to change the key which can allow you to harmonically mix into a track in another Deck.
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6 Using TRAKTOR SCRATCH PRO / DUO 2
 

This chapter is only of relevance for you if are using either TRAKTOR SCRATCH PRO 2 or 
TRAKTOR SCRATCH DUO 2 with Timecode Vinyl or CD control. It serves only as short in
troduction to the TRAKTOR SCRATCH functionality.

We assume that your TRAKTOR SCRATCH system is up and running and the audio routing is 
correct. Since TRAKTOR SCRATCH 2 introduces automated interface detection, this shouldn’t 
have been something to worry about. But if you ran into problems, please refer to the Setup 
Guide.

6.1 Calibration
 

The calibration process is performed automatically when you put the needle on the Control 
Record or play the Control CD for the first time. TRAKTOR will detect position and tempo 
of the Timecode source along with the signal quality. If the signal is good, the signal meter 
fills up completely, the scope will show two nice circles, and your Timecode medium will 
be detected. If you have a track loaded on the associated Deck, it will start playing.
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Fig. 6.1 - A nicely shaped Scope and a fully lit Timecode meter

If your scope looks different or if the calibration failed, please refer to chapter ↑6.4, 
TRAKTOR SCRATCH PRO/DUO 2 Troubleshooting for troubleshooting.

6.2 Tracking Modes
 

The following sections describe how the Timecode will be interpreted.

6.2.1 Absolute Tracking Mode
 

Absolute Tracking mode links the absolute position of the needle on the record - or the 
laser on the CD - to the playback position of your track.
► Click the button with the representation of a record and a tonearm to activate Absolute 
Tracking mode.
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In this mode, you can skip through the track by placing the needle at another position (“nee
dle-dropping”) or by seeking to a new location on your CD player.

6.2.2 Relative Tracking Mode
 

In Relative Tracking mode, the actual position on the Control Vinyl/CD doesn’t correspond 
with the position in the track. You still have manual control over the track, such as 
scratching and nudging, but you will notice that the track stays at the same position when 
you lift the needle and place it somewhere else on the Control Vinyl (or if you seek to a 
new location on the Control CD).
► Press the button with the representation of a record without tonearm to activate Rela
tive Tracking mode.

Relative Tracking mode is activated automatically when entering a loop or when synching a 
track to the tempo master.

6.2.3 Internal Playback Mode
 

Internal Playback means that you control playback on the Deck via the Play button and the 
Tempo fader in TRAKTOR — the external turntable or CD player is ignored in this mode.

This comes in handy in case of a hardware problem or if you’re using only one turntable or CD 
player to control two or more Decks.

6.3 Relevant Related Preferences
 

We will only explain a few of TRAKTOR’s relevant Timecode Preferences in the following 
sections.
To open the Preferences, click on the Preferences button in the upper-right corner:
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Fig. 6.2 - The Preferences button

Preferences > Audio Setup > Win Built-In (Fallback Option)
Windows only: Here you can define an audio device that TRAKTOR SCRATCH 2 uses as a 
default when no TRAKTOR AUDIO series soundcard (i.e., an AUDIO 4 DJ or an AUDIO 8 
DJ, or a TRAKTOR AUDIO 6 or AUDIO 10) is attached to your computer. In this case, you 
may also use Internal Playback mode — click on the Deck’s letter to open its context 
menu and choose Internal Playback.

This comes in handy when you’re on an airplane and want to prepare tracks for your next gig!

Preferences > Timecode Setup > Switch to Absolute Mode in Lead-In
When this option is active, you can switch from Relative Tracking mode to Absolute Track
ing mode without touching the computer:
► On vinyl, put the needle to the beginning of the record
► On CD, skip to track number 1

Preferences > Decks > Platter/Scope and > Tempo Fader (TRAKTOR SCRATCH PRO 2 Only)
Here you can turn on and off the Scopes and the Tempo faders for each Deck.

To minimize and maximize activated Scopes, click on the small arrow above the Timecode 
Meter.
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Fig. 6.3 - Minimize/Maximize Scope button

Preferences > Loading > Duplicate Deck when Loading Same Track
Imagine a track running in a Loop in Deck A. If you load the same track in Deck B, the 
playback position starts exactly at the playback position of Deck A when this preference is 
enabled. The activated Loop and all tempo information will also be duplicated. Turntab
lists prefer to have this option activated for faster access to manual beat-juggle actions.

6.4 TRAKTOR SCRATCH PRO/DUO 2 Troubleshooting
 

This chapter only describes a few common issues when using Timecode. Find more trou
bleshooting tips in chapter ↑9, Troubleshooting.
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6.4.1 Calibration Troubleshooting
 

In case of calibration problems, the Scope view provides valuable feedback about what is 
going wrong. In the following sections we will show the scope of a successful calibration 
and the most common error messages.

Successful Calibration

Fig. 6.4 – Nicely shaped Scope.

Two nicely shaped circles indicate that both channels are present and that the calibration 
procedure was successful.
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Scratch Disabled

Fig. 6.5 – Scratch disabled.

Please make sure that you have chosen the right audio driver, i.e. an audio interface that 
supports TRAKTOR SCRATCH PRO/DUO 2, e.g., TRAKTOR AUDIO 6/10 or AUDIO 4/8 DJ 
in Preferences > Audio Routing.

Missing Channel

Fig. 6.6 – A missing channel.
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If your Scope shows a vertical or horizontal line, it indicates that an input channel, either 
the left or right, is missing. You should check your cartridges and turntable or CD player 
connections first, then proceed with the Input Routing Preferences, then check all other 
cables and devices. Swap the components of your setup one after the other and observe if 
the missing channel follows the components (this would indicate a problem with the ac
tual component).

Wrong Input Mode
If you are using Control Vinyls but the audio interface’s setting is CD/Line or vice versa, 
the calibration also fails. Please make sure to select the input mode that matches your 
timecode medium.

Fig. 6.7 – Timecode vinyl with CD input mode.

This is how the Scope looks if you’re trying to use Control Vinyl while the inputs of the 
audio interface are set to CD/Line mode.
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Fig. 6.8 – Timecode CD with Timecode Vinyl input mode.

This is how the Scope looks if you’re trying to use Timecode CDs while the setting of the 
audio interface is on Timecode Vinyl.

6.4.2 Audio Troubleshooting
 

In case you run into sound problems like crackles and interruptions, you should have a 
look at chapter ↑9.2, Latency Issues first for general performance improvement tips. The 
following tips are specific for TRAKTOR SCRATCH PRO/DUO 2 and its audio interfaces.
► Is your SCRATCH Certified audio interface chosen as sound card in Preferences > Au
dio Setup?
► Go to Preferences > Input Routing and verify the assignments of the interface inputs to 
TRAKTOR’s Input Channels. The meters should show activity when a Timecode medium is 
played back.
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7 Customizing TRAKTOR 2
 

TRAKTOR 2 is a highly customizable DJ system. Many of its features can be modified so 
that it best suits your preferred way of DJing. Customizable features include audio configu
ration, Decks, Mixer, transport controls, overall software layout, FX, Browser, and file man
agement, to mention a few.

The Preferences Window
Most customization options in TRAKTOR 2 occur in the Preferences window.

In TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2 only a selection of Preferences are avail
able.

Fig. 7.1 – The Preferences button at the top right of TRAKTOR's window

► Click the Preferences button located in the right part of the Header to open the Prefer
ences of TRAKTOR 2.

Alternatively, you can select File > Preferences… from the Application Menu Bar (not visible in 
Fullscreen mode).

In the Preferences window, the settings are organized into various pages, each of them 
dealing with a specific part of your system. We will discuss here only a few important Pref
erences.
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Fig. 7.2 – The list of available pages at the left of the Preferences window

1. To display a particular page of settings, click on the page name in the left column.
2. Adjust the settings according to your needs.
3. Once you have modified the desired settings, click Close at the bottom of the Preferen

ces window to confirm your modifications or click Cancel to discard them.
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7.1 Routing
 

Choosing a Mixing Mode (Output Routing)
You can choose Internal or External Mixing mode via Preferences > Output Routing > Mixing 
Mode.
Choose Internal Mixing mode, if:

▪ You’re using TRAKTOR’s internal software Mixer
▪ You’re using a MIDI controller that substitutes an analog mixer

Choose External Mixing mode, if:
▪ You’re using an analog mixer

You can use a MIDI controller along with an analog mixer, too, in order to control FX, Sample 
Decks, etc.

If you’re using a Native Instruments audio interface, the output routing will be done auto
matically. If you’re using another manufacturer’s audio interface, or in case you want to 
change your output routing manually for some reason, you’ll find the necessary options 
here.

Adjusting the Input Routing
Native Instruments’ audio interfaces are perfectly tailored for a use with TRAKTOR 2. 
Their audio inputs can be routed to the desired locations in TRAKTOR 2, according to your 
current setup and needs. You can define the input routing via Preferences > Input Routing.

7.2 Switching the Deck Flavors (Disabled in TRAKTOR LE 2)
 

As explained in chapter ↑3.2.4, Decks, all Decks can be individually switched between 
different flavors: Track Deck, Sample Deck or Live Input.
► You can change the Deck Flavor on the Decks directly: click on the Deck letter of the 
respective Deck and choose your desired Deck Flavor from the context menu.

If you activate one or two Live Inputs for using external audio sources on the corresponding 
channel(s) of the Mixer, make sure to set the audio input routing accordingly.
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7.3 Effects (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
 

TRAKTOR 2 provides you with a total of four FX Units. By default, the first two FX Units 
are activated. You can activate the other two FX Units via Preferences > Effects > FX Unit 
Routing:

Fig. 7.3 – The FX Unit Selector in the FX Unit Routing section

► To activate all four FX Units, click 4 FX Units in the FX Unit Selector.

New Effects
TRAKTOR 2 offers four new FX to experiment with: Tape Delay, Ramp Delay, Bouncer, and 
Autobouncer.

Customizing TRAKTOR 2
Effects (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)

 

TRAKTOR 2 - Getting Started - 102



► Select them via the FX Selector.
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► Add or delete them from your personalized list of FX via Preferences > Effects > FX Pre-
Selection.

7.4 Adjusting TRAKTOR’s Look (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)
 

TRAKTOR’s Preferences offer a lot of options to customize “your” TRAKTOR to your lik
ings. We’ll describe the most important in the following sections.

Decks
You can switch the Deck Flavor via Preferences > Decks but that’s not all — this is also the 
right place to turn on/off the Tempo fader, Scopes, or Advanced Tabs.
Another neat feature are the options in Deck Heading. Here you can customize the 3x3 fields 
of the Deck Heading and select which info you want to have displayed or hidden.

Browser Details
You don’t need the Preview Player or the Cover view? Turn them off via Preferences > Brows
er Details. Here you can also choose the font and size for the text in TRAKTOR’s Browser.
If you want to turn on/off some of the Browser columns, you can easily do this: right-click 
(Windows) or [Ctrl]-click (Mac OS X) on the Browser’s Headline and select/deselect the de
sired columns from the list.

Wave Display
You can choose from four different color schemes for TRAKTOR 2’s new wave display via 
Preferences > Decks > Miscellaneous. Here you can also choose your personal default wave
form zoom or the visibility of the Beat Grid.

7.5 MIDI and Mappings (Disabled in TRAKTOR LE 2)
 

TRAKTOR 2 offers default mappings for a lot of common controllers. To load an existing 
mapping:
1. Open the Preferences > Controller Manager.
2. Click on Add > Import.
3. Open Default Settings > Controller.
4. Choose the respective controller from the available options.
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Proceed similarly if you want to load other settings like keyboard mappings or layouts. They 
are all stored in the Default Settings folder.

These default mappings are the easiest way to start with TRAKTOR 2 and a controller. 
However, you can create your own mappings and adjust everything to your likings via Pref
erences > Controller Manager.

7.6 Profiles and Backup (Disabled in TRAKTOR LE 2)
 

Once you have adjusted all your Preferences to your likings and even created a personal 
MIDI or keyboard mapping, you can export this information to a so-called Profile:
1. Open the Preferences.
2. Click on Export.
3. Check/Uncheck the settings you want to export.
4. In the following dialog, choose a folder on your hard disk and type in a name.
5. Click Save to confirm the export.
A Profile can serve in the following situations:

▪ You have to use TRAKTOR 2 on another computer.
▪ You have to re-install your operating system.

We strongly recommend you backup your whole TRAKTOR 2 folder from time to time since 
it also contains the Track Collection file. Assuming you left everything in the default paths, 
you can find your TRAKTOR 2 folder here:

▪ Windows: My Documents\Native Instruments\Traktor 2.x.x
▪ Mac OS X: User:Documents:Native Instruments:Traktor 2.x.x

You can restore a Profile in the following way:
1. Open the Preferences.
2. Click on Import.
3. Choose the respective Profile file.
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8 The Setup Wizard
 

Depending on your TRAKTOR software flavor (SCRATCH, DUO, LE, etc.) the Setup Wizard 
may not offer all shown screens or selections.

The Setup Wizard is a convenient way to restart with a fresh “out-of-the-box” TRAKTOR 2 
setup. The Setup Wizard does two things:

▪ It lets you choose from a few basic Audio, MIDI, and general setup configurations and 
automatically sets the available options accordingly.

▪ It resets all other TRAKTOR 2 settings to their default values.
You can start the Setup Wizard in two ways:
► Select Start Setup Wizard in the Help menu of the Application Menu Bar (to see this 
bar, Fullscreen mode must be deactivated).
or
► Click the Setup Wizard button at the bottom left corner of the Preferences window.
► Select the desired configurations and click Finish to confirm your choices (or Cancel to 
leave the Setup Wizard without changing anything).
→ The Setup Wizard activates the selected configurations, configures the audio routing 
options accordingly, and resets all other TRAKTOR 2 settings to their default value.
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Fig. 8.1 – The Setup Wizard

The Setup Wizard

 

TRAKTOR 2 - Getting Started - 107



Fig. 8.2 – Hardware Controller switch

The first question is about your general setup and asks if you’re using an external control
ler with TRAKTOR 2.
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Fig. 8.3 – Hardware Controller selection

If you have chosen Yes in the last screen, you can define your exact controller manufactur
er and model here. This enables TRAKTOR to load the respective mappings accordingly.
If you have chosen No, continue with the next picture below.
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Fig. 8.4 – Mixer switch

The next screen lets you choose between TRAKTOR’s Internal Mixer and an external ana
log mixer.

Don’t get confused: using a MIDI controller is not using an external mixer! If you’re using a 
MIDI controller / MIDI mixer, you have to choose Internal here.
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Fig. 8.5 – Timecode medium selection

This screen is only shown if you’re using TRAKTOR SCRATCH DUO/PRO 2. If you’re using 
TRAKTOR SCRATCH with the AUDIO 4/8 DJ, you can let TRAKTOR switch the inputs to 
match the respective Timecode medium.

This does not work with the TRAKTOR AUDIO 6/10, here you have to switch the inputs in the 
Control Panel of the interface which can be found in Preferences > Audio Setup.

The Setup Wizard

 

TRAKTOR 2 - Getting Started - 111



Fig. 8.6 – Deck setup selection

Here you can select a basic setup for your Decks. If you want to change your Deck setup, 
you don’t have to start the Setup Wizard again – all selections can be done in TRAKTOR’s 
Preferences.
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Fig. 8.7 – Final Screen

This is the last screen of the Setup Wizard. It sums up your selection of options. You can 
go Back and change some configurations, Cancel the Setup Wizard completely, or Finish it 
and confirm your selections.
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9 Troubleshooting
 

A few common issues and possible solutions when working with TRAKTOR 2 are listed in 
this chapter.

9.1 TRAKTOR 2 Won’t Start
 

► Check the system requirements for TRAKTOR 2. The minimum requirements are the 
very least you can get by with and are often not enough for advanced use (i.e. Keylock, 
FX). Increasing your RAM may save you a lot of trouble.
Make sure you have the most recent TRAKTOR 2 version installed. You can find the latest 
available version following this link: http://www.native-instruments.com/updates.
Make sure that you have not clicked an outdated application alias/shortcut.
Try to restart your computer. Disconnect any other audio interfaces and computer periph
erals like printers, scanners, and the like.
Rename the file collection.nml in the TRAKTOR 2 Root folder to restart TRAKTOR with a 
clean Track Collection, and then re-import the renamed Collection file.

9.2 Latency Issues
 

Please check if your computer is suited for handling real-time audio processing without 
dropouts. In general, it is not recommended to use laptops with shared-memory graphic 
cards. You will need all the memory and processing power available for your audio soft
ware.

▪ It is not recommended to run the laptop on battery, as built-in power management sys
tems might slow the clock rate of the CPU in an effort to extend battery life.

▪ Disconnect all unused hardware (e.g., printer, scanner). This will increase the amount 
of processing power available for your music software.

▪ Laptops often are equipped with built-in devices that disturb audio processing, most 
commonly Bluetooth transceivers, an Ethernet network adapter, or a wireless LAN card. 
You might need to disable these devices while working with the TRAKTOR 2.

▪ Keylock is a resource-hungry process. If you’re encountering audio problems like crack
les or drops, make sure you’re using Eco mode via Preferences > Transport > Key Lock. 
With a weak computer, you may be forced to disable the Keylock feature completely.
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9.3 TRAKTOR 2 Crashes
 

In case of a crash during runtime, please contact the Native Instruments technical support 
team as described in chapter ↑10.2, Technical Support and send them your crashlog. You 
will find the crashlog in the following folders:

▪ Windows: My Documents\Native Instruments\Traktor 2.x.x\Crashlogs
▪ Mac OS X: Users/Library/Logs/CrashReporter

9.4 Updates
 

Whenever you encounter problems, it is recommended that you first download and install 
any available software updates. Updates are released regularly to fix known problems, 
maintain compatibility with operating system updates, and to continuously improve the 
software. The version number of your software is displayed in the About dialog for any Na
tive Instruments application. This dialog can be opened by clicking on the NI logo in the 
upper right corner of the user interface. Alternatively, you can find the version numbers of 
all installed Native Instruments applications when showing the details for an application 
within the Overview page of the Service Center. Updates are available on the Update page in 
Service Center or on our website under: http://www.native-instruments.com/updates.
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10 Getting Help
 

If you are experiencing problems related to your Native Instruments product that the sup-
plied documentation does not cover, there are several ways of getting help!

The links in the following sections can also be reached from the Service Center application: 
Open the Service Center application and click on the Support button in the upper-right corner.

10.1 Knowledge Base
 

The Online Knowledge Base gathers useful information about your Native Instruments 
product and can be of great help to solve possible issues you may encounter. You can 
reach the Knowledge Base via: www.native-instruments.com/knowledge.

10.2 Technical Support
 

If no Knowledge Base entry matches your problem, or if the matching entry does not solve 
the problem, you can use the Online Support Form to contact the Technical Support team 
of Native Instruments. The Online Support Form will ask you to enter information about 
your hardware and software setup. This information is essential for our Support team to be 
able to provide you with quality assistance. You can reach the Online Support via: www.na
tive-instruments.com/suppform.
When communicating with the Native Instruments Support team, keep in mind that the 
more details you can provide about your hardware, your operating system, the version of 
the software you are running, and the problem you are experiencing, the better they will be 
able to help you. In your description, you should mention:

▪ How to reproduce the problem
▪ What you have already tried to fix the problem
▪ A description of your setup, including all hardware and the version of your software
▪ The brand and specifications of your computer

When installing new software or software updates, a Readme file is included that contains late 
breaking news and new information that was not yet included in the documentation. Please 
open and read this Readme file before contacting Technical Support.
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10.3 Registration Support
 

If problems occur during the product activation procedure, please contact our Registration 
Support team: www.native-instruments.com/regsuppfrm.

10.4 User Forum
 

In the Native Instruments User Forum, you can discuss product features directly with oth
er users and with experts moderating the forum. Please be aware that the Technical Sup
port team does not participate in the forum. If you’re encountering an issue that can’t be 
solved by other users, contact Native Instruments’ Technical Support team via the online 
support as described above: http://www.native-instruments.com/forum.
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11 Appendix A – Common Setups
 

This appendix shows you how to integrate TRAKTOR 2 with your other gear in various set
ups.

Of course, all setups require that TRAKTOR 2 was correctly installed on your computer before
hand! For more info on the installation procedure, please refer to the separate Setup Guide.

11.1 TRAKTOR with an On-board Sound Card and Fallback
 

This setup is meant mainly to get TRAKTOR up and running on your computer without any 
additional hardware, e.g. while preparing tracks in the train, airplane, etc.

Be aware that with only an on-board sound card you will not be able to monitor (pre-listen) 
tracks while another track is playing.
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11.2 TRAKTOR with an External Audio Interface
 

Fig. 11.1 – Using TRAKTOR with an external audio interface

To use TRAKTOR’s preview feature, you need to have an audio interface with two inde
pendent stereo outputs, one for the Master Out and one for previewing. Refer to the manu
facturer’s manual for installing and connecting your external audio interface. In TRAKTOR, 
do the following:
1. Open Preferences > Audio Setup.
2. Choose your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
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5. Select an output pair for Output Master and one output pair for Output Monitor. (If your au
dio device provides another output, you can assign this to the Output Record.)

6. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 
the Master Output with your amplifier or speakers and plug your headphones in the 
Monitor Output.

If you’re using an analog hardware mixer, the routing works different. In that case please read 
also the next chapter.

11.3 TRAKTOR 2 with an External Mixer
 

Fig. 11.2 – Using TRAKTOR with an external mixer
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While nearly all users of TRAKTOR SCRATCH PRO 2 / DUO 2 will use an external mixer 
naturally instead of TRAKTOR’s Internal Mixer, this is an option for all other TRAKTOR 
users as well. You’ll need an audio interface with (at least) as many output pairs as Decks 
you use to play. Also you’ll need a mixer with as many input channels as desired. In 
TRAKTOR, do the following:
1. Open Preferences > Audio Setup.
2. If not done already, choose now your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
4. Choose External Mixing Mode.
5. Select an output pair for every Deck.
6. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 

Output Deck A with the respective input channel of your hardware mixer.
7. Repeat this step for all other Deck channels, too.
8. Connect the master out of your hardware mixer with your amplifier or speakers.

While you can now control all mixer related functions with your analog hardware mixer, you 
still can’t control the rest of TRAKTOR’s features with it. For this, you would need a MIDI con
troller. Read the next chapter for information on how to add a MIDI controller to your setup.

11.4 TRAKTOR 2 with a Controller
 

TRAKTOR LE 2 is limited to the use with the controllers provided in the Setup Wizard.

Nowadays, you can choose from a wide variety of MIDI controllers in all price ranges from 
a lot of different manufacturers. Most MIDI controllers will be connected via USB to your 
computer. Generally, you can differentiate between two kinds of MIDI controllers:

▪ MIDI controllers with mixer controls, i.e. TRAKTOR KONTROL S4.
▪ MIDI controllers without mixer controls, i.e. TRAKTOR KONTROL X1

Furthermore, there are MIDI controllers with built-in audio interfaces and those without. Typi
cally, only MIDI controllers with mixer controls contain a built-in audio interface, therefore we 
will describe this case in the next section and take the TRAKTOR KONTROL S4 as an exam
ple.
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Generally speaking, MIDI controllers are “dumb” — it’s the versatility of the software that 
makes them exciting. In TRAKTOR 2, you can assign every function and feature complete
ly to your likings and you can also do crazy stuff like Macros (two commands on one con
trol to be executed simultaneously) or work with Modifiers (enable secondary functions 
with a self-designed “shift” key). The possibilities are nearly endless and that’s why TRAK
TOR 2 provides default mapping examples for a huge amount of MIDI controllers. These 
are a good point to start with. You can read how to import and build mappings in chapter 
↑7.5, MIDI and Mappings (Disabled in TRAKTOR LE 2).

11.4.1 Controllers with Mixer Controls (and optionally a Built-In Audio Interface)
 

Fig. 11.3 – A MIDI controller with mixer controls: TRAKTOR KONTROL S4

MIDI controllers with mixer controls have a dedicated area that provides functionality simi
lar to analog mixers, i.e. EQs, channel faders, a crossfader, and a way to preview your 
tracks. They are specifically designed to be used with DJ software. Usually, they will be 
connected via USB to your computer. Follow the manufacturer’s instructions for installa
tion and setup, then connect the device. In TRAKTOR, do the following:
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Controller with Built-In Audio Interface
1. Open Preferences > Audio Setup.
2. Choose the audio interface of your MIDI controller as Audio Device, in this example: Trak

tor Kontrol S4 (ASIO).
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
► With the S4, the outputs will be auto-configured. If you use another MIDI controller, 
select an output pair for Output Master and one output pair for Output Monitor.
► If your audio device provides another output, you can assign this to the Output Record.
1. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 

the Master Output of your MIDI controller with your amplifier or speakers and plug 
your headphones in the Monitor Output.

2. Open Preferences > Controller Manager.
3. Click Add > Import, then navigate to Default Settings > Controller and choose your con

troller from the list.
4. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL 

status indicator. Whenever you move anything on the MIDI controller, it should show 
activity by glowing blue.

→ You’ll also notice that the corresponding control in TRAKTOR (in the above example, 
the crossfader) will also move as you manipulate the MIDI Controller.

Controller without Built-In Audio Interface
► Follow the instructions given in chapter ↑11.2, TRAKTOR with an External Audio Inter
face.
1. Open Preferences > Controller Manager.
2. Click Add > Import, then navigate to Default Settings > Controller and choose your con

troller from the list.
3. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL 

status indicator. Whenever you move anything on the MIDI controller, it should show 
activity by glowing blue.

→ You’ll also notice that the corresponding control in TRAKTOR (in the above example, 
the crossfader) will also move as you manipulate the MIDI controller.
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11.4.2 Controllers without Mixer Controls
 

MIDI controllers without mixer controls serve usually as additions to an existing setup. For 
example, this can be in conjunction with a TRAKTOR SCRATCH PRO/DUO 2 setup with an 
external mixer, but also using it as secondary controller along with a primary MIDI control
ler is also possible. In TRAKTOR, do the following:
1. Open Preferences > Controller Manager.
2. Click Add > Import, then navigate to Default Settings > Controller and choose your con

troller from the list.
3. Move a fader or knob on the MIDI controller (e.g., the Browse encoder on the S4) and 

observe the CTRL status indicator. Whenever you move anything on the MIDI controller, 
it should show activity by glowing blue.

→ You’ll also see that TRAKTOR responds to the MIDI controller (in the above example, 
the selection highlight in TRAKTOR’s Browser List will move).

11.5 TRAKTOR KONTROL S4 with TRAKTOR SCRATCH PRO 2
 

TRAKTOR SCRATCH PRO 2 enables you to use your S4 with Timecode control. Proceed as 
follows:
1. Plug your turntables or CD Players into the inputs C and D of your S4.
2. Put the LINE/PHONO switch to PHONO if you use turntables and to LINE if you’re us

ing CD Players.
3. Open Preferences > Audio Setup and select Kontrol S4 (ASIO) as Audio Device.
► The turntables / CD players are routed to Deck C and D per default. If you want to have 
them on Deck A and B, you need to re-route them manually:
1. Open Preferences > Input Routing.
2. Choose In Ch C left/right for Input Deck A and In Ch D left/right for Input Deck B.
3. On Decks A and B, click on the Deck letters and make sure you have chosen Scratch 

Control.

11.6 Adding a Microphone
 

If you want to use a microphone with TRAKTOR, connect it to the microphone input on 
your audio interface and follow the instructions in the subsequent sections.
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11.6.1 Using Your Microphone with the Loop Recorder
 

In case you are using the TRAKTOR AUDIO 10, the input is the MIC-labeled input in the 
MAIN area on the front panel. This input is routed to TRAKTOR's Input FX Send (Ext) channel by 
default, which again outputs signal through the MAIN OUT on TRAKTOR AUDIO 10's front 
panel by default. You can then use your microphone input with TRAKTOR's Loop Recorder 
straight away.

In case you do not use the TRAKTOR AUDIO 10 as your audio interface:
1. Click the cog wheel symbol to open the Preferences window, and select the Input Rout

ing page.
2. Assign the channel to which you connected the microphone to the Input FX Send (Ext) 

channel in TRAKTOR. Use the drop-down menu next to the corresponding label to as
sign the channel.

3. Adjust the input gain of your microphone input channel if your audio interface pro
vides a gain control (TRAKTOR AUDIO 10 does). Monitor the gain setting with the lev
el meters right to the drop-down selection menus.

→ You should now be able to use your microphone with the TRAKTOR Loop Recorder.

11.6.2 Using Your Microphone as a Live Input and with TRAKTOR FX
 

In case you want to add FX from the TRAKTOR Decks to your microphone signal, you can 
assign your microphone input to an empty Deck (A to D, whichever you currently don't use 
for mixing):
1. Click the cog wheel symbol to open the Preferences dialog, and select the Input Routing 

page.
2. Assign the channel to which you connected the microphone to an empty Deck (A to D) 

in TRAKTOR with the drop-down menu next to the corresponding label.
3. Adjust the input gain of your microphone input channel if your audio interface pro

vides a gain control (the TRAKTOR AUDIO 10 does).
4. Monitor the gain setting with the level meters right to the drop-down selection menus.
→ The effected signal is then output at whatever channel the relevant Deck is assigned to 
in the Output Routing page of the Preferences window (in Internal mixing mode, however, the 
output is always the master out).
► When you close the Preferences window, press the relevant Deck letter and select Live 
Input.
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→ You can now use your microphone as a live input and add your voice to your mix!

11.7 Recording Setup (Disabled in TRAKTOR LE 2)
 

Fig. 11.4 – The Recording Panel

TRAKTOR 2 provides a recording feature that allows you to record from internal and exter
nal sources. The way this function works depends on your setup and also on the available 
input and output channels of your audio interface. In the following examples, we will use a 
TRAKTOR AUDIO 10 soundcard for exemplification.

Note that TRAKTOR records audio in *.wav format and the recorded files can get large pretty 
quickly.

11.7.1 Recording from the Internal Source
 

Recording from the internal source only works in Internal mixing mode.

In this setup we use TRAKTOR’s Internal Mixer and the Internal recording method. This 
means TRAKTOR records from the Master Output of its own mixer. You don’t have to do 
any cabling with this method. In TRAKTOR, do the following:
1. Open Preferences > Output Routing.
2. Choose Internal Mixing Mode.
3. Open Preferences > Mix Recorder.
4. Choose Internal as Source.
5. Choose where the recordings should be saved or leave the default settings My Docu

ments/My Music/Traktor (Windows) and User:Music:Traktor (Mac OS X).
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6. Choose a Prefix, e.g. live_jan15th_ - this prefix will be added as part of the filename 
which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

7. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

8. Click on the cassette icon to right corner of the Global section to open the Audio Re
corder.

9. Load a track in a Deck and click Play.
→ You should see the level meters move now.
1. Adjust the recording level with the Gain knob. It should not clip!
2. Click the Record button to start the recording!

After you finished your recording, you can directly load the file from TRAKTOR’s Browser > 
Audio Recordings onto a Deck.

11.7.2 Recording from an External Source
 

Recording from an external source works in Internal and External mixing mode and is also suited 
for TRAKTOR SCRATCH PRO 2 / DUO 2 users.

Recording in External Mixing Mode from an External Source
In this mode, you can record from any external source you like. Since we’re in External 
mixing mode here, we will use your analog hardware mixer as source. This setup requires a 
second output on the mixer, often labeled REC OUT or OUT 2. Connect this output pair to 
an available input pair of your audio interface, e.g., Inputs 9|10 (= Channel D) of the 
TRAKTOR AUDIO 10. In TRAKTOR, do the following:
1. Click the cog wheel symbol to open the Preferences window, and open the Output Rout

ing page.
2. If not done already, choose External mixing mode.
3. Open the Input Routing page in the Preferences window.
4. Assign the channel to which you connected the mixer to the appropriate channel in 

TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-configured to Chan
nel D.

5. Open the Mix Recorder page in the Preferences window.
6. Choose Extern as Source.
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7. For External Input, select the corresponding input channel of your audio interface. In our 
example with the TRAKTOR AUDIO 10, this would be Channel D.

8. Choose where the recordings should be saved or leave the default settings: My Docu
ments/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).

9. Choose a Prefix, e.g., live_jan15th_ - this prefix will be added as part of the filename 
which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

10. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

This would be the typical setup for a TRAKTOR SCRATCH PRO/DUO 2 user to record a 
live set. However, other setups are possible. Instead of the mixer, you could connect a mi
crophone with your audio interface and record your voice. If you want to know how to add 
a microphone to your setup, please read chapter ↑11.6, Adding a Microphone.

Recording in Internal Mixing Mode from an External Source
The external source in this setup can be a turntable, a CD player, a microphone, etc. All 
you have to do, is to connect the device of choice to an available input of your audio inter
face. In this example we use a microphone on Channel MAIN of the TRAKTOR AUDIO 10 
soundcard. In TRAKTOR, do the following:
1. Click the cog wheel symbol to open the Preferences window, and open the Output Rout

ing page.
2. Choose Internal mixing mode.
3. Open the Input Routing page in the Preferences window.
4. Assign the channel to which you connected the microphone to the corresponding 

channel in TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-config
ured to Input FX Send (Ext).

5. Open the Mix Recorder page in the Preferences window.
6. Choose Extern as Source.
7. For External Input, select the relevant input channel of your audio interface. In our exam

ple (TRAKTOR AUDIO 10 soundcard), this would be Input FX Send (Ext).
8. Choose where the recordings should be saved or leave the default settings My Docu

ments/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).
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9. Choose a Prefix, e.g. live_jan15th_ - this prefix will be added as part of the filename 
which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

10. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

You cannot record a turntable via a line level channel. If you want to do this, use a phono-to-
line level converter, which is available at your local music retailer.

Appendix A – Common Setups
Recording Setup (Disabled in TRAKTOR LE 2)
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Index
A
Adjusting levels [57]
Aligning tracks [50]
Analysis [31] [86]
Application Menu Bar [18]
Assigning FX to channels [66]
Audience [58]
AUDIO indicator [19]
Audio input [25]
Audio Setup

Fallback [93]
AUTO button [83]
Auto mode (tempo master) [83]
AUX knob [29]

B
Backup [13] [105]
Battery [19]
Beat Grid [86]
BPM [86]
Browser [29] [42]

Maximize Browser button [20]

C
Changing the size of a Loop [61]
Channel [17] [28] [38]

fader [40] [58]
FX Assign buttons [67] [70]
GAIN knob [58]
meter [58]

Channel fader [40]
Channel meter [58]
Clearing a Hotcue [64]
Clipping [57] [59]
Clock [82] [83]

panel [83]
setting as tempo master [84] [85]
setting the Clock’s tempo (BPM) [86]

Collection
Importing [30]
saving samples into the [75]

Common setups [118]
Compatibility [12]
Connection [19]
CPU [19]
Crossfader [39]
CTRL [19]
Cue Advanced [64]
Cue Points [48]

Deleting a Hotcue [64]
Setting a Hotcue [64]
setting and storing [48]

Cueing [48] [59]
Customizing TRAKTOR

Deck Flavor [101]

Index
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Effects [102]
Look [104]
MIDI and Mappings [104]
Profiles and Backup [105]
Routing [101]

D
D/W knob (FX Unit) [70]
Deck [17] [24]

flavor [24] [101]
Default FX [68]
DEL button [80]
Delay (FX) [68]
Demo Tracks [36]
Distortion [58] [59]
Documentation [9]
DRY/WET knob (FX Unit) [68]
DRY/WET knob (Loop Recorder) [77]
Dynamic range [57]

E
Effects [22] [65]

Assigning a Deck to an FX Unit [66]
Group Mode [67]
Saving FX (Snapshot) [70]
Single mode [69]

EQs [58]
using when mixing in a track [52]

External audio input [25]
External Mixer [121]

F
Faders

channel [40]
Tempo [54]

Favorites [71]
Features

Audio Recorder [23]
Browser:Browser list [29]
Browser:Favorites [29]
Browser:Preview Player [29]
Browser:Search field [29]
Browser:status bar [29]
Cruise [20]
Cue Points:Setting a Cue Point [48]
Customizing TRAKTOR [99]
Decks [24]
Effects [65]
Fullscreen mode [20]
FX Units [22]
Hotcues [64]
Internal Mixer [38]
iTunes [32]
Jump to Start button [52]
Loop Recorder [23] [76]
Loops [59]
Master Clock [21]
Mixer:AUX knob [29]
Mixer:Channels [28]
Mixer:Crossfader [29]
Mixer:Cue Mix knob [29] [48]
Mixer:Cue Vol knob [29]
Mixer:EQ [28]
Mixer:FX Assign buttons [28]
Mixer:Headphones Cue button [29]

Index
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Overview [16]
Preview Player [42]
Recording [126]
Samples [70]
Snap Button [51]
Synchronization [47] [81]
Track Collection:Overview [30]
TRAKTOR SCRATCH [90]

FILTER knob [58]
for mixing in a track [52]

Flanger (FX) [68]
Flavor (Deck) [24] [101]
Forum [117]
FX [65]

default [68]
loading (Group mode) [69]
synchronization [83]
tempo-synched [69]

FX Assign buttons [67] [70]
FX Buttons 00001-00003 [68]
FX Unit [22] [58] [65]

assigning to channels [66]
controlling [69]
D/W knob [70]
DRY/WET knob [68]
FX Buttons 00001-00003 [68]
Group mode [67]
Single mode [69]
snapshot [70]
using four FX Units [102]

G
GAIN knob [58]
Gater (FX) [69]
Getting Started [9]
Group mode [67]
GUI

Application Menu Bar [16]
Browser [17]
Decks [17]
Global section [17]
Header [16]
Mixer [17]

H
Header [18]
Headphones [42]
Help [116]
Hotcue buttons [49]
Hotcues [64]

clearing [64]
storing [49]

I
Import

Data Import [14]
Mappings Import [14]
Music [30]
Music folders [30]

Input routing [101]
Installation [13]
iTunes [32]

Index
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K
Keyboard Shortcut Overview Card [10]
Keylock [88]
Keylock button [89]
Knowledge Base [116]

L
Layout selector [20]
Level meters [58]
Levels

adjusting [57]
Library

iTunes [32]
Limiter [59]
Live Input [25]
Loading

Layout [20]
samples [71]
Track [35]

LOOP IN button
on Track Decks [61]

LOOP OUT button
on Track Decks [61]

Loop Recorder [23] [76]
adjusting the loop size [78]
DEL button [80]
deleting a recorded loop [80]
DRY/WET knob [77]
More options [80]
overdubbing [80]
Play button [79]
Playback [79]
REC button [80]
Record button [78]
recording [78]
SIZE button [78]
Source [77]
UNDO button [80]

Loop section
on Track Decks [60]

Index
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Looped mode [73] [83]
Looping [59]
Loops

activating/deactivating [63]
adjusting the size [61]
Loops with a predefined size [60]
Manual Loops [61]
moving [62]
setting in a track [60] [61]
storing [63]

M
MAIN [19]
Main level [59]
MAIN level knob [59]
MAIN level meters [59]
Main panel [24]
Manual Beatmatching [54]
Manual Conventions [11]
Metronome icon [83]
Mixer [28]

channel [28] [38]
Keylock button [89]

Mixing
by hand [54]
Matching Levels [57]
using automatic sync [41]
Using EQs [52]
Using the Filter [52]

Moving a Loop [62]
Music

Importing [30]
Loading a Track [35]
Mixing [41]
Playing a track [37]
Pre-listening [42]
Synchronization [47]

Music files [30]
Music folders [30]

N
Noise level [57]

Index
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O
One-shot mode [72]
Overdubbing [80]
Overview [15]

Features: Sample Deck [27]
Features:Live Input [28]
Features:Track Deck [26]

P
Pitch (tracks) [88]
Play button (Deck)

on Track Decks [37]
Play button (Loop Recorder) [79]
Playing a track [35]
Playlist [24] [71]

in iTunes [32]
Preferences [20] [99]
Preferences button [99]
Pre-listening a track in the Browser [42]
Preparing the mix using headphones [45]
Preview Player [42]

Q
Quantize button (Q) [87]
Quantize mode [87]
Quick Loading

tracks [34] [35]

R
Record button [78] [80]
Recording [19]

External Recording [127]
Internal Recording [126]

Recording a loop [78]
Reverb (FX) [68]

Index
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S
Sample Deck [24] [70]

concept [25]
Sample Slot [25] [72]
Samples [70]

grabbing from a track [73]
loading [71]
Loading a Sample (Collection) [71]
Loading a Sample (Track) [73]
playback mode [72]
playing [72]
Sample Controls [75]
Specific Hotkeys [76]
stopping & skipping back to start [72]
triggering [72]
unloading [76]

Scratch
Absolute mode [91]
Calibration [90]
Calibration Troubleshooting [95]
Duplicate [94]
Internal mode [92]
Missing Channel [97]
Preferences [92]
Relative mode [92]
Scope [93]
Scratch disabled [96]
Tracking modes [91]
Troubleshooting [94]
Wrong Input mode [97]

Service Center [116]
Setting a Loop in a track [60]
Setup Guide [9]
Setup Wizard [106]

Setups [118]
External audio interface [119]
external Controller [121]
external mixer (analog) [121]
Microphone [124]
On-board sound card [118]
Recording [126]
TRAKTOR KONTROL S4 and TRAKTOR 

SCRATCH [124]
Single mode [69]
SIZE button [78]
Skipping back to start of track [52]
Snap mode [51] [62] [74] [87]
Snapshot (FX Unit) [70]
Status

Utility Buttons [20]
Status LEDs [19]
Storing a Cue Point [49]
Storing a Hotcue [49]
Storing a Loop [63]
Support [116]
Switching between Deck flavors [101]
SYNC button

on Track Decks [47] [85]
Synchronization [81]

Auto Mode [83]
Beat Grid [86]
Clock mode [85]
Manual Beatmatching [54]
Phase meter [54]
Quantize button [87]
Snap button [87]
Synching concept [82]
Tempo fader [54]

Index

 

TRAKTOR 2 - Getting Started - 136



Tempo master [82]
Synchronizing tracks

by hand [54]
using automatic sync [47]

System Clock [19]
System requirements [12]

T
Tempo

automatically adjusting (Sync) [47]
manually adjusting [54]

Tempo fader [54]
Tempo master [82]

setting a Track Deck as [85] [86]
setting the Clock as [85]

Track
info [36]
loading [35]
playing [35]

Track Collection
Importing [30]
saving samples into the [75]

Track Deck [24] [82]
concept [24]

TRAKTOR Clock [82] [83]
setting as tempo master [84] [85]

TRAKTOR Versions [12]
TRAKTOR 2 Logo [18]
Troubleshooting [114]

Audio Drops [114]
Crashes [115]
Help [116]
Help:Forum [117]
Help:Knowledge Base [116]
Help:Support [116]
Latency [114]
no audio [39]
TRAKTOR won’t start [114]

Tutorials [33]
Goals [34]
Prerequisites [33]

Index
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video [9] [10]

U
UNDO button [80]
Updates [115]
Upgrade

Upgrading from TRAKTOR (SCRATCH) 
PRO/DUO and TRAKTOR LE [13]

User Forum [117]
Using four FX Units [102]
Utility Buttons [20]

V
Video tutorials [9] [10]

W
Waveform [36] [64]
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